<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>11 brightest moments of Mikhail Gorbachev in pop-culture (PHOTOS) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/arts/335543-gorbachev-pop-culture/amp"><meta name="description" content="The person who ruined the communist regime and the Berlin Wall, couldn’t but inspire artists and movie directors and leave his imprint on popular..." /><meta property="og:url" content="https://www.rbth.com/arts/335543-gorbachev-pop-culture" ><meta property="og:type" content="article"><meta property="og:title" content="11 brightest moments of Mikhail Gorbachev in pop-culture (PHOTOS)"/><meta property="og:description" content="The person who ruined the communist regime and the Berlin Wall, couldn’t but inspire artists and movie directors and leave his imprint on popular..."/><meta property="article:tag" content="mikhail gorbachev"><meta property="article:section" content="Culture"/><meta property="article:published_time" content="Oct 28, 2022"/><meta property="article:modified_time" content="Oct 28, 2022"/><meta property="article:author" content="Russia Beyond" /><meta name="author" content="Russia Beyond" /><meta name="twitter:title" content="11 brightest moments of Mikhail Gorbachev in pop-culture (PHOTOS)"/><meta name="twitter:description" content="The person who ruined the communist regime and the Berlin Wall, couldn’t but inspire artists and movie directors and leave his imprint on popular..."/><meta property="og:image" content="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635c12dae036fd78723a3783.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635c12dae036fd78723a3783.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450152"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>window.yaContextCb = window.yaContextCb || []</script><script src="https://yandex.ru/ads/system/context.js" async></script><style media="screen">
        .adfox-banner-slot {
            margin: 15px 0;
        }
    </style><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(50240641, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(88818503, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/88818503" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Culture",
                        "item": "https://www.rbth.com/arts"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "11 brightest moments of Mikhail Gorbachev in pop-culture (PHOTOS)",
                        "item": "https://www.rbth.com/arts/335543-gorbachev-pop-culture"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/arts/335543-gorbachev-pop-culture"
        },
        "headline": "11 brightest moments of Mikhail Gorbachev in pop-culture (PHOTOS)",
        "image": [{
            "@type": "ImageObject",
            "url": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635c12dae036fd78723a3783.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c1311f18d676f0b7e53f5.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c1333b018f47ce8564470.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c1361be08a731b22d1f1e.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c137aee8a0b507947c548.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c13b541ef775a46118719.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c13e401914217ea389360.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c1406a038d01f3565de1c.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c143e04256b6eaa4a4c33.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c145fd2e4d259412f1287.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c148367b63e5ef7572461.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c14b0ee3067242e4389fa.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c14dcf4691341ac46b0fb.jpg",
                    "description": ""
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Russia Beyond"
                    }                            ],
                "datePublished": "2022-10-28T20:46:23+03:00",
        "dateModified": "2022-10-28T20:46:23+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "The person who ruined the communist regime and the Berlin Wall, couldn’t but inspire artists and movie directors and leave his imprint on popular culture. Read below how the USSR’s first and only president became a hero of conceptualists, TV series, pop-art, music - and even commercials."
    }
    </script><div class="layout"><div class="layout__wrapper"><header class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></header><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><div class="adfox-banner-slot"><div id="adfox_166005584166917666"></div><div id="adfox_16600558884169906"></div></div><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>11 brightest moments of Mikhail Gorbachev in pop-culture (PHOTOS)</h1><div class="article__category article__category_short"><a href="/arts">
            Culture
        </a></div><div class="article__date article__date_short"><time class="date ">
            


             Oct 28 2022
        </time></div><div class="article__author article__author_short">
                            Russia Beyond
                    </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="" src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635c12dae036fd78723a3783.jpg"></div></div><div class="article__copyright article__copyright_short"><p></p><a href="https://www.youtube.com/watch?v=eRXN6ACvCoE">Russia Beyond (Getty Images; HBO; The Simpsons; Winer, 1989)</a></div><div class="social-wrapper"><div class="social-container social-container_top"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><div class="button-rotator" id="button-rotator" onload="return {
    text: JSON.parse('\u0022Follow\u0020Russia\u0020Beyond\u0020on\u0022'),
    links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022youtube\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
    lang: JSON.parse('\u0022en\u002DUS\u0022'),
};"></div></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
            The person who ruined the communist regime and the Berlin Wall, couldn’t but inspire artists and movie directors and leave his imprint on popular culture. Read below how the USSR’s first and only president became a hero of conceptualists, TV series, pop-art, music - and even commercials.
        </div></div><div class="article__text article__text_short"><h3>Gorbachev in movies&nbsp;</h3><h4>The Naked Gun (1988)</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c1311f18d676f0b7e53f5.jpg" alt=""><div class="copyright"><p></p>
The Naked Gun / dir. David Zucker, 1988 / Paramount Pictures
            </div></div><p>The American parody starring Leslie Nielsen speculated on why the Soviet president might actually not have a distinctive birthmark on his head. In the series, David Lloyd Austin stars as Gorbachev - a player in a global conspiracy against the United States. Incidentally, the actor got into character twice more: in the American movie &lsquo;Midnight Train to Moscow&rsquo; (1989) and the TV show &lsquo;Counterstrike&rsquo; (1990) starring Christopher Plummer.</p><h4>Rocky IV (1985)</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c1333b018f47ce8564470.jpg" alt=""><div class="copyright"><p></p>
Rocky 4 / dir. Sylvester Stallone, 1985 / Chartoff-Winkler Productions
            </div></div><p>In the fourth part of the iconic franchise, Rocky Balboa takes on a Soviet killer machine Ivan Drago, who is, for some reason, under constant watch by the USSR secretary general himself (who is, incidentally, featured without a distinctive birthmark).</p><h4>Weather Is Good on Deribasovskaya, It Rains Again on Brighton Beach (1992)</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c137aee8a0b507947c548.jpg" alt=""><div class="copyright"><p></p>
dir. Leonid Gaidai, 1992 / Mosfilm
            </div></div><p>Soviet director Leonid Gaidai&rsquo;s last movie begins and ends with humorous scenes, where Gorbachev&rsquo;s talk over the classified phone line with George H. W. Bush is constantly interrupted by the head of &ldquo;Russian mafia&rdquo; Rabinovich.</p><h3>Gorbachev in TV</h3><h4>Chernobyl (2019)</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c13b541ef775a46118719.jpg" alt=""><div class="copyright"><p></p>
Chernobyl / dir. Johan Renk, 2019/ HBO
            </div></div><p>Gorbachev&rsquo;s biography is inconceivable without the Chernobyl disaster, his role in the consequences and response to the emergency situation. In the HBO 5-episode series of the same name, the Soviet president was played by Swedish actor David Dencik, portraying Gorbachev as a still not so indifferent party functionary.</p><h4>Saturday Night Live (1987)</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c13e401914217ea389360.jpg" alt=""><div class="copyright"><p></p><a href="https://www.youtube.com/watch?v=k0ZBqUS-suM">SNL / YouTube / Saturday Night Live </a></div></div><p>In one of the humorous sketches of the late 1980s on the &lsquo;Saturday Night Live&rsquo; show, Gorbachev was played by Danny DeVito. In it, U.S. President Ronald Reagan takes the Soviet leader around the district of Columbia and tells the history of the U.S. based on Hollywood movies.</p><h4>The Simpsons (1996)&nbsp;</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c1406a038d01f3565de1c.jpg" alt=""><div class="copyright"><p></p><a href="https://www.youtube.com/watch?v=eRXN6ACvCoE">Homer vs George bush / YouTube / The Simpsons</a></div></div><p>Gorbachev had a cameo in &lsquo;The Simpsons&rsquo; animated TV show back in 1996: he asks George H.W. Bush to apologize to Homer Simpson, who he recently had a scuffle with. The U.S. president doesn&rsquo;t fancy &ldquo;showing his weaknesses to the Russians&rdquo;, but, whatever the case, makes an apology in the end.</p><h3>Gorbachev in rave music</h3><p>In 1996, a surprising music track saw the light of day: DJ Groove recorded a song called &lsquo;Happiness Exists&rsquo; (Schastye Yest) using Mikhail and Raisa Gorbachevs&rsquo; voices at their own request. According to Evgeny Rudin (Groove), Gorbachev wanted to resonate with the younger generation. The experiment proved successful: the song became a hit track of the 1990s.</p><div class="cover"><div class="cover__media cover__media_ratio"><iframe src="//www.youtube.com/embed/qTL1ePaGRVk" title="" width="100%"   frameborder="0" allowfullscreen></iframe></div></div><h3><a href="https://www.youtube.com/watch?v=qTL1ePaGRVk&amp;feature=emb_logo"></a>Gorbachev in art</h3><h4>Gorbachev as an Indian Woman, Vladislav Mamyshev-Monro</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c143e04256b6eaa4a4c33.jpg" alt=""><div class="copyright"><p></p>
Cover of Winer magazine, 1989
            </div></div><p>This portrait of Gorbachev was made while he was still in power, with the work even hitting the covers of Western magazines. Gorbachev depicted as an Indian drag queen is a work by artist Vladislav Mamyshev-Monro, who has a whole set of paintings called &lsquo;Politbureau&rsquo; featuring Soviet party functionaries. The artist &ldquo;changed&rdquo; their clothes and &ldquo;applied&rdquo; makeup on their faces in case they wanted to flee the Kremlin, as one of the theories has it. This is a reference to a legend about a certain Soviet minister Alexander Kerensky, who allegedly escaped from Petrograd dressed as a woman.</p><h4>Forty Gorbys, Peter Max (1989)</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c145fd2e4d259412f1287.jpg" alt=""><div class="copyright"><p></p>
Richard Corkery/NY Daily News Archive via Getty Images
            </div></div><p>A multiplied 40-piece portrait of Gorbachev was painted by Peter Max, one of the top pop-art masters. The Soviet leader took note of it and invited the artist to hold a personal exhibition in Leningrad (now St. Petersburg).</p><h4>Triptych, Alexander Kosolapov (1990)&nbsp;</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c148367b63e5ef7572461.jpg" alt=""><div class="copyright"><p></p>
Alexander Kosolapov, Gorbachev (triptych), 1990 / Auction: CREAM
            </div></div><p>The social art classic combined the image of Gorbachev with the symbols of Western culture and Soviet propaganda after the artist had emigrated to the U.S.</p><h3>Gorbachev in advertising&nbsp;</h3><h4>Pizza Hut</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c14b0ee3067242e4389fa.jpg" alt=""><div class="copyright"><p></p><a href="https://www.youtube.com/watch?v=fgm14D1jHUw&t=9s">Pizza Hut Gorbachev TV Spot Commercial: 60 International version / YouTube/ Tom Darbyshire</a></div></div><p>Back in 1997, Gorbachev appeared in a commercial for American Pizza Hut restaurants. As the storyline goes, when he goes to the pizza restaurant, other visitors recognize him at once, engaging in a heated debate about the former Soviet president&rsquo;s legacy. Some accuse him of ruining the country, while others praise the politician for uncovering new opportunities for people. The commercial ends with a remark by an elderly woman, that were Russians not to have Gorbachev, they wouldn&rsquo;t have Pizza Hut.</p><p>In 2010, Time magazine included this video in the list of &lsquo;Top 10 embarrassing celebrity commercials&rsquo;. Gorbachev responded, saying he had accepted the offer to do the commercial, because he needed money to finance the Gorbachev Foundation and Green Cross International.</p><h4>Louis Vuitton&nbsp;</h4><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635c14dcf4691341ac46b0fb.jpg" alt=""><div class="copyright"><p></p><a href="https://www.adforum.com/">Louis Vuitton - "Gorbachev (French)" / adforum.com</a></div></div><p>Gorbachev was a true fashion connoisseur and met a lot of famous designers in person during his time. In 2007, the politician (he was the only national leader to appear in a commercial) became the face of Louis Vuitton and took part in the brand&rsquo;s advertising campaign. In the commercial, he sits in a car with a Louis Vuitton bag by his side and the Berlin Wall in the background. It was notably his own idea to shoot the video near the wall.</p><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/mikhail gorbachev">
                    mikhail gorbachev
                </a></div><div class="social-container"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p id="sub-email-label" class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><div class="subscribe__input-fields"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" aria-labelledby="sub-email-label"/><input class="subscribe__form-submit" type="submit" value="Submit"></div></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                var isWeekly = true, isDaily = false;
                var lng = 'en-US';

                if (['pt-BR', 'es-ES', 'fr-FR', 'sr-RS', 'sl-SI'].includes(lng)) {
                    isWeekly = $form.find('#mailingWeekly').is(':checked');
                    isDaily = $form.find('#mailingDaily').is(':checked');
                }

                if(!validateEmail($email)) {
                    if (isWeekly) {
                        $.ajax({
                            type: "GET",
                            dataType: "json",
                            url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                            success: function () {
                                $subscribe.addClass('subscribe_complete');
                                $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                            },
                            error: function() {
                                $email.val('');
                                alert('An unknown error occurred. Try later.');
                            }
                        });
                    }
                    if (isDaily) {
                        $.ajax({
                            type: "GET",
                            dataType: "json",
                            url: 'https://subscribe.rbth.com/subscribe//' + $email.val() + '?_t=' + (new Date()).getTime(),
                            success: function () {
                                $subscribe.addClass('subscribe_complete');
                                $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text"></p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                            },
                            error: function() {
                                $email.val('');
                                alert('An unknown error occurred. Try later.');
                            }
                        });
                    }
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel" id="banner-rotator" onload="return {
            text: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022We\u0027ve\u0020got\u0020more\u0020than\u00202,4\u0020million\u0020followers\u0020on\u0020Facebook.\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            linkText: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022Join\u0020them\u0021\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            lang: JSON.parse('\u0022en\u002DUS\u0022')
        };"></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/335528-x-ray-music">How x-ray film was used for recording music in the USSR (PHOTOS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/335535-7-myths-about-siberia-debunked">7 myths about Siberia DEBUNKED</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/335537-thrones-russian-tsars">The most BEAUTIFUL thrones of Russian tsars (PHOTOS)</a></div></li></ul></div></div></div><div class="adfox-banner-slot"><div id="adfox_166005600543321220"></div></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '635be3c6ee8a0b507947c534';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div class="adfox-banner-slot"><div id="adfox_166005598078458837"></div></div><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'footer.social.youtube.link'},
                                {icon: 'pinterest', href: 'https://www.pinterest.com/rbth/'},
                                {icon: 'linked-in', href: 'https://www.linkedin.com/company/930942/'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                                {icon: 'rumble', href: 'https://rumble.com/RussiaBeyond'},
                                {icon: 'odysee', href: 'https://odysee.com/@russiabeyond:7'},
                                {icon: 'taringa', href: 'footer.social.taringa.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450152"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        function adsDesktopBillboard() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005584166917666',
                    params: {
                        pp: 'g',
                        ps: 'fyda',
                        p2: 'y',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsMobileBillboard() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_16600558884169906',
                    params: {
                        pp: 'h',
                        ps: 'fyda',
                        p2: 'y',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsSidebanner() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005598078458837',
                    params: {
                        pp: 'g',
                        ps: 'fyda',
                        p2: 'fsyt',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsMobileBanner() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005600543321220',
                    params: {
                        pp: 'h',
                        ps: 'fyda',
                        p2: 'fsyt',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        var adsModeIsMobile = false;

        function changeMode(is_mobile) {
            if (adsModeIsMobile && !is_mobile) {
                adsDesktopBillboard();
                adsSidebanner();
            }
            else if (!adsModeIsMobile && is_mobile) {
                adsMobileBillboard();
                adsMobileBanner();
            }
        }

        (function() {
            var throttle = function(type, name, obj) {
                obj = obj || window;
                var running = false;
                var func = function() {
                    if (running) { return; }
                    running = true;
                    requestAnimationFrame(function() {
                        obj.dispatchEvent(new CustomEvent(name));
                        running = false;
                    });
                };
                obj.addEventListener(type, func);
            };

            throttle("resize", "optimizedResize");
        })();

        window.addEventListener("load", function(e) {
            adsModeIsMobile = window.innerWidth <= 768;
            if (adsModeIsMobile) {
                adsMobileBillboard();
                adsMobileBanner();
            }
            else {
                adsDesktopBillboard();
                adsSidebanner();
            }
        });

        window.addEventListener("optimizedResize", function(e) {
            var isMobile = e.target.outerWidth <= 768;
            changeMode(isMobile);
        });
    </script><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '335543'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325383';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=215623400041012365216361"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false,"code":"id"},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false,"code":"de"},{"label":"English","url":"https:\/\/www.rbth.com","active":true,"code":"www"},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false,"code":"es"},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false,"code":"fr"},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false,"code":"hr"},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false,"code":"it"},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false,"code":"br"},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false,"code":"si"},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false,"code":"jp"},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false,"code":"bg"},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false,"code":"mk"},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false,"code":"rs"},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false,"code":"ru"}]')
            langs = langs.map((lang) => {
                lang.url = window.location.origin.replace(
                    /(https?:\/\/)([a-z0-9]+(?=[.]|[-]))(.*)/g,
                    '$1' + lang.code + '$3'
                );

                return lang;
            });
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Russia Beyond');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/arts/335543-gorbachev-pop-culture",
            maincontent: "counters.content-insights.maincontent",
            title: "11 brightest moments of Mikhail Gorbachev in pop-culture (PHOTOS)",
            pubdate: "2022-10-28T20:45:53+03:00",
                     authors: "Russia Beyond",
                             sections: "Culture",
                             tags: "mikhail gorbachev",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>