<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>What a common Soviet apartment looked like (PHOTOS) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/lifestyle/335190-soviet-apartment-photos/amp"><meta name="description" content="Wall carpet, folding sofa and tons of books. Not a single living place of a Soviet citizen was possible to imagine without these things. " /><meta property="og:url" content="https://www.rbth.com/lifestyle/335190-soviet-apartment-photos" ><meta property="og:type" content="article"><meta property="og:title" content="What a common Soviet apartment looked like (PHOTOS)"/><meta property="og:description" content="Wall carpet, folding sofa and tons of books. Not a single living place of a Soviet citizen was possible to imagine without these things. "/><meta property="article:tag" content="ussr"><meta property="article:tag" content="Soviet Union"><meta property="article:tag" content="apartments"><meta property="article:section" content="Lifestyle"><meta property="article:published_time" content="Jul 02, 2022"><meta property="article:modified_time" content="Jul 01, 2022"/><meta property="article:author" content="Russia Beyond" /><meta name="author" content="Russia Beyond" /><meta name="twitter:title" content="What a common Soviet apartment looked like (PHOTOS)"/><meta name="twitter:description" content="Wall carpet, folding sofa and tons of books. Not a single living place of a Soviet citizen was possible to imagine without these things. "/><meta property="og:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.07/article/62bf0485a38b7c446a6d4a6e.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.07/article/62bf0485a38b7c446a6d4a6e.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450146"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4236"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(50240641, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(88818503, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/88818503" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Lifestyle",
                        "item": "https://www.rbth.com/lifestyle"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "What a common Soviet apartment looked like (PHOTOS)",
                        "item": "https://www.rbth.com/lifestyle/335190-soviet-apartment-photos"
                    }
                                                ]
        }
    </script><script type="application/ld+json">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</script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
                googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
            </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long"><div class="article__head-content article__head-content_long"><h1>What a common Soviet apartment looked like (PHOTOS)</h1><div class="article__category article__category_long"><a href="/lifestyle">
            Lifestyle
        </a></div><div class="article__date article__date_long"><time class="date ">
            


             July 02 2022
        </time></div><div class="article__author article__author_long">
                            Russia Beyond
                    </div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div><div class="article__cover article__cover_long"><img class="article__cover-image" alt="" src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf0485a38b7c446a6d4a6e.jpg"></div></div><div class="article__copyright article__copyright_long"><p></p>
Sergei Lidov/Sputnik
    </div><div class="social-wrapper"><div class="social-container social-container_top"
                data-buttons="twitter, google, reddit, whatsapp"
                data-counters></div><div class="button-rotator" id="button-rotator" onload="return {
    text: JSON.parse('\u0022Follow\u0020Russia\u0020Beyond\u0020on\u0022'),
    links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022youtube\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/russiabeyond\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
    lang: JSON.parse('\u0022en\u002DUS\u0022'),
};"></div></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
            Wall carpet, folding sofa and tons of books. Not a single living place of a Soviet citizen was possible to imagine without these things. 
        </div></div><div class="article__text article__text_long"><p style="font-weight: 400;">Welcome to a typical Soviet apartment. Let&rsquo;s start exploring it from the very entrance, shall we? There was a coat rack and a place to take off your shoes (Yes, don&rsquo;t forget to take them off!) and slip on tapochki, or house slippers. Usually, you could also find a small table with a telephone and a mirror.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04af18cb7015430dfa00.jpg" alt=""><div class="copyright"><p></p>
Miroslav Murazov/Sputnik
            </div></div><p style="font-weight: 400;">The hallway, lobby or vestibule&hellip; are even too big words for most Soviet apartments&rsquo; entrances. There was usually less than two meters of space.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04af18cb7015430dfa01.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Sergei Chilikov/MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">Usually, a corridor brought one to rooms and the kitchen. In communal apartments, they were sometimes so large that kids could cycle across them. Usually, people used them to store some household items.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04af18cb7015430dfa02.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Yury Baryshev/ A.Akilov archive/ russiainphoto.ru/</a></div></div><p style="font-weight: 400;">However, corridors in khrushchyovka residential buildings were incredibly narrow, just about a meter wide.&nbsp;In newer apartments (like pictured below, built ahead of the 1980 Olympic Games in Moscow), there was a kind of hall with wider space.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04af18cb7015430dfa03.jpg" alt=""><div class="copyright"><p></p>
A.Kovtun/Sputnik
            </div></div><p style="font-weight: 400;">Many design and interior decisions were caused by the lack of space, as most of the Soviet apartments built from the 1960s were very small. So, even in the corridor, some very unexpected things could be stored, such as bicycles or sleds hanging on the wall.&nbsp;Or, for example, book shelves.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04af18cb7015430dfa04.jpg" alt=""><div class="copyright"><p></p>
Boris Babanov/Sputnik
            </div></div><p style="font-weight: 400;">Well, since we&rsquo;ve now mentioned book shelves, it&rsquo;s probably only fair to talk more about this absolutely ESSENTIAL part of any Soviet apartment.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04af18cb7015430dfa05.jpg" alt=""><div class="copyright"><p></p>
Mikhail Kukhtarev/Sputnik
            </div></div><p style="font-weight: 400;">There were big book shelves and cases (And a floor lamp to give the light for the reading man).</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa06.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Vsevolod Tarasevich/MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">And also separate bookshelves that could be transformed like Tetris and hang on the wall in random positions.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa07.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Lyuvob Repkin/A.Kolesnikova archive/russiainphoto.ru</a></div></div><p style="font-weight: 400;">Remember, the Soviet Union was a reading nation! If there were no more space for books, they were just laid in stacks all over the apartment.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa08.jpg" alt=""><div class="copyright"><p></p>
Vasily Noskov/Sputnik
            </div></div><p style="font-weight: 400;">Now, follow us to the most important part of the Soviet apartment (and the Soviet way of life) - the kitchen. All the important talks happened in the kitchen&hellip;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa09.jpg" alt=""><div class="copyright"><p></p>
David Sholomovich/Sputnik
            </div></div><p style="font-weight: 400;">However, most kitchens were so small that sometimes a family of four could barely dine together&hellip;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa0a.jpg" alt=""><div class="copyright"><p></p>
David Sholomovich/Sputnik
            </div></div><p style="font-weight: 400;">Usually, it was equipped with a counter, a fridge, a gas cooking stove, a sink and a small table.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa0b.jpg" alt=""><div class="copyright"><p></p>
Anatoly Sergeev-Vasilyev/Sputnik
            </div></div><p style="font-weight: 400;">Usually, there were stools with legs that could be unscrewed. Extra chairs were stored somewhere behind the wardrobe. Only a few kitchens were equipped with normal chairs with a backrest, simply because they required more space.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa0c.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Alina Bashmakova archive/russiainphoto.ru</a></div></div><p style="font-weight: 400;">It was common to have many guests gathered in these small apartments, frequently on birthdays or other events (even weddings). Ordinary Soviet people simply had no money for restaurants. So, if guests came, the kitchen table was often moved to the living room (or, if lucky, some apartments had fold away tables for such occasions).</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa0d.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Yury Abramochkin/russiainphoto.ru</a></div></div><p style="font-weight: 400;">After dinner, the table was moved into the corner and the space turned into a makeshift dancefloor.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa0e.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Vsevolod Tarasevich/MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">Usually, the living room was also the dining room, the recreation room, the cabinet and the parents&rsquo; bedroom! Or, it could be the only room and everyone slept there. (And an entire family could also just have a room in a communal apartment).&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa0f.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Vsevolod Tarasevich/MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">At the same time, there was usually no proper bedroom in a Soviet apartment and very few Soviet people had a double bed, preferring a folding sofa that saved space. And it would folded and unfolded every day.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b018cb7015430dfa10.jpg" alt=""><div class="copyright"><p></p>
Serge Lidov/Sputnik
            </div></div><p style="font-weight: 400;">School kids also did their homework in the living room.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf04b118cb7015430dfa11.jpg" alt=""><div class="copyright"><p></p>
Yury Kravchuk/Sputnik
            </div></div><p style="font-weight: 400;">And it was pure luxury if a kid managed to get their own room.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115818cb7015430dfa1b.jpg" alt=""><div class="copyright"><p></p>
Boris Babanov/Sputnik
            </div></div><p style="font-weight: 400;">Usually, a bedroom had to be shared with siblings&hellip; or even grandparents.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115818cb7015430dfa1c.jpg" alt=""><div class="copyright"><p></p>
Valentin Shiyanovsky/Sputnik
            </div></div><p style="font-weight: 400;">That&rsquo;s another peculiar thing about the Soviet apartment. All the furniture was facing&hellip; the TV. All the sofas, chairs and couches. It was a kind of Soviet center of gravity. Adults watched news outlets everyday, while kids watched the <a href="https://www.rbth.com/arts/328298-good-night-little-ones">Good Night, Little Ones!</a> children&rsquo;s show.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa1d.jpg" alt=""><div class="copyright"><p></p>
Sergei Solovyev/Sputnik
            </div></div><p style="font-weight: 400;">You&rsquo;ve probably already noticed the carpet&hellip; All Soviet apartments had carpets and the habit of putting large carpets on the floor remains to this day, as people who grew up in the USSR do not feel &ldquo;cozy&rdquo; with a &ldquo;naked&rdquo; floor.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa1e.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Vsevolod Tarasevich/MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">Carpets were also hung on walls&hellip; This was firstly to keep warmth in, because walls in the Soviet residential buildings didn&rsquo;t always save from freezing temperatures. But, it was also a sign of prosperity.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa1f.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Vsevolod Tarasevich/MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">Another thing that had that much sense as wall carpet was a сupboard displaying ceremonial sets of dishes - and glassware, as well as sets for tea and coffee. The thing is that they were NEVER used. These dishes were to be looked at, not to eat or drink from. Although, they were occasionally used for special occasions! Nowadays, people often joke that these occasions were probably the visit of someone no less important than the Queen of England or the Soviet Communist Party General Secretary!</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa20.jpg" alt=""><div class="copyright"><p></p>
Sergei Meisterman/Sputnik
            </div></div><p style="font-weight: 400;">Despite apartments having so little space, people could always find space, not only for bookshelves, but also for a piano&hellip;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa21.jpg" alt=""><div class="copyright"><p></p>
Alexander Mokletsov; Boris Kavashkin/Sputnik
            </div></div><p style="font-weight: 400;">&hellip;for a guitar&hellip;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa22.jpg" alt=""><div class="copyright"><p></p>
Yury Abramochkin/russiainphoto.ru
            </div></div><p style="font-weight: 400;">&hellip;for a phonograph (and other record players)&hellip;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa23.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">&hellip;and for portraits or busts of Stalin or Lenin.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa24.jpg" alt=""><div class="copyright"><p></p><a href="https://russiainphoto.ru/">Vladislav Mikosha/MAMM/MDF/russiainphoto.ru</a></div></div><p style="font-weight: 400;">Well, it seems we&rsquo;ve completed our tour around a typical Soviet apartment. Oh, wait, there&rsquo;s also the balcony!</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa25.jpg" alt=""><div class="copyright"><p></p>
Legion Media
            </div></div><p style="font-weight: 400;">Without having enough space for storage, the balcony was usually used not as a nice place to plant flowers and sit on garden chairs, but as a storage room with all kinds of junk.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115918cb7015430dfa26.jpg" alt=""><div class="copyright"><p></p>
Legion Media
            </div></div><p style="font-weight: 400;">Old wooden skis, jars for pickles, broken TVs and radios&hellip;&nbsp; find out what you could find on a Russian balcony <a href="https://www.rbth.com/lifestyle/326338-10-bizarre-things-russian-balconies" target="_blank" rel="noopener noreferrer">here</a>.</p><p style="font-weight: 400;"></p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.07/original/62bf115a18cb7015430dfa27.jpg" alt=""><div class="copyright"><p></p>
Stanislav Krasilnikov/TASS
            </div></div><p></p><p><em>Dear readers,</em></p><p><em>Our website and social media accounts are under threat of being restricted or banned, due to the current circumstances. So, to keep up with our latest content, simply do the following:</em></p><ul><li style="font-weight: 400;"><em>Subscribe to our <a href="https://t.me/russiabeyond">Telegram</a> channel</em></li><li style="font-weight: 400;"><em>Subscribe to our <a href="https://rbth.com/subscribe">weekly email newsletter</a></em></li><li style="font-weight: 400;"><em>Enable push notifications on our <a href="https://www.rbth.com/">website</a></em></li><li style="font-weight: 400;"><em>Install a VPN service on your computer and/or phone to have access to our website, even if it is blocked in your country</em></li></ul><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_long"><a href="/tag/ussr">
                    ussr
                </a><a href="/tag/soviet-union">
                    Soviet Union
                </a><a href="/tag/apartments">
                    apartments
                </a></div><div class="social-container"
                data-buttons="twitter, google, reddit, whatsapp"
                data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel" id="banner-rotator" onload="return {
            text: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022We\u0027ve\u0020got\u0020more\u0020than\u00202,4\u0020million\u0020followers\u0020on\u0020Facebook.\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/russiabeyond\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            linkText: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022Join\u0020them\u0021\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            lang: JSON.parse('\u0022en\u002DUS\u0022')
        };"></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/328157-did-soviet-government-officials-live-luxuriously">Did Soviet government officials live in luxury?</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/333815-soviet-apartment-buy">Could ordinary Soviet people buy themselves an apartment?</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/335143-soviet-elektrichka-allure">The romantic allure of the Soviet ‘elektrichka’ (PHOTOS)</a></div></li></ul></div></div></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div></div></div><script src="/rbth/view/explainer.min.js"></script><div id="app-article-news"></div></div><style>
        @media (min-width: 684px){
            h1{
                color:white !important;
            }
        }
    </style></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'footer.social.youtube.link'},
                                {icon: 'pinterest', href: 'https://www.pinterest.com/rbth/'},
                                {icon: 'linked-in', href: 'https://www.linkedin.com/company/930942/'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                                {icon: 'rumble', href: 'footer.social.rumble.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450146"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4236"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '335190'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325385';
            var currentDocID = '62bf041f74892572d12d55bd';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=215623400041012365216359"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false,"code":"id"},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false,"code":"de"},{"label":"English","url":"https:\/\/www.rbth.com","active":true,"code":"www"},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false,"code":"es"},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false,"code":"fr"},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false,"code":"hr"},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false,"code":"it"},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false,"code":"br"},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false,"code":"si"},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false,"code":"jp"},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false,"code":"bg"},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false,"code":"mk"},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false,"code":"rs"},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false,"code":"ru"}]')
            langs = langs.map((lang) => {
                lang.url = window.location.href.replace(
                    /(https?:\/\/)([a-z0-9]+(?=[.]|[-]))(.*)/g,
                    '$1' + lang.code + '$3'
                );

                return lang;
            });
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Russia Beyond');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/lifestyle/335190-soviet-apartment-photos",
            maincontent: "counters.content-insights.maincontent",
            title: "What a common Soviet apartment looked like (PHOTOS)",
            pubdate: "2022-07-02T10:36:00+03:00",
                     authors: "Russia Beyond",
                             sections: "Lifestyle",
                             tags: "ussr,Soviet Union,apartments",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>