<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>What Russian porridge is suitable both for athletes and fasters? (RECIPE)  - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/russian-kitchen/335146-russian-porridge-dubinushka-recipe/amp"><meta name="description" content="This porridge has the ultimate Russian name – &quot;Dubinushka&quot;, which symbolizes firmness, strength and stamina." /><meta property="og:url" content="https://www.rbth.com/russian-kitchen/335146-russian-porridge-dubinushka-recipe" ><meta property="og:type" content="article"><meta property="og:title" content="What Russian porridge is suitable both for athletes and fasters? (RECIPE) "/><meta property="og:description" content="This porridge has the ultimate Russian name – &quot;Dubinushka&quot;, which symbolizes firmness, strength and stamina."/><meta property="article:tag" content="sport"><meta property="article:tag" content="russian kitchen"><meta property="article:tag" content="russian cuisine"><meta property="article:tag" content="porridge"><meta property="article:section" content="Russian Kitchen"/><meta property="article:published_time" content="Jun 21, 2022"/><meta property="article:modified_time" content="Jun 21, 2022"/><meta property="article:author" content="Olga Brovkina" /><meta name="author" content="Olga Brovkina" /><meta name="twitter:title" content="What Russian porridge is suitable both for athletes and fasters? (RECIPE) "/><meta name="twitter:description" content="This porridge has the ultimate Russian name – &quot;Dubinushka&quot;, which symbolizes firmness, strength and stamina."/><meta property="og:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.06/article/62b19d5a10d253746f79c78f.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.06/article/62b19d5a10d253746f79c78f.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450145"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4236"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(50240641, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(88818503, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/88818503" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Russian Kitchen",
                        "item": "https://www.rbth.com/russian-kitchen"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "What Russian porridge is suitable both for athletes and fasters? (RECIPE) ",
                        "item": "https://www.rbth.com/russian-kitchen/335146-russian-porridge-dubinushka-recipe"
                    }
                                                ]
        }
    </script><script type="application/ld+json">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</script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
                        googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
                    </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>What Russian porridge is suitable both for athletes and fasters? (RECIPE) </h1><div class="article__category article__category_short"><a href="/russian-kitchen">
            Russian Kitchen
        </a></div><div class="article__date article__date_short"><time class="date ">
            


             June 21 2022
        </time></div><div class="article__author article__author_short">
                            Olga Brovkina
                    </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="This porridge is an unusual mixture of five grains and vegetables. And it looks like a cake!" src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/article/62b19d5a10d253746f79c78f.jpg"></div></div><div class="article__copyright article__copyright_short"><p>This porridge is an unusual mixture of five grains and vegetables. And it looks like a cake!</p>
Olga Brovkina
    </div><div class="social-wrapper"><div class="social-container social-container_top"
                data-buttons="twitter, google, reddit, whatsapp"
                data-counters></div></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
            This porridge has the ultimate Russian name – "Dubinushka", which symbolizes firmness, strength and stamina.
        </div></div><div class="article__text article__text_short"><p>Speaking about the etymology of the word &ldquo;dubinushka&rdquo;, it&rsquo;s worth noting that the origins are native Russian. In the olden days the nickname of &ldquo;Dubina&rdquo; was given to a strong and hearty man. So, for example, in the Smolensk Region, the strong and mighty&nbsp;<em>bogatyr,&nbsp;</em>(epic character and hero of Russian folk legends, and defender of Rus&rsquo; from its enemies), was most often called &ldquo;<em>dubinushka</em>&rdquo;.&nbsp;Since the end of the 19th century, songs with the words "Hey, dubinushka, ukhnyem" (which translates as "let's press on") began to be sung by loggers and barge haulers, as well as during any other hard, physical labor.</p><p>The author of the recipe for "Dubinushka" porridge is the famous cook Vladimir Mikhailov. At the 2004 Athens Olympics, Vladimir worked as a cook at the rehabilitation center of the Russian national team. He&rsquo;s convinced that anyone who wants to have a proper and healthy diet must include five types of cereals: pearl barley, buckwheat, millet, rice and something like beans or peas.&nbsp;</p><p>In addition, according to Vladimir, raw vegetables should be in one&rsquo;s diet every day: beets, carrots, onions, cabbage, and &mdash; vegetable oil. This concept served as the basis of "Dubinushka" porridge and that&rsquo;s how it first appeared.&nbsp;</p><p>Modern nutritional science has confirmed that porridge from a mixture of grains is healthier than if made with just one kind of grain, because each grain has its own chemical composition. The more grains used in the mixture, the higher the nutritional value of the porridge. The recipe for "Dubinushka" is based on this principle.</p><p>Thus, from the point of view of modern dietary science, porridge from different types of cereals, which are laid out in layers and combined with vegetables, is very wholesome. Equally important, from the point of view of taste, it&rsquo;s unusual and satisfying, but at the same time simple and delicious.</p><p>In addition to all the above-mentioned advantages, porridge may be of interest to those who adhere to fasting, which in Orthodoxy is about half of the year.</p><h3>Ingredients for 6 servings:</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8032dc76601851b501.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><ul><li>Rice &mdash; 100-120 g</li><li>Buckwheat groats &mdash; 100-120 g</li><li>Barley groats &mdash; 100-120 g</li><li>Pearl barley &ndash; 100-120 g</li><li>Millet &mdash; 100-120 g</li><li>Pumpkin (grated) &mdash; 1 cup or 250 g</li><li>Onion &mdash; 2 pieces</li><li>Carrots (medium) &mdash; 3 pieces</li><li>Cucumber &mdash; 1 piece</li><li>Tomato &mdash; 1 large or 2 medium</li><li>Beetroot (medium) &mdash; 1 large or 2 medium</li><li>Parsley (chopped greens) &mdash; 2 tbsps&nbsp;</li><li>Water (hot) &mdash; 6 cups</li><li>Vegetable oil (can be creamy, a little) - 30 ml</li><li>Breadcrumbs &mdash; 100 g</li><li>Salt - to taste</li></ul><h3>Preparation:</h3><p>1. Take a saucepan with a thick bottom, without plastic handles, and high enough. Generously grease the bottom with oil and sprinkle with breadcrumbs.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b502.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>2. Peel the beets and grate on a grater; then put it in a saucepan. This will be the first layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b503.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>3. Wash millet until the water is of a light transparent color. Then put it on top of the beetroot. This is the second layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b505.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>4. Peel the carrots, grate on a grater and place on top of the millet. This is the third layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b506.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>5. Wash the rice well and put it on top of the carrots. This is the fourth layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b507.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>6. Cut tomatoes into circles or cubes, and place on the rice.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b508.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>7. Cut the cucumber into circles or cubes and place it on the tomatoes. Sprinkle it with parsley. This is the fifth layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b509.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>8. Wash the buckwheat and place it on top. This is the sixth layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8132dc76601851b50b.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>9. Peel the onion, cut it into half rings and place it on buckwheat. This is the seventh layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8232dc76601851b50c.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>10. Wash the barley groats and put it on onion slices. Sprinkle the washed pearl barley on top. This is the eighth layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8232dc76601851b50d.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>11. After that, put grated pumpkin on top of pearl barley. This is the ninth layer.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8232dc76601851b50f.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>12. Pour hot salty water on the porridge.&nbsp;Put the pan on the stove and cook for 20-30 minutes. Then remove the pan, cover it with a lid and infuse for another hour. The liquid should be completely absorbed into the grains.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8232dc76601851b511.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><p>13. Turn the pot of hot porridge over onto the dish. You should have a layer cake that then can be cut into delicious portions. Enjoy!</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.06/original/62b19d8232dc76601851b512.jpg" alt=""><div class="copyright"><p></p>
Olga Brovkina
            </div></div><h3>READ MORE:<span><a href="https://www.rbth.com/russian-kitchen/335093-volga-cake-dessert-recipe">Volga cake: A dessert inspired by Europe&rsquo;s longest river (RECIPE)&nbsp;</a></span></h3><p><strong>Dear readers,</strong></p><p><strong>Our website and social media accounts are under threat of being restricted or banned, due to the current circumstances. So, to keep up with our latest content, simply do the following:</strong></p><ul class="markdown__list"><li><strong>Subscribe to our Telegram channels:<span>&nbsp;</span><a href="https://t.me/russiabeyond">Russia Beyond</a><span>&nbsp;</span>and<span>&nbsp;</span><a href="https://t.me/ruskitchen">The Russian Kitchen</a>&nbsp;</strong></li><li><strong>Subscribe to our<span>&nbsp;</span>weekly email<a href="https://rbth.com/subscribe"><span>&nbsp;</span>newsletter</a>&nbsp;</strong></li><li><strong>Enable push notifications on our website</strong></li><li><strong>Install a VPN service on your computer and/or phone to have access to our website, even if it is blocked in your country&nbsp;</strong></li></ul><p>&nbsp;</p><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/sport">
                    sport
                </a><a href="/tag/russian kitchen">
                    russian kitchen
                </a><a href="/tag/russian cuisine">
                    russian cuisine
                </a><a href="/tag/porridge">
                    porridge
                </a><a href="/russian-kitchen-under-chefs-care">
                Under a chef's care
            </a></div><div class="social-container"
                data-buttons="twitter, google, reddit, whatsapp"
                data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel" id="banner-rotator" onload="return {
            text: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022We\u0027ve\u0020got\u0020more\u0020than\u00202,4\u0020million\u0020followers\u0020on\u0020Facebook.\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022\u007D'),
            links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022\u007D'),
            linkText: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022Join\u0020them\u0021\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022\u007D'),
            lang: JSON.parse('\u0022en\u002DUS\u0022')
        };"></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/334880-south-russian-soup-shkhomchkhanthups-recipe">How to cook a South Russian chestnut soup (RECIPE)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/335027-regional-russian-cuisine-mushroom-pie-gubnik">Explore regional Russian cuisine with a mushroom pie from Pskov (RECIPE)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/335058-smolensk-vereshchaka-old-russian-pork-ribs-recipe">Smolensk vereshchaka: Old-Russian style pork ribs (RECIPE)</a></div></li></ul></div></div></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '62b1970493071e058b599a58';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                                {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                                {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450145"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4236"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '335146'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325787';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=215623400041012365216358"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false,"code":"id"},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false,"code":"de"},{"label":"English","url":"https:\/\/www.rbth.com","active":true,"code":"www"},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false,"code":"es"},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false,"code":"fr"},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false,"code":"hr"},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false,"code":"it"},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false,"code":"br"},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false,"code":"si"},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false,"code":"jp"},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false,"code":"bg"},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false,"code":"mk"},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false,"code":"rs"},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false,"code":"ru"}]')
            langs = langs.map((lang) => {
                lang.url = window.location.href.replace(
                    /(https?:\/\/)([a-z0-9]+(?=[.]|[-]))(.*)/g,
                    '$1' + lang.code + '$3'
                );

                return lang;
            });
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Olga Brovkina');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/russian-kitchen/335146-russian-porridge-dubinushka-recipe",
            maincontent: "counters.content-insights.maincontent",
            title: "What Russian porridge is suitable both for athletes and fasters? (RECIPE) ",
            pubdate: "2022-06-21T13:39:38+03:00",
                     authors: "Olga Brovkina",
                             sections: "Russian Kitchen",
                             tags: "sport,russian kitchen,russian cuisine,porridge",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>