<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>Russia’s Pacific Coast: Hiking, Kayaking and even Tigers! (VIDEO) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/travel/334929-russias-pacific-coast-hiking-kayaking-and-even-tigers/amp"><meta name="description" content="Primorsky Krai is a gigantic and largely untouched region of Russia bordering China and North Korea. Outside the big city of Vladivostok, there’s tons to see and do in a place unlike anywhere else in Russia!" /><meta property="og:url" content="https://www.rbth.com/travel/334929-russias-pacific-coast-hiking-kayaking-and-even-tigers" ><meta property="og:type" content="article"><meta property="og:title" content="Russia’s Pacific Coast: Hiking, Kayaking and even Tigers! (VIDEO)"/><meta property="og:description" content="Primorsky Krai is a gigantic and largely untouched region of Russia bordering China and North Korea. Outside the big city of Vladivostok, there’s tons to see and do in a place unlike anywhere else in Russia!"/><meta property="article:tag" content="Vladivostok"><meta property="article:tag" content="far east"><meta property="article:tag" content="travel"><meta property="article:tag" content="Tips, Tricks and Travel"><meta property="article:tag" content="video"><meta property="article:tag" content="RTTT"><meta property="article:section" content="Travel"><meta property="article:published_time" content="Apr 11, 2022"><meta property="article:author" content="Russia Beyond" /><meta name="author" content="Russia Beyond" /><meta name="twitter:title" content="Russia’s Pacific Coast: Hiking, Kayaking and even Tigers! (VIDEO)"/><meta name="twitter:description" content="Primorsky Krai is a gigantic and largely untouched region of Russia bordering China and North Korea. Outside the big city of Vladivostok, there’s tons to see and do in a place unlike anywhere else in Russia!"/><meta property="og:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.04/article/625058c5a9218431390dd388.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.04/article/625058c5a9218431390dd388.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450143"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4235"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id: "50240641",
                                clickmap: true,
                                trackLinks: true,
                                accurateTrackBounce: true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                        s.type = "text/javascript";
                        s.async = true;
                        s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
                googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
            </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long_not-cover"><div class="article__head-content article__head-content_long_not-cover"><h1>Russia’s Pacific Coast: Hiking, Kayaking and even Tigers! (VIDEO)</h1><div class="article__category article__category_long"><a href="/travel">
            Travel
        </a></div><div class="article__date article__date_long"><time class="date ">
            


             Apr 11 2022
        </time></div><div class="article__author article__author_long">
                            Russia Beyond
                    </div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
            Primorsky Krai is a gigantic and largely untouched region of Russia bordering China and North Korea. Outside the big city of Vladivostok, there’s tons to see and do in a place unlike anywhere else in Russia!
        </div></div><div class="article__text article__text_long"><div class="cover"><div class="RT-code" style="position: relative; display:flex; flex-direction: column; align-items: flex-start;"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u10mnv1"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="rumble_vxnbx2"></div><script>
Rumble("play", {"video":"vxnbx2","div":"rumble_vxnbx2"});</script></div></div><p><span>Dear viewers of RTTT&hellip; We&rsquo;re back and now we are on Rumble! All of our previous episodes have been uploaded and you can watch them at any time. But guess what? We have already uploaded brand new content! Please subscribe to&nbsp;</span><a href="https://rumble.com/c/c-1468451">our channel on Rumble</a><span>, it&rsquo;s where the past, present and future of &ldquo;Russia: Tips, Tricks &amp; Travel&rdquo; unite!</span></p><p></p><p></p><p></p><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_long"><a href="/tag/vladivostok">
                    Vladivostok
                </a><a href="/tag/far east">
                    far east
                </a><a href="/tag/travel">
                    travel
                </a><a href="/tag/tips-tricks-and-travel">
                    Tips, Tricks and Travel
                </a><a href="/tag/video">
                    video
                </a><a href="/tag/rttt">
                    RTTT
                </a></div><div class="social-container"
                        data-buttons="twitter, google, reddit, whatsapp"
                        data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                            Read more
                        </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/333175-more-than-moscow-our-big-guide-to-real-russia">More than Moscow: Our big guide to real Russia outside the capital! (VIDEOS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/333421-murmansk-our-guide-to-russias-great-white-north">MURMANSK: Our guide to Russia’s great white north! (VIDEOS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/333521-dagestan-our-guide-to-different-side-of-russia">Big Dagestan: Our guide to a totally different side of Russia! (VIDEOS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/334686-our-500-km-journey-across-the-altai-mountains">Mongolia or Bust! Our 500 km journey across the Altai Mountains (VIDEOS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/334928-must-sees-of-vladivostok-russias-big-city-in-the-very-far-east">The Must Sees of Vladivostok, Russia’s big city in the very Far East (VIDEO)</a></div></li></ul></div></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                                {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                                {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450143"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4235"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '334929'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325409';
            var currentDocID = '6250588f3b3be66f21188767';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=21562340004101236521635"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Russia Beyond');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/travel/334929-russias-pacific-coast-hiking-kayaking-and-even-tigers",
            maincontent: "counters.content-insights.maincontent",
            title: "Russia’s Pacific Coast: Hiking, Kayaking and even Tigers! (VIDEO)",
            pubdate: "2022-04-11T18:00:00+03:00",
                     authors: "Russia Beyond",
                             sections: "Travel",
                             tags: "Vladivostok,far east,travel,Tips, Tricks and Travel,video,RTTT",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>