<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>3 World Cup day trips: Sochi - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/document/5b1693aa85600a52683656f8/amp"><meta name="description" content="A mountainous lake in neighboring Abkhazia, and a hidden, pristine grove 20 kilometers from Sochi’s center – here are top destinations for day trips." /><meta property="og:url" content="https://www.rbth.com/travel/328465-where-to-go-from-sochi-trip" ><meta property="og:type" content="article"><meta property="og:title" content="3 World Cup day trips: Sochi"/><meta property="og:description" content="A mountainous lake in neighboring Abkhazia, and a hidden, pristine grove 20 kilometers from Sochi’s center – here are top destinations for day trips."/><meta property="article:section" content="Travel"><meta property="article:published_time" content="Jun 05, 2018"><meta property="article:author" content="Nikolay Shevchenko" /><meta name="author" content="Nikolay Shevchenko" /><meta name="twitter:title" content="3 World Cup day trips: Sochi"/><meta name="twitter:description" content="A mountainous lake in neighboring Abkhazia, and a hidden, pristine grove 20 kilometers from Sochi’s center – here are top destinations for day trips."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2018.06/article/5b16961015e9f945811916ed.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2018.06/article/5b16961015e9f945811916ed.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=888888877778234121132"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script><script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Billboard', [[1,1],[970,250],[970,90],[728,90],[980,90],'fluid',[960,90]], 'div-gpt-ad-2430676-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Vertical', [[1,1],'fluid',[300,600],[300,250],[160,600],[250,250]], 'div-gpt-ad-2430676-2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovensko</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='div-gpt-ad-2430676-1'><script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-2430676-1'); });
              </script></div></div><!-- End AdSlot 1 --><div class="control-width control-width_padding"><div class="rows"><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left" style="width:100%;"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>3 World Cup day trips: Sochi</h1><div class="article__category article__category_short"><a href="/travel">
                Travel
            </a></div><div class="article__date article__date_short"><time class="date ">
		Jun 05, 2018
    </time></div><div class="article__author article__author_short">
                Nikolay Shevchenko
            </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div></div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                A mountainous lake in neighboring Abkhazia, and a hidden, pristine grove 20 kilometers from Sochi’s center – here are top destinations for day trips.
            </div></div><div class="article__text article__text_short"><p><strong>1. Rica Lake (94 km from Sochi International Airport)</strong></p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.06/original/5b1694ff85600a526b3191dd.jpg" alt="Rica Lake"><div class="copyright"><p>Rica Lake</p>
	Getty Images            </div></div><p>A day trip to neighboring Abkhazia is a must for anyone visiting Sochi. The trip not only adds one more country to the list of places you&rsquo;ve visited, but also guarantees thrilling emotions.</p><p>If you only have one free day to spend outside of Sochi, most experts recommend visiting Rica Lake, which will amaze with its pristine and magnificent waters, as well as a terrifying mountainous road that leads to the lake.&nbsp;</p><p>&ldquo;The road in the mountains is harrowing, very narrow and the drivers go without observing even basic common sense. But all the beauty around is worth all this misery!&rdquo;&nbsp;<a href="https://www.tripadvisor.ru/Attraction_Review-g1673188-d5617304-Reviews-Lake_Rica-Gagra_Abkhazia.html" target="_blank" rel="noopener noreferrer">wrote</a>&nbsp;(in Russian) Anna F. on TripAdvisor.</p><p>Indeed, travelers often mention the road as an adrenaline-infused overture to the oyster that is Rica Lake.</p><p>The site is reachable by bus, so inquire with your hotel for details. Hiring a local driver is expensive but certainly more convenient. Travel tip: negotiate the price in advance.</p><p><strong>2. New Athos Cave (128 km from the Sochi center)</strong></p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.06/original/5b16952715e9f9457f354cef.jpg" alt="New Athos Cave"><div class="copyright"><p>New Athos Cave</p>
	Legion Media            </div></div><p>This place is a natural marvel - a beautiful complex of underground halls and passages so massive that it takes a train ride to get inside.</p><p>For the small fee of $8 (500 rubles), tourists board a train that takes them inside the cave to tour six of the nine underground halls.</p><p>&ldquo;We drove into the cave onboard of a train (!) and passed through six of the nine caves. It's something extraordinary. A guide turns on musical compositions, creating an impression that some kind of mad pilgrimage or a massive sacrifice is about to take place,&rdquo;&nbsp;<a href="https://www.tripadvisor.ru/Attraction_Review-g4424193-d4818121-Reviews-New_Athos_Cave-New_Athos_Abkhazia.html" target="_blank" rel="noopener noreferrer">wrote</a>&nbsp;(in Russian) a deeply impressed user, Victoria_Fi, on TripAdvisor.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.06/original/5b16957715e9f94583307c1f.jpg" alt="New Athos Monastery"><div class="copyright"><p>New Athos Monastery</p>
	Legion Media            </div></div><p>If you managed to reach the cave then you also take time to enjoy the gorgeous New Athos Monastery founded in 1875. The two venues are close to each other, and the best way to get there is to hire a local driver in Sochi who&rsquo;ll assist you in crossing the border to neighboring Abkhazia. The fee must, as always, be negotiated before the journey begins.</p><p><strong>3. Yew and Boxwood Grove (20 km from the Sochi center)</strong></p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.06/original/5b1695ac15e9f9458417805e.jpg" alt="Yew and Boxwood Grove"><div class="copyright"><p>Yew and Boxwood Grove</p>
	Legion Media            </div></div><p>This is a pristine paradise located in between Adler and Sochi. With such clean air, walking along the narrow mountain paths is an exercise in meditation: canyons and mountain creeks encourage relaxation and deep immersion into Sochi&rsquo;s lush countryside.</p><p>The length of the longest path is five kilometers, and it takes some preparation and good physical condition to cross because the way is dotted with steep ups and downs. The site is accessible for parents with small children, but don&rsquo;t try to conquer the whole path.</p><p>&ldquo;It&rsquo;s as if you were in a wonderful world! Beautiful forest, mosses, ferns, and what a beautiful river. It&rsquo;s a must for anyone who appreciates nature,&rdquo;&nbsp;<a href="https://www.tripadvisor.ru/Attraction_Review-g2641568-d4889281-Reviews-Khostinsky_Tisosamshitovaya_Grove-Khosta_Khosta_District_Sochi_Greater_Sochi_Kra.html" target="_blank" rel="noopener noreferrer">wrote</a>&nbsp;(in Russian) Olga from Moscow on TripAdvisor.</p><p>Only about 30 minutes is needed to get there from the Sochi center, and there&rsquo;s no need to cross the border.</p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/travel-sochi">
                Sochi
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js"></script><div class="follows-channel"><div class="follows-channel__content">More exciting stories and videos on
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Russia Beyond's Facebook page</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/326534-sochi-travel-experience-sea-tourism">Sochi: Experience the black market, fall in love, and discover the Black Sea coast</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/327478-best-restaurants-sochi-skiing">The best restaurants in Sochi: Where to eat after skiing</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/328421-24-48-hours-in-sochi-where">48 hours in Sochi: Where to go and what to do this summer</a></div></li></ul></div></div></div><div class="article__text article__text_short"><div id="mailigenarticle"></div><script>
    
    var mailigenArticleUrl = "/mailigenarticle";
    var req = new XMLHttpRequest();
    req.open("GET", mailigenArticleUrl, false);
    req.send(null);

    if(req.status == 200){
        crFrame();
    }
    
    function crFrame() {    
      var iframe = document.createElement("iframe");
      iframe.id = "mailigenIframe";
      iframe.scrolling="no"
      iframe.width = '100%';
      iframe.style.transitionDuration = ".3s";
      iframe.src = mailigenArticleUrl;
      iframe.frameBorder = '0'; 
      iframe.onload = resizeIframe; 
      document.getElementById("mailigenarticle").appendChild(iframe);
    }

    function resizeIframe() {
      var mailigenIframe = document.getElementById("mailigenIframe");
       setTimeout(function run() {
        mailigenIframe.style.height = mailigenIframe.contentWindow.document.body.firstChild.scrollHeight + 8 + 'px';
          setTimeout(resizeIframe, 300);
         }, 0);
    }

  </script></div><div class="article__comments article__comments_short"><div class="comments"><div id="fb-root"></div><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/travel/328465-where-to-go-from-sochi-trip" data-width="645" data-num-posts="10"></div></div></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2018. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                    ]
                </script><div class="layout__footer"><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '328465'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325409';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=88888887777323121121"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Slovensko","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false}]')
    </script><script>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '52857'; //CHANGE THIS
    _sf_async_config.domain = 'rbth.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Travel'; //CHANGE THIS
  
     _sf_async_config.authors = 'Nikolay Shevchenko'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'Nikolay Shevchenko');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/travel/328465-where-to-go-from-sochi-trip",
            maincontent: "counters.content-insights.maincontent",
            title: "3 World Cup day trips: Sochi",
            pubdate: "2018-06-05T16:57:00+03:00",
                     authors: "Nikolay Shevchenko",
                             sections: "Travel",
                            
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script></body></html>
