<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>‘I Won’t Break’: 5 facts about Russia's 2018 Eurovision entry Yulia Samoilova - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/document/5af4537f15e9f9549b769531/amp"><meta name="description" content="After scandal hit last year’s contest, the wheelchair bound singer was banned from competing in Ukraine, but she’s set to light up the stage this year in Lisbon. " /><meta property="og:url" content="https://www.rbth.com/arts/328251-eurovision-2018-yulia-samoilova" ><meta property="og:type" content="article"><meta property="og:title" content="‘I Won’t Break’: 5 facts about Russia&#039;s 2018 Eurovision entry Yulia Samoilova"/><meta property="og:description" content="After scandal hit last year’s contest, the wheelchair bound singer was banned from competing in Ukraine, but she’s set to light up the stage this year in Lisbon. "/><meta property="article:tag" content="Music in Russia"/><meta property="article:tag" content="eurovision"/><meta property="article:tag" content="song"/><meta property="article:section" content="Culture"/><meta property="article:published_time" content="May 10, 2018"/><meta property="article:author" content="Russia Beyond" /><meta name="author" content="Russia Beyond" /><meta name="twitter:title" content="‘I Won’t Break’: 5 facts about Russia&#039;s 2018 Eurovision entry Yulia Samoilova"/><meta name="twitter:description" content="After scandal hit last year’s contest, the wheelchair bound singer was banned from competing in Ukraine, but she’s set to light up the stage this year in Lisbon. "/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2018.05/article/5af4541e85600a4ca17d91c6.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2018.05/article/5af4541e85600a4ca17d91c6.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=88888887777823"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovensko</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left" style="width:100%;"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>‘I Won’t Break’: 5 facts about Russia's 2018 Eurovision entry Yulia Samoilova</h1><div class="article__category article__category_short"><a href="/arts">
                Culture
            </a></div><div class="article__date article__date_short"><time class="date ">
		May 10, 2018
    </time></div><div class="article__author article__author_short">
                Russia Beyond
            </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img src="https://cdni.rbth.com/rbthmedia/images/2018.05/article/5af4541e85600a4ca17d91c6.jpg" alt="Singer Yulia Samoylova (Russia) and artists of the Todes ballet during the rehearsal of the second semi-final of the Eurovision Song Contest 2018" class="article__cover-image"></div></div><div class="article__copyright article__copyright_short"><p>Singer Yulia Samoylova (Russia) and artists of the Todes ballet during the rehearsal of the second semi-final of the Eurovision Song Contest 2018</p>
	Vladimir Astapkovich/Sputnik
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                After scandal hit last year’s contest, the wheelchair bound singer was banned from competing in Ukraine, but she’s set to light up the stage this year in Lisbon. 
            </div></div><div class="article__text article__text_short"><h4><strong>1. Yulia's flame was put out in Ukraine </strong></h4><div class="cover"><div class="cover__media cover__media_ratio"><iframe src="//www.youtube.com/embed/Qu5kSWkZqOI"  width="100%"   frameborder="0" allowfullscreen></iframe></div></div><p>Yulia Samoilova was chosen to represent Russia in 2017&rsquo;s Eurovision in Kiev, Ukraine with her song "The Flame Is Burning," but the local security service banned her from entering the country for three years. These tough measures were imposed on all Russian entertainers who performed in Crimea after it was reunified with Russia.</p><p>That ban meant Yulia couldn't attend the contest in person, and performing via video link was also ruled out by Russia. So the country was not represented. However, there&rsquo;s much support for the singer and she&rsquo;s been given another crack to strut her stuff at this year&rsquo;s Eurovision.</p><h4><strong>2. Nothing can break Yulia</strong></h4><div class="cover"><div class="cover__media cover__media_ratio"><iframe src="//www.youtube.com/embed/lpuKAi8mQTA"  width="100%"   frameborder="0" allowfullscreen></iframe></div></div><p>For this year&rsquo;s Eurovision in Lisbon Yulia will perform another song, "I Won't Break," which she says is about her. &nbsp;"The composers aimed to shift my own thoughts and worries into the music," Yulia explained while debuting the track on Russia&rsquo;s Channel One. "This is not so much a lyrical composition, as a song with a core.&rdquo;</p><p>Performing on Eurovision has been her dream since she saw her idol - Russian singer <g class="gr_ gr_34 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="34" data-gr-id="34"><g class="gr_ gr_34 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="34" data-gr-id="34">Alsou</g></g> - <a href="https://youtu.be/IXTmcjK_xI8" target="_blank" rel="noopener noreferrer">singing during Eurovision 2000</a>.</p><h4><strong>3. Fighting for all disabled people</strong></h4><p>Yulia has spinal muscular atrophy and uses a wheelchair. But this hasn&rsquo;t affected her voice and from an early <g class="gr_ gr_40 gr-alert gr_gramm gr_run_anim Punctuation only-ins replaceWithoutSep" id="40" data-gr-id="40">age</g> she participated in several song contests. When she was young she was often told that her wheelchair would hold her back in show business, but she never gave up and even formed a rock band.&nbsp;</p><p>In 2014 Yulia performed for the opening ceremony of the Winter Paralympics in Sochi.</p><h4><strong>4. Finalist of Russian X Factor</strong></h4><p>Russia&rsquo;s legendary &ldquo;queen of the scene&rdquo; Alla Pugacheva has been Yulia&rsquo;s mentor for a while now. As a patron of the country&rsquo;s version of <g class="gr_ gr_32 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="32" data-gr-id="32">X Factor</g>, she told Yulia that her wheelchair will not win her any sympathy votes, and when she started singing on the show Alla was reduced to tears.</p><p>Although Yulia did not win, she reached the finals and received a &ldquo;golden star&rdquo; from Alla.</p><h4><strong>5. Vladimir Putin supports her</strong></h4><p>The Russian president's press secretary, Dmitry Peskov, said Putin is very glad that after the unpleasant situation at last year&rsquo;s Eurovision, Yulia has been given a second chance to show the world her talent.</p><p><em>Read more: <a href="https://www.rbth.com/arts/328045-7-books-read-fifa-world-cup" target="_blank" rel="noopener noreferrer">7 books you must read before visiting Russia for FIFA World Cup&trade;</a><br /></em></p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/music">
                Music in Russia
            </a><a href="/tag/eurovision">
                eurovision
            </a><a href="/tag/song">
                song
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js"></script><div class="follows-channel"><div class="follows-channel__content">More exciting stories and videos on
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Russia Beyond's Facebook page</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/327700-inspiring-instagram-russian-man-who-survived">A man who survived: Russia’s most uplifting Instagram that will inspire you to carry on</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/328027-worried-trip-russia-fifa">Should you be worried about your trip to Russia for the 2018 FIFA World Cup™?</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/328223-7-tricks-to-blend-in-russia">7 tricks to blend in with Russians at the World Cup 2018</a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><div class="comments"><div id="fb-root"></div><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/arts/328251-eurovision-2018-yulia-samoilova" data-width="645" data-num-posts="10"></div></div></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2017. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                    ]
                </script><div class="layout__footer"><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '328251'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325383';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=888888877773"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Slovensko","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false}]')
    </script><script>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '52857'; //CHANGE THIS
    _sf_async_config.domain = 'rbth.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Culture'; //CHANGE THIS
  
     _sf_async_config.authors = 'Russia Beyond'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'Russia Beyond');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/arts/328251-eurovision-2018-yulia-samoilova",
            maincontent: "counters.content-insights.maincontent",
            title: "‘I Won’t Break’: 5 facts about Russia's 2018 Eurovision entry Yulia Samoilova",
            pubdate: "2018-05-10T17:25:44+03:00",
                     authors: "Russia Beyond",
                             sections: "Culture",
                             tags: "Music in Russia,eurovision,song",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script></body></html>
