<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>History of Russia in 10 paintings - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/arts/335032-history-of-russia-in-paintings/amp"><meta name="description" content="These Russian artists have depicted the most life-changing and dramatic events of Russia’s ten centuries of existence." /><meta property="og:url" content="https://www.rbth.com/arts/335032-history-of-russia-in-paintings" ><meta property="og:type" content="article"><meta property="og:title" content="History of Russia in 10 paintings"/><meta property="og:description" content="These Russian artists have depicted the most life-changing and dramatic events of Russia’s ten centuries of existence."/><meta property="article:section" content="Culture"><meta property="article:published_time" content="May 17, 2022"><meta property="article:modified_time" content="May 16, 2022"/><meta property="article:author" content="Boris Egorov" /><meta name="author" content="Boris Egorov" /><meta name="twitter:title" content="History of Russia in 10 paintings"/><meta name="twitter:description" content="These Russian artists have depicted the most life-changing and dramatic events of Russia’s ten centuries of existence."/><meta property="og:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.05/article/6282177dd720186d920135c0.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.05/article/6282177dd720186d920135c0.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450145"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4236"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id: "50240641",
                                clickmap: true,
                                trackLinks: true,
                                accurateTrackBounce: true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                        s.type = "text/javascript";
                        s.async = true;
                        s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Culture",
                        "item": "https://www.rbth.com/arts"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "History of Russia in 10 paintings",
                        "item": "https://www.rbth.com/arts/335032-history-of-russia-in-paintings"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/arts/335032-history-of-russia-in-paintings"
        },
        "headline": "History of Russia in 10 paintings",
        "image": [{
            "@type": "ImageObject",
            "url": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/article/6282177dd720186d920135c0.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156eac6f634d151e98a2.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156eac6f634d151e98a3.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a4.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a5.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a6.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a7.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a8.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a9.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98aa.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98ab.jpg",
                    "description": ""
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Boris Egorov"
                    }                            ],
                "datePublished": "2022-05-17T05:26:23+03:00",
        "dateModified": "2022-05-17T05:26:23+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "These Russian artists have depicted the most life-changing and dramatic events of Russia’s ten centuries of existence."
    }
    </script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
                googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
            </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long"><div class="article__head-content article__head-content_long"><h1>History of Russia in 10 paintings</h1><div class="article__category article__category_long"><a href="/arts">
            Culture
        </a></div><div class="article__date article__date_long"><time class="date ">
            


             May 17 2022
        </time></div><div class="article__author article__author_long"><a href="/author/boris-egorov-1">
                    Boris Egorov
                </a></div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div><div class="article__cover article__cover_long"><img class="article__cover-image" alt="" src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282177dd720186d920135c0.jpg"  ></div></div><div class="article__copyright article__copyright_long"><p></p>
The State Tretyakov Gallery
    </div><div class="social-wrapper"><div class="social-container social-container_top"
                data-buttons="twitter, google, reddit, whatsapp"
                data-counters></div></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
            These Russian artists have depicted the most life-changing and dramatic events of Russia’s ten centuries of existence.
        </div></div><div class="article__text article__text_long"><h3>1. Vasily Perov. The First Christians in Kiev (1880)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156eac6f634d151e98a2.jpg" alt=""><div class="copyright"><p></p>
The State Russian Museum
            </div></div><p>Coming from the Byzantine Empire, Christianity began to spread across Russia long before the official baptism of the country by Kievan prince Vladimir in 988. According to some sources, as early as in the end of the 9th century, Kievan rulers Askold and Dir adopted the new faith, together with the nobility and a part of the people. The baptism of Princess Olga, who ruled Kievan Rus&rsquo; in the middle of the 10th century, is also a known fact.&nbsp;</p><h3>2. Pavel Ryzhenko. Kalka (1996)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156eac6f634d151e98a3.jpg" alt=""><div class="copyright"><p></p>
Public Domain
            </div></div><p>The first military conflict between Russia and the Mongol Empire occurred on May 31, 1223, at the Kalka River (located in present-day eastern Ukraine). Uniting with the nomadic Kipchaks, the Russians tried to stop the invaders on the outskirts of their lands, but suffered a crushing defeat: twelve princes were killed and only a tenth of the entire army survived. However, despite the defeat, the invasion of Russia by the Mongols did not follow right then - it happened only fourteen years later.</p><h3>3. Mikhail Avilov. The duel between Peresvet and Chelubei at the Kulikovo Field (1943)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a4.jpg" alt=""><div class="copyright"><p></p>
The State Russian Museum
            </div></div><p>On September 8, 1380, Dmitry Ivanovich, Prince of Moscow, defeated the army of the Mongolian temnik (warlord) Mamay in the battle at the Kulikovo Field (270 km south of Moscow), thus making an important step in freeing Russia from the rule of the Khans. According to legend, the battle was preceded by a duel between the strongest warriors from both sides: the monk Peresvet and the warrior Chelubei. The enemies stabbed each other to death with spears, after which Chelubei immediately fell out of his saddle, while the monk&rsquo;s horse trotted its deceased master back to the ranks of the Russian army.&nbsp;</p><h3>4. Vasily Surikov. Stenka Razin (1908)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a5.jpg" alt=""><div class="copyright"><p></p>
The State Russian Museum
            </div></div><p>In the late 1660s, a large-scale rebellion of peasants and Cossacks who opposed the strengthening of feudal oppression swept through Russia. The leader of this so-called &lsquo;Peasant War&rsquo; was the Cossack ataman Stepan Razin. The rebels successfully operated in the Volga River basin area and were even about to march on Moscow, but were defeated near the walls of Simbirsk (present-day Ulyanovsk). Razin himself was captured in April 1671 and immediately sent to the capital. After being brutally tortured, he was dismembered on the Red Square.</p><h3>5. Alexando Kotzebue. Battle of Narva (1846)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a6.jpg" alt=""><div class="copyright"><p></p>
The Military­-Historical Museum of Artillery, Engineer and Signal Corps
            </div></div><p>In the early 18th century, Russia, Saxony, the Polish-Lithuanian Commonwealth and the Dano-Norwegian Realm challenged Swedish supremacy on the Baltic Sea. Nevertheless, the Great Northern War did not begin smoothly for the allies. On November 30, 1700, in the Battle of Narva, a young king Charles XII defeated the Russian army. However, victory played a cruel joke on the Swedes: they believed Tsar Peter I was off the board. In reality, after experiencing the shameful defeat at Narva, the monarch began to modernize and rearm his army, which eventually led to his triumph at the Battle of Poltava in 1709.</p><h3>6. Vasily Surikov. Menshikov in Berezov (1883)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a7.jpg" alt=""><div class="copyright"><p></p>
The State Tretyakov Gallery
            </div></div><p>Alexander Menshikov, a close associate of Peter the Great, was one of the most influential Russian state officials in the first half of the 18th century. The prince de facto became the country&rsquo;s leader after Peter&rsquo;s death in 1725, when his wife, Catherine I, ascended the throne. Menshikov&rsquo;s reign, however, was very short. After the death of the Empress in 1727, he lost the struggle for power and was exiled to Siberia, where he died two years later.</p><h3>7. Vasily Vereshchagin. Napoleon and Marshal Lauriston (Peace at all costs) (1900)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a8.jpg" alt=""><div class="copyright"><p></p>
The State Historical Museum
            </div></div><p>The capture of Moscow by Napoleon's Grande Arm&eacute;e during the Patriotic War of 1812 did not lead to Russia&rsquo;s capitulation, as the French emperor had hoped. For nearly three weeks, Bonaparte remained in the city, waiting in vain for envoys from Tsar Alexander I with proposals for peace. Meanwhile, as the cold weather approached, the situation for his army began to become critical. On October 3, he sent Count Jacques Alexandre Lo de Ariston to the Commander-in-Chief Mikhail Kutuzov at the camp of the Russian army near the village of Tarutino with the <a href="http://www.museum.ru/museum/1812/Library/tarle1/part08.html" target="_blank" rel="noopener noreferrer">words</a>: &ldquo;I need peace, I need it absolutely at all costs, just save our honor.&rdquo;&nbsp;However, an agreement with the Russians was not reached and, on October 19, the Grande Arm&eacute;e left Moscow.</p><h3>8. Ilya Repin. Emperor Alexander III hosts volost elders in the courtyard of the Petrovsky Palace in Moscow (1885)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98a9.jpg" alt=""><div class="copyright"><p></p>
The State Tretyakov Gallery
            </div></div><p>The reign of Emperor Alexander III (1881-1894) was one of the calmest periods in the history of Russia - the empire did not wage a single war. Nicknamed &lsquo;Peacemaker&rsquo;, the tsar formed a military-political alliance with France, which laid the foundation of the future Entente. However, it took somewhat longer to come to terms with the British. Cooperation with them was not established until the 1900s, under the reign of Nicholas II. &nbsp;&nbsp;&nbsp;&nbsp;</p><h3>9. Ilya Repin. Demonstration on October 17, 1905 (1911)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98aa.jpg" alt=""><div class="copyright"><p></p>
The State Russian Museum
            </div></div><p>After a heavy defeat in the war against Japan came the First Russian Revolution of 1905-1907. Unable to cope with the rising tide of public discontent, the authorities began to backtrack. On October 17, 1905, Nicholas II issued a manifesto that granted freedom of conscience, speech, assembly and association, expanding the powers of the State Duma and transforming it from an advisory body into a legislative one. Nevertheless, since the autocrat later did everything possible to somehow eliminate the limitations of his power, social tensions among Russians persisted until the Revolution of 1917.</p><h3>10. Mikhail Khmelko. The Triumph of the Victorious Motherland (1949)</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.05/original/6282156fac6f634d151e98ab.jpg" alt=""><div class="copyright"><p></p>
The State Tretyakov Gallery
            </div></div><p>On June 24, 1945, a parade commemorating the Soviet Union&rsquo;s victory over Nazi Germany in the Great Patriotic War was held on the Red Square. Two hundred captured German flags and banners were thrown at the foot of the Mausoleum, on top of which the country&rsquo;s leadership and top Soviet military commanders were standing. According to one version, historian Eugene Tarle suggested such a ceremony to Stalin, telling him about a Roman tradition of throwing banners of the defeated enemy at the feet of Caesar.&nbsp;&nbsp;</p><p><strong><em>Dear readers,</em></strong></p><p><strong><em>Our website and social media accounts are under threat of being restricted or banned, due to the current circumstances. So, to keep up with our latest content, simply do the following:</em></strong></p><ul><li><strong><em>Subscribe to our<span>&nbsp;</span><a href="https://t.me/russiabeyond">Telegram</a><span>&nbsp;</span>channel</em></strong></li><li><strong><em>Subscribe to our<span>&nbsp;</span><a href="https://rbth.com/subscribe">weekly email newsletter</a></em></strong></li><li><strong><em>Enable push notifications on our<span>&nbsp;</span><a href="https://www.rbth.com/">website</a></em></strong></li><li><strong><em>Install a VPN service on your computer and/or phone to have access to our website, even if it is blocked in your country</em></strong></li></ul><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="social-container"
                data-buttons="twitter, google, reddit, whatsapp"
                data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel" id="banner-rotator" onload="return {
            text: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022We\u0027ve\u0020got\u0020more\u0020than\u00202,4\u0020million\u0020followers\u0020on\u0020Facebook.\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022\u007D'),
            links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022\u007D'),
            linkText: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022Join\u0020them\u0021\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022\u007D'),
            lang: JSON.parse('\u0022en\u002DUS\u0022')
        };"></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/333889-russian-historical-paintings">The history of Russia in 14 famous paintings</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/334858-100-living-russian-artists">100 LIVING Russian artists you should know (PICS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/334907-how-russian-artists-portrayed-world">How Russian artists portrayed world history</a></div></li></ul></div></div></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div></div></div><script src="/rbth/view/explainer.min.js"></script><div id="app-article-news"></div></div><style>
        @media (min-width: 684px){
            h1{
                color:white !important;
            }
        }
    </style></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                                {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                                {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450145"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4236"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '335032'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325383';
            var currentDocID = '62821479b69e303687784623';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=215623400041012365216353"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Boris Egorov');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/arts/335032-history-of-russia-in-paintings",
            maincontent: "counters.content-insights.maincontent",
            title: "History of Russia in 10 paintings",
            pubdate: "2022-05-17T05:24:00+03:00",
                     authors: "Boris Egorov",
                             sections: "Culture",
                          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>