<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>Meet the notorious DOUBLE AGENT who worked for the KGB and MI6 - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/history/334196-double-agent-oleg-gordievsky-kgb-mi6/amp"><meta name="description" content="Oleg Gordievsky is listed among the most damaging double agents in the history of the KGB." /><meta property="og:url" content="https://www.rbth.com/history/334196-double-agent-oleg-gordievsky-kgb-mi6" ><meta property="og:type" content="article"><meta property="og:title" content="Meet the notorious DOUBLE AGENT who worked for the KGB and MI6"/><meta property="og:description" content="Oleg Gordievsky is listed among the most damaging double agents in the history of the KGB."/><meta property="article:tag" content="Cold War"/><meta property="article:tag" content="espionage"/><meta property="article:tag" content="spy"/><meta property="article:tag" content="spying"/><meta property="article:section" content="History"/><meta property="article:published_time" content="Sep 13, 2021"/><meta property="article:modified_time" content="Sep 13, 2021"/><meta property="article:author" content="Nikolay Shevchenko" /><meta name="author" content="Nikolay Shevchenko" /><meta name="twitter:title" content="Meet the notorious DOUBLE AGENT who worked for the KGB and MI6"/><meta name="twitter:description" content="Oleg Gordievsky is listed among the most damaging double agents in the history of the KGB."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2021.09/article/613f04e785600a5a755b1087.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2021.09/article/613f04e785600a5a755b1087.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id:"50240641",
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                    s.type = "text/javascript";
                    s.async = true;
                    s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "History",
                        "item": "https://www.rbth.com/history"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "Meet the notorious DOUBLE AGENT who worked for the KGB and MI6",
                        "item": "https://www.rbth.com/history/334196-double-agent-oleg-gordievsky-kgb-mi6"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/history/334196-double-agent-oleg-gordievsky-kgb-mi6"
        },
        "headline": "Meet the notorious DOUBLE AGENT who worked for the KGB and MI6",
        "image": [{
            "@type": "ImageObject",
            "url": "https://cdni.rbth.com/rbthmedia/images/2021.09/article/613f04e785600a5a755b1087.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f053115e9f97839546a29.jpg",
                    "description": "\"I wanted to work for British intelligence and was looking for a chance to do so.\""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f057885600a5a3e392426.jpg",
                    "description": "Ronald Reagan’s July 21, 1987, meeting with MI6 asset Oleg Gordievsky."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f05b315e9f9784b196b30.jpg",
                    "description": "Oleg Gordievsky was made a Companion of the Order of Saint Michael and St George by The Queen at Buckingham Palace."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f05e385600a59ad3c6f94.jpg",
                    "description": "\"They were able to get out of the KGB escort’s sight behind a curve for a mere minute. I dived into a boot and the cars continued before the KGB car appeared from around the corner.\""
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Nikolay Shevchenko"
                    }                            ],
                "datePublished": "2021-09-13T19:49:27+03:00",
        "dateModified": "2021-09-13T19:49:27+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "Oleg Gordievsky is listed among the most damaging double agents in the history of the KGB."
    }
    </script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1480px; overflow: hidden"><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>Meet the notorious DOUBLE AGENT who worked for the KGB and MI6</h1><div class="article__category article__category_short"><a href="/history">
                History
            </a></div><div class="article__date article__date_short"><time class="date ">
          Sept 13 2021

        </time></div><div class="article__author article__author_short"><a href="/author/Nikolay Shevchenko">
                        Nikolay Shevchenko
                    </a></div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="Oleg Gordievsky the KGB Colonel turned British spy." src="https://cdni.rbth.com/rbthmedia/images/2021.09/article/613f04e785600a5a755b1087.jpg"  ></div></div><div class="article__copyright article__copyright_short"><p>Oleg Gordievsky the KGB Colonel turned British spy.</p>
	Getty Images
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                Oleg Gordievsky is listed among the most damaging double agents in the history of the KGB.
            </div></div><div class="article__text article__text_short"><p>When British intelligence officer Michael Bethany contacted the KGB with an offer of cooperation and passed sensitive documents, the KGB resident in London dismissed the offer, thinking it was a trap set by MI5. Before Bethany could make another attempt to contact the Soviets, colonel of the KGB Oleg Gordievsky was informed about the contact. Soon thereafter, the British intelligence officer wishing to work for the Soviets was arrested in the UK. Although the KGB didn&rsquo;t know this yet, the British turncoat was arrested thanks to Gordievsky&rsquo;s tip, as the KGB officer was secretly working for the MI6 as a double agent.</p><h3>Disillusionment</h3><p>Oleg Gordievsky is widely recognized as one of the most damaging double agents in the history of Soviet espionage. The future defector entered the KGB&rsquo;s First Chief Directorate in 1962, at the peak of the Cold War between the Western and Socialist blocks. The First Directorate was responsible for covert operations abroad, foreign intelligence and management of covert agents. From the very beginning of his work for the KGB, Gordievsky found himself entangled in the spy games.</p><p>The job promised benefits other Soviet people did not get. For example, the officers of the First Directorate had a unique opportunity to live and work abroad in countries of the capitalist block. At the beginning of his career, Gordievsky was stationed in Denmark.</p><p>&ldquo;I had to procure documents of deceased people or those who left [the country], so that [KGB&rsquo;s] Directorate C [illegal intelligence] could use them. I went to cemeteries where I looked for graves of newborns, visited priests to get books of birth and death registrations,&rdquo; <a href="https://www.svoboda.org/a/27115994.html">said</a> Gordievsky in one of many interviews he gave after his defection to Britain.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f053115e9f97839546a29.jpg" alt=""I wanted to work for British intelligence and was looking for a chance to do so.""><div class="copyright"><p>"I wanted to work for British intelligence and was looking for a chance to do so."</p>
	Getty Images            </div></div><p>It was in Denmark that the British MI6 approached the young Soviet undercover intelligence officer, who, it turned out, was himself seeking an opportunity to serve the crown.</p><p>&ldquo;I wanted to work for British intelligence and was looking for a chance to do so. There was an Englishman &mdash; an MI6 officer working under diplomatic disguise &mdash; who wanted to recruit me. I wanted to be recruited and he wanted to recruit me. In 1974, we began to meet, first in a small brasserie and, later, he invited me to a safe-house where we would work,&rdquo; said Gordievsky.&nbsp;</p><p>The turncoat agent said he grew disillusioned by the Soviet system after Khrushchev launched the denunciation of Stalin and Berlin got divided by a wall. Although it&rsquo;s impossible to confidently conclude what drove Gordievsky to change sides &mdash; whether it was a genuine conviction that the Soviet system was corrupt, thirst for adventure, selfish interests, or material benefits &mdash; the fact remains: by 1974, the KGB intelligence officer tasked with handling covert agents in Europe had begun working for MI6.</p><h3>Suspicions</h3><p>In 1982, Oleg Gordievsky started working in London under diplomatic cover. A brief encounter with Soviet politician Mikhail Gorbachev, who visited London in 1984, boosted Gordievsky&rsquo;s career: he became the acting head of the KGB cell in London with bright prospects of the &ldquo;acting&rdquo; part being dropped soon.</p><p>Gordievsky&rsquo;s position within the KGB skyrocketed, along with his value as a double agent for the British MI6. However, the arrest of a CIA turncoat cast a shadow on Gordievsky and made his superiors in Moscow suspicious of his true allegiance.&nbsp;</p><p>&ldquo;I was given away by Aldrich Ames sometime between April 15 and May 1, 1985. I received a panicked telegram from the center with a clear intention to call me off on the pretext of approving my candidacy on the post of the [KGB] resident [in London],&rdquo; said Gordievsky.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f057885600a5a3e392426.jpg" alt="Ronald Reagan’s July 21, 1987, meeting with MI6 asset Oleg Gordievsky."><div class="copyright"><p>Ronald Reagan’s July 21, 1987, meeting with MI6 asset Oleg Gordievsky.</p>
	Legion Media            </div></div><p>Although Gordievsky suspected he could have been exposed as a double agent, he, nonetheless, complied with the order and returned to Moscow. Upon returning to the USSR&rsquo;s capital, Gordievsky faced interrogation from his superior, General <a href="https://ru.wikipedia.org/wiki/%D0%93%D1%80%D1%83%D1%88%D0%BA%D0%BE,_%D0%92%D0%B8%D0%BA%D1%82%D0%BE%D1%80_%D0%A4%D1%91%D0%B4%D0%BE%D1%80%D0%BE%D0%B2%D0%B8%D1%87">Grushko</a>.</p><p>&ldquo;[After Grushko&rsquo;s questioning], two well-built fellows entered the room and offered to drink with them. I refused as forcefully as I could [&hellip;] but they did not listen to me. They poured me some cognac and I felt like someone else. My task was to outlast [the effect of drugs]. I was hardly able not to lose the remainder of my clear mind. This lasted for four hours while the interrogation went on,&rdquo; <a href="https://www.svoboda.org/a/27115994.html">said</a> Gordievsky.&nbsp;</p><p>Gordievsky woke up in an apartment and realized he was not arrested as a result of the interrogation. He concluded that he withstood the questioning, but also realized his position was as precarious as ever. He decided to flee the USSR for good and initiated the escape protocol, which the British had developed for him in case he needed to escape Soviet justice.</p><h3>Escape</h3><p>The scheme to exfiltrate the double agent from the Soviet territory was codenamed &lsquo;Operation Pimlico&rsquo;.</p><p>To notify the British about the need to initiate the exfiltration, Gordievsky shook off KGB surveillance and clandestinely met a British spy in the center of Moscow. Then, Operation Pimlico entered the execution phase.</p><p>According to the plan, the busted double agent had to leave Moscow for Leningrad (now St. Petersburg), then take a bus north to Vyborg, a Russian town close to the border with Finland. On the pretext of feeling bad, Gordievsky made the bus driver stop and got off the bus midway.</p><p>&ldquo;I didn&rsquo;t know where exactly I was supposed to meet the British, I only had a description of the meeting place,&rdquo; he <a href="https://www.svoboda.org/a/27115994.html">said</a>.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f05b315e9f9784b196b30.jpg" alt="Oleg Gordievsky was made a Companion of the Order of Saint Michael and St George by The Queen at Buckingham Palace."><div class="copyright"><p>Oleg Gordievsky was made a Companion of the Order of Saint Michael and St George by The Queen at Buckingham Palace.</p>
	Legion Media            </div></div><p>After three hours of waiting in the forest, the escapee saw two cars with diplomatic plates. These were his British rescue team.</p><p>&ldquo;They were able to get out of the KGB escort&rsquo;s sight behind a curve for a mere minute. I dived into a boot and the cars continued before the KGB car appeared from around the corner. My driver turned on loud music which took my mind off of sad thoughts,&rdquo; said Gordievsky.</p><p>Passing multiple Soviet checkpoints, the British agents relied on the diplomatic plates for the cars not to be checked at the border crossings. Surprisingly, the plan worked.</p><p>&ldquo;We crossed the border checkpoint and, as was agreed, the driver switched the rock music for [Finnish composer] Sibelius. Then I realized: we were on Finnish land,&rdquo; said Gordievsky.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.09/original/613f05e385600a59ad3c6f94.jpg" alt=""They were able to get out of the KGB escort’s sight behind a curve for a mere minute. I dived into a boot and the cars continued before the KGB car appeared from around the corner.""><div class="copyright"><p>"They were able to get out of the KGB escort’s sight behind a curve for a mere minute. I dived into a boot and the cars continued before the KGB car appeared from around the corner."</p>
	Legion Media            </div></div><p>The bold exfiltration worked out and the ex-KGB intelligence officer ended up in Great Britain, where he lives to this day. In the USSR, he was sentenced to death in absentia for treason. Mass media <a href="https://www.theguardian.com/world/2013/mar/11/russian-spies-britain-oleg-gordievsky">reported</a> that the order has not been rescinded, even after the collapse of the USSR.</p><p>After fleeing the Soviet Union, Gordievsky met British PM Margaret Thatcher and allegedly convinced her to lobby for the reunification of his family before the Soviet authorities. It did not work and Gordievsky&rsquo;s wife and children only visited him after the collapse of the Soviet Union in 1991. The couple divorced soon thereafter.</p><p>In 2021, 82-year-old Gordievsky lives on a civil service pension in Great Britain, gives interviews to mass media and &mdash; <a href="https://lenta.ru/news/2020/02/21/gordievskiy/">according</a> to former Russian intelligence officers &mdash; makes a living by trading sensitive information about Soviet and Russian secret services.</p><p>In public interviews, Gordievsky always emphasized he did not regret his choice of becoming a double agent.</p><h3><strong><em>Click <a href="https://www.rbth.com/history/334050-soviet-spy-alexander-korotkov">here</a> to read about the Soviet sabotage maestro who orchestrated political killings abroad and spied for the USSR.</em></strong></h3><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/cold-war">
                Cold War
            </a><a href="/tag/espionage">
                espionage
            </a><a href="/tag/spy">
                spy
            </a><a href="/tag/spying">
                spying
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 2 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/332003-most-successful-soviet-intelligence-operation">The most successful Soviet intelligence operation during World War II</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/332744-cold-war-sex-scandal-profumo-affair">A Cold War SEX SCANDAL that involved a Soviet Spy and a toppled British politician</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/334050-soviet-spy-alexander-korotkov">This Soviet sabotage maestro orchestrated political killings abroad & spied for the USSR</a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><div id="disqus_thread"></div><script>
    /**
    *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables    */
    var disqus_config = function () {
    this.page.url = "https://www.rbth.com/history/334196-double-agent-oleg-gordievsky-kgb-mi6";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "334196"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');
    s.src = 'https://https-www-rbth-com.disqus.com/embed.js';
    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '613f037b85600a60b33d4420';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2021. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                        {icon: 'line', href: 'footer.social.line.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        window.addEventListener('message', function(event) {
            if (!event.data) {
                return;
            }

            if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
            }

            if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
            }
        }, false);
    </script><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '334196'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325459';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=2156234000410123652158"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Nikolay Shevchenko');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/history/334196-double-agent-oleg-gordievsky-kgb-mi6",
            maincontent: "counters.content-insights.maincontent",
            title: "Meet the notorious DOUBLE AGENT who worked for the KGB and MI6",
            pubdate: "2021-09-13T11:07:25+03:00",
                     authors: "Nikolay Shevchenko",
                             sections: "History",
                             tags: "Cold War,espionage,spy,spying",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>