<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>Why Russian cuisine will never be fast food such as McDonald’s - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/document/5a01bb0515e9f9697d451b84/amp"><meta name="description" content="The taste of syrniki, golubtsy and Olivier salad are known across the globe. But kiosks serving Russian bliny are far less in number than those offering Asian wok dishes or American burgers. Why? " /><meta property="og:url" content="https://www.rbth.com/russian-kitchen/326644-russian-cuisine-will-never-be-mcdonalds" ><meta property="og:type" content="article"><meta property="og:title" content="Why Russian cuisine will never be fast food such as McDonald’s"/><meta property="og:description" content="The taste of syrniki, golubtsy and Olivier salad are known across the globe. But kiosks serving Russian bliny are far less in number than those offering Asian wok dishes or American burgers. Why? "/><meta property="article:tag" content="Food in Russia"/><meta property="article:tag" content="restaurants"/><meta property="article:tag" content="russian kitchen"/><meta property="article:section" content="Russian Kitchen"/><meta property="article:published_time" content="Nov 07, 2017"/><meta property="article:author" content="Anna Sorokina" /><meta name="author" content="Anna Sorokina" /><meta name="twitter:title" content="Why Russian cuisine will never be fast food such as McDonald’s"/><meta name="twitter:description" content="The taste of syrniki, golubtsy and Olivier salad are known across the globe. But kiosks serving Russian bliny are far less in number than those offering Asian wok dishes or American burgers. Why? "/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2017.11/article/5a01bcf615e9f969500bc948.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2017.11/article/5a01bcf615e9f969500bc948.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=888777775"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"><span>RUSSIA BEYOND</span></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovensko</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Arts & Living
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left" style="width:100%;"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>Why Russian cuisine will never be fast food such as McDonald’s</h1><div class="article__category article__category_short"><a href="/russian-kitchen">
                Russian Kitchen
            </a></div><div class="article__date article__date_short"><time class="date ">
		Nov 07, 2017
    </time></div><div class="article__author article__author_short">
                Anna Sorokina
            </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img src="https://cdni.rbth.com/rbthmedia/images/2017.11/article/5a01bcf615e9f969500bc948.jpg" alt="The taste of blini is known across the globe. " class="article__cover-image"></div></div><div class="article__copyright article__copyright_short"><p>The taste of blini is known across the globe. </p>
	Legion Media
        
    </div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                The taste of syrniki, golubtsy and Olivier salad are known across the globe. But kiosks serving Russian bliny are far less in number than those offering Asian wok dishes or American burgers. Why? 
            </div></div><div class="article__text article__text_short"><p>Russian cuisine has always required a rather serious attitude: salads and soups with many ingredients and sauces, all of which must be tasted to comprehend. Russian cuisine &ldquo;requires the full plunge, and concentration to explore why there are so many bitter, pickled and sour,&rdquo; <a href="http://nsn.fm/society/shef-povar-russkaya-kukhnya-ne-stanet-populyarnee-italyanskoy-potomu-chto-trebuet-pogruzheniya.html  &nbsp;" target="_blank" rel="noopener noreferrer">said</a> Alexei Zimin, chief editor of the online magazine, <em>Afisha.Eda</em>. <a href="http://nsn.fm/society/shef-povar-russkaya-kukhnya-ne-stanet-populyarnee-italyanskoy-potomu-chto-trebuet-pogruzheniya.html"></a></p><p>In this regard, Russian gastronomy can&rsquo;t be adapted for mass consumption because it requires that customers be prepared. Moreover, the cooking of most traditional dishes takes time, something that modern people don&rsquo;t have much of. Therefore, <em><g class="gr_ gr_67 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="67" data-gr-id="67">kholodets</g></em> and stuffed duck are left for festive evenings. Every day we have a very different menu &ndash; a cutlet between two buns with something delicious inside, or vegetables and noodles cooked in a wok.</p><p>&ldquo;We never had a tradition to eat &lsquo;on the run,&rsquo;&rdquo; <a href="https://p-syutkin.livejournal.com/255809.html" target="_blank" rel="noopener noreferrer">explained</a> Pavel Sutkin, a historian of Russian culinary arts. Russian cuisine should be perceived as &ldquo;slow food, unhurried eating with pleasure.&rdquo;&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2017.11/original/5a01be1485600a12321f9640.jpg" alt="A young lady eats pancakes during Shrovetide festivities in Moscow's Gorky Park."><div class="copyright"><p>A young lady eats pancakes during Shrovetide festivities in Moscow's Gorky Park.</p>
	Evgenya Novozhenina/RIA Novosti            </div></div><p></p><h3><strong>When the Soviet diet replaced traditional Russian cuisine</strong></h3><p>Let&rsquo;s look at the experience of another European country. Take Vienna, for example, where it's hard to find a restaurant with non-Austrian cuisine; maybe there are several Chinese or Italian places.&nbsp;</p><p>In Moscow, however, you hardly can find a restaurant with traditional pre-1917 Russian cuisine. One reason is that the tastes of Imperial Russia is incomprehensible to many contemporaries, and have been forgotten. An example is the soup, <em><g class="gr_ gr_71 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="71" data-gr-id="71">yurma</g></em>, which was cooked from fish and chicken; while one of the popular desserts at that time was radish in honey.&nbsp;</p><p>"Traditional cuisine is sophisticated, and few people cook it at home," said food blogger Daria Sokolova. Of course, some Russian dishes were included in Soviet menus &ndash; <em>pirozhki</em>, borsch, and <em>pelmeni</em>. "But everything else is too complicated, for example, cooking a pheasant. I don't even know what one looks like."&nbsp;</p><p>On the contrary, many restaurants in Russia have a Soviet theme, and the most famous are Varenichnaya, Yolki-Palki, <g class="gr_ gr_73 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="73" data-gr-id="73">Mu-Mu</g> and Grabli, all of which offer simple Soviet-style meals - <em>vareniki</em>, cutlets with potato puree, compote, and etc. They&rsquo;re usually more popular with foreign tourists, who prefer trying local cuisine.</p><p><em>Time Out</em> magazine <a href="http://awards.timeout.ru/?module=votelist" target="_blank" rel="noopener noreferrer">makes</a> an annual rating of Moscow&rsquo;s best restaurants based on readers&rsquo; votes and expert opinions. The 2016 rating was topped by Georgian and Moroccan <g class="gr_ gr_65 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="65" data-gr-id="65">restaurants,</g> and a smokehouse in the trendy Danilovsky Market.&nbsp;</p><p>Why no restaurants serving Russian cuisine at the top? The answer is simple. Russians can themselves cook better <em>bliny</em>, thick soups, and cutlets; so why should they go out to eat such meals?&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2017.11/original/5a01bec415e9f9695211d82b.jpg" alt="The cooking of most traditional dishes takes time."><div class="copyright"><p>The cooking of most traditional dishes takes time.</p>
	Alexei Pavlishak/TASS            </div></div><p>&ldquo;We often visit restaurants to experience something new and exquisite,&rdquo; <a href="http://asaratov.livejournal.com/4856230.html" target="_blank" rel="noopener noreferrer">said</a> popular blogger Artem Trofimov. &ldquo;Why go to a restaurant to eat borsch, mashed potatoes with cutlets, and to drink compote when you can have these at home. That&rsquo;s why restaurants with non-traditional cuisine are in demand, and this trend is seen not only in Russia.&rdquo;&nbsp;&nbsp;</p><p>"It&rsquo;s also due to the years of the Iron Curtain," said Daria Sokolova. "People ate cutlets for 70 years without any alternative, and now they want to drink cola and eat croissants."&nbsp;</p><h3><strong>Bliny for export</strong></h3><p>Meanwhile, when chiefs experiment with &ldquo;new&rdquo; Russian cuisine, the result is often wonderful. Moscow restaurants such as Pushkin, <g class="gr_ gr_69 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="69" data-gr-id="69">Kuchmisterskaya</g> and Dr. Zhivago recall old Russian recipes, and they reinvent <em><g class="gr_ gr_81 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="81" data-gr-id="81">shschi</g></em>, <em><g class="gr_ gr_82 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="82" data-gr-id="82">kholodets</g></em> and <em>pelmeni</em>. Judging by the enthusiastic reviews from both diners and experts, it&rsquo;s clear they&rsquo;re succeeding.&nbsp;</p><p>In 2015 and 2016, the British magazine, <em>Restaurant</em>, included Moscow&rsquo;s White Rabbit in the list of the World's 50 Best&nbsp;Restaurants, and <a href="https://www.rbth.com/arts/2016/06/14/moscow-restaurant-named-among-worlds-best-by-british-magazine_602963" target="_blank" rel="noopener noreferrer">noted</a> that its chef, Vladimir Mikhin, &ldquo;is in the vanguard of a new wave of young Russian culinary talents.&rdquo;&nbsp;&nbsp;</p><p>What&rsquo;s the situation with <a href="https://www.rbth.com/russian-kitchen/326594-borsch-vodka-russian-restaurants-abroad" target="_blank" rel="noopener noreferrer">Russian restaurants abroad</a>? Some are very popular, such as <g class="gr_ gr_64 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="64" data-gr-id="64">MariVanna</g> and Russian Samovar in New York.&nbsp;&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2017.11/original/5a01bf3f85600a127044b8f2.jpg" alt=""><div class="copyright"><p></p><a href="https://www.facebook.com/MariVannaNYC/">Mari Vanna in New York</a></div></div><p>Teremok, a fast food chain for Russian cuisine, recently opened two caf&eacute;s in New York. In October, <em>Business Insider&nbsp;</em><a href="http://www.businessinsider.com/teremok-menu-price-taste-test-review-2017-10" target="_blank" rel="noopener noreferrer">praised</a>&nbsp;Teremok in the U.S. for its &ldquo;quite reasonable&rdquo; prices (nothing is over $10), and &ldquo;authentic&rdquo; cuisine.</p><p>At the same time, Teremok&rsquo;s director, Mikhail Goncharov, complained that in Russia his business could close in the next couple of years. &ldquo;We can&rsquo;t cope with the rent. New players are appearing - craft burgers, and Asian cuisine,&rdquo; he <a href="https://twitter.com/Goncharovm/status/921084004287250433" target="_blank" rel="noopener noreferrer">wrote</a> on Twitter in October.&nbsp;</p><p>While both of his caf&eacute;s in New York are still unprofitable, Goncharov <a href="https://lenta.ru/news/2017/10/20/teremokzhiv/" target="_blank" rel="noopener noreferrer">plans</a> to expand his business outside Russia, and the company is negotiating with &ldquo;very large Western investors, which are interested in the brand.&rdquo;</p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/food">
                Food in Russia
            </a><a href="/tag/restaurants">
                restaurants
            </a><a href="/tag/russian kitchen">
                russian kitchen
            </a></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/2016/06/14/moscow-restaurant-named-among-worlds-best-by-british-magazine_602963">Moscow restaurant named among world’s best by British magazine</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/326396-7-russian-breakfasts-start-day-right">7 Russian breakfasts so you can start every day the right way</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/326409-10-american-foods-russians-try-only-once">10 American foods that most Russians will only try once</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/326441-quiz-how-well-know-russian-cuisine">Quiz: How well do you know Russian cuisine?</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/326594-borsch-vodka-russian-restaurants-abroad">Where’s the best borsch and heartiest vodka? Our guide to the world's finest Russian restaurants</a></div></li></ul></div></div></div><div class="article__share article__share_short"><!-- Go to www.addthis.com/dashboard to customize your tools --><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5968e11fbb84c7e6"></script><div class="addthis_inline_share_toolbox"></div></div><div class="article__comments article__comments_short"><div class="comments"><div id="fb-root"></div><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/russian-kitchen/326644-russian-cuisine-will-never-be-mcdonalds" data-width="645" data-num-posts="10"></div></div></div></div></div></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2017. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'footer.social.rss.link'},
                    ]
                </script><div class="layout__footer"><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '326644'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325787';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=888777775"></script><script>
        var langs = JSON.parse('[{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"Slovensko","url":"https:\/\/si.rbth.com","active":false}]')
    </script><script>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '52857'; //CHANGE THIS
    _sf_async_config.domain = 'rbth.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Russian Kitchen'; //CHANGE THIS
  
     _sf_async_config.authors = 'Anna Sorokina'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'Anna Sorokina');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/russian-kitchen/326644-russian-cuisine-will-never-be-mcdonalds",
            maincontent: "counters.content-insights.maincontent",
            title: "Why Russian cuisine will never be fast food such as McDonald’s",
            pubdate: "2017-11-07T17:14:00+03:00",
                     authors: "Anna Sorokina",
                             sections: "Russian Kitchen",
                             tags: "Food in Russia,restaurants,russian kitchen",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script></body></html>
