<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>Muslim spirit and the Soviet legacy: Walking around Ufa, the capital of Bashkortostan - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/document/5b8927ec85600a7a94597792/amp"><meta name="description" content="Not many people have heard of Ufa, but the city has a rich history and culture, along with a large number of tourist attractions. Russia Beyond follows a Breton on a short trip to the hilltops of Bashkortostan’s capital." /><meta property="og:url" content="https://www.rbth.com/travel/329066-ufa-bashkortostan-travel" ><meta property="og:type" content="article"><meta property="og:title" content="Muslim spirit and the Soviet legacy: Walking around Ufa, the capital of Bashkortostan"/><meta property="og:description" content="Not many people have heard of Ufa, but the city has a rich history and culture, along with a large number of tourist attractions. Russia Beyond follows a Breton on a short trip to the hilltops of Bashkortostan’s capital."/><meta property="article:tag" content="Bashkortostan"/><meta property="article:tag" content="travel"/><meta property="article:tag" content="urals"/><meta property="article:tag" content="reports and essays"/><meta property="article:section" content="Travel"/><meta property="article:published_time" content="Sep 02, 2018"/><meta property="article:author" content="Erwann Pensec" /><meta name="author" content="Erwann Pensec" /><meta name="twitter:title" content="Muslim spirit and the Soviet legacy: Walking around Ufa, the capital of Bashkortostan"/><meta name="twitter:description" content="Not many people have heard of Ufa, but the city has a rich history and culture, along with a large number of tourist attractions. Russia Beyond follows a Breton on a short trip to the hilltops of Bashkortostan’s capital."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2018.08/article/5b89569e85600a10593a93d7.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2018.08/article/5b89569e85600a10593a93d7.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=21334310112460"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=42"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script><script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Billboard', [[1,1],[970,250],[970,90],[728,90],[980,90],'fluid',[960,90]], 'div-gpt-ad-2430676-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Vertical', [[1,1],'fluid',[300,600],[300,250],[160,600],[250,250]], 'div-gpt-ad-2430676-2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='div-gpt-ad-2430676-1'><script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2430676-1'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left" style="width:100%;"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>Muslim spirit and the Soviet legacy: Walking around Ufa, the capital of Bashkortostan</h1><div class="article__category article__category_short"><a href="/travel">
                Travel
            </a></div><div class="article__date article__date_short"><time class="date ">
          Sept 02 2018

        </time></div><div class="article__author article__author_short">
                Erwann Pensec
            </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/article/5b89569e85600a10593a93d7.jpg" alt="" class="article__cover-image"></div></div><div class="article__copyright article__copyright_short"><p></p>
	Erwann Pensec
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                Not many people have heard of Ufa, but the city has a rich history and culture, along with a large number of tourist attractions. Russia Beyond follows a Breton on a short trip to the hilltops of Bashkortostan’s capital.
            </div></div><div class="article__text article__text_short"><p>Thinking about how best to spend a long weekend, I knew I wanted to get out of Moscow but was having trouble deciding which city to visit. In a country as big as Russia, you&rsquo;re spoiled for choice. On the spur of the moment, the day before leaving, I decided to travel to Ufa (1,165km southeast of Moscow and south of the Urals), the capital city of the Republic of Bashkortostan.</p><p>Despite being a relatively large city with a population of almost 1.1 million, few people know much about Ufa since it is rarely mentioned in the Russian media. The region is predominantly Muslim, and it is the cultural and historical center of the Bashkirs, the fourth largest ethnic group in Russia after Russians, Ukrainians <g class="gr_ gr_213 gr-alert gr_gramm gr_run_anim Punctuation only-ins replaceWithoutSep" id="213" data-gr-id="213">and</g> Tatars.</p><h3><strong>A journey full of color</strong></h3><p>Not long after I settled into my sleeper train compartment, I met an energetic 50-year old woman named Maria. She was a bubbly woman with bright eyes and a lively spirit. The moment she found out I was French and unmarried, she made sure the entire carriage learned about this too. She tried to play matchmaker and introduce me to a young lady sitting nearby, claiming if only she&rsquo;d been younger...</p><p>Maria plans to retire in a few months and leave Moscow to live with her family in Chelyabinsk, a city that is currently most famous for a recent meteor explosion.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893f4815e9f95a465585f9.jpg" alt="Taking a break at Samara station"><div class="copyright"><p>Taking a break at Samara station</p>
	Erwann Pensec            </div></div><p>In the morning, the train made a short stop in Samara, and Maria took this opportunity to buy some dried fish wrapped in a newspaper on the platform. Some say this tradition is dying out, but I&rsquo;m not so sure.</p><p>While I was having lunch with Maria, a 10-year old girl and her mother came up to us, intrigued by the presence of a Frenchman on the train. Despite being so young, Yulia has a busy schedule that includes chess classes, singing competitions and participating in an international camp in Crimea (Artek). She even has photographs of herself sitting next to Vladimir Putin at the camp. She dreams of visiting France someday. She asked for my autograph on the inside cover of a book that contained the thesis of her sociological study. I signed it next to the signatures of army officers and various famous Russians.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893f4815e9f95a465585fa.jpg" alt="From the train window the landscape is somewhat dull, but very peaceful."><div class="copyright"><p>From the train window the landscape is somewhat dull, but very peaceful.</p>
	Erwann Pensec            </div></div><p>We all admired the beauty of the Urals. Along the way, we gazed at the picturesque towns and surrounding mountains, lit up here and there by bright gas flares. After traveling for 22 hours, it was time for us to part ways. I was finally in Ufa!</p><h3><strong>Contrasts of Bashkir identity</strong></h3><p>The next day I traveled south to see one of the city&rsquo;s main monuments, the statue of Salawat Yulayev, a Bashkir national hero and poet of the second half of the 18<sup>th</sup> century, who took part in the Peasants&rsquo; War (also known as <a href="https://www.rbth.com/history/326277-5-questions-about-pugachevs-rebellion" target="_blank" rel="noopener noreferrer">Pugachev&rsquo;s Rebellion</a>) from 1773 to 1775. His name is everywhere: on license plates and all sorts of buildings. The city&rsquo;s hockey club is even named after him.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89493d85600a43c361c485.jpg" alt="The street names written both in Russian and Bashkir"><div class="copyright"><p>The street names written both in Russian and Bashkir</p>
	Erwann Pensec            </div></div><p>Along the way, I noticed that everything on the streets, from shop signs to the list of bus stops, as well as the street names, was written in two languages: Russian and Bashkir. I asked an elderly woman passing by if many people speak Bashkir. While she is fluent in the local language, she informed me that <g class="gr_ gr_191 gr-alert gr_gramm gr_run_anim Punctuation only-ins replaceWithoutSep" id="191" data-gr-id="191">regrettably</g> not many people in the city speak this language.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893f4815e9f95a465585fb.jpg" alt="Just a short walk from the city center and I’m in the heart of the countryside. "><div class="copyright"><p>Just a short walk from the city center and I’m in the heart of the countryside. </p>
	Erwann Pensec            </div></div><p></p><p>I arrived at the edge of one of the hills of Ufa. A dozen small wooden houses, haphazardly built between bushes and dirt tracks, separated me from the Belaya River down below. Just as I was about to venture off into this unknown landscape, an 80-year old woman, holding a bucket in one hand, approached me.</p><p>Tyotya Lyuda, or Aunt Lyuda (the diminutive of Lyudmila), as she calls herself, seemed surprised to see me on this steep and muddy track with a camera in one hand. After we got acquainted with each other, she invited me back to her house to admire the view from her back garden. It was absolutely breathtaking. Her house overlooked a stream and the horizon, which was adorned with hundreds of colorful houses. The view must be twice as spectacular in <g class="gr_ gr_199 gr-alert gr_gramm gr_run_anim Punctuation only-del replaceWithoutSep" id="199" data-gr-id="199">summer,</g> when the landscape is covered with greenery.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893f4815e9f95a465585fc.jpg" alt="Tyotya Lyuda showing me around"><div class="copyright"><p>Tyotya Lyuda showing me around</p>
	Erwann Pensec            </div></div><p>During our short conversation, the old lady reassured me that many people still speak Bashkir in the region. I left her house and headed in the opposite direction towards the hill, where the statue of Salawat Yulayev riding his fiery steed awaited me.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893f4815e9f95a465585fd.jpg" alt="The giant horseman on the hill is Salawat Yulayev, Bashkir national hero (and the title of hockey club)"><div class="copyright"><p>The giant horseman on the hill is Salawat Yulayev, Bashkir national hero (and the title of hockey club)</p>
	Erwann Pensec            </div></div><p>I found myself in a huge, newly built square that was surrounded by modern buildings. There was a permanent exhibition devoted to local culture in one of the yurts nearby, where an indigenous representative showed me their national attire, tools, utensils and weapons that were traditionally used by nomads in the area.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893f4915e9f95a465585fe.jpg" alt="Park 'Vatan', Hilton hotel on the background"><div class="copyright"><p>Park 'Vatan', Hilton hotel on the background</p>
	Erwann Pensec            </div></div><h3><strong>A diverse territory</strong></h3><p>I stopped for a few moments at this point, looked around and noticed the glaringly obvious tension between the traditional yurts, the immaculate modern buildings and the small wooden houses scattered around and, unfortunately, surrounded by a lot of waste. Russia is a country of contrasts, and Bashkortostan is no exception. &nbsp;</p><div class="cover"><script src="/rbth/jwplayer/jwplayer-7.8.4/jwplayer.js"></script><div class="mediaplayer"><div id="js-mediaplayer-5b893d2f15e9f959b520d74d"></div></div><script>

    jwplayer.key="kESrsgULvYO7r2MfUelqj3vs+2i8JdQBqjGNmA==";

    jwplayer("js-mediaplayer-5b893d2f15e9f959b520d74d").setup({
        file:        "https://cdnv.rbth.com/rbthmedia/videos/2018.08/5b893d2f15e9f959b520d74d.mp4",
                        image:       "https://cdni.rbth.com/rbthmedia/images/2018.08/article/5b893d4e15e9f96c1968deee.jpg",
        // stretching: 'fill',
                // title:       "View\x20from\x20the\x20hill\x20where\x20the\x20legendary\x20statue\x20of\x20Salavat\x20Yulayev\x20stands.",
        aspectratio: "16:9",
        skin: {
            name: "five",
            active: "#77bd1e",
            background: "rgba(0, 0, 0, 0.5)",
            inactive: "#FFFFFF"

        },
        width:       "100%",
    });

</script><div class="copyright"><p>View from the hill where the legendary statue of Salavat Yulayev stands.</p></div></div><p>I climbed to the top of another hill and discovered a well-maintained wooded park. At the end of this park, I found the impressive statue of Salawat Yulayev, looming over this republic that is &frac14; the size of France.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89438785600a10503bbe8b.jpg" alt="Salavat Yulayev and a man in the national Bashkir headwear"><div class="copyright"><p>Salavat Yulayev and a man in the national Bashkir headwear</p>
	Erwann Pensec            </div></div><p>The view here was spectacular, and there was an accordionist playing songs that resonated far and wide.</p><p></p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89438785600a10503bbe8a.jpg" alt="The landscape is breathtakingly beautiful"><div class="copyright"><p>The landscape is breathtakingly beautiful</p>
	Erwann Pensec            </div></div><p>While eavesdropping on various conversations around me, I noticed that around half of the discussions were in Bashkir, which confirmed to me that the language was not, in fact, dying out. As a Breton, the issue of language extinction is of particular concern to me.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89438785600a10503bbe8c.jpg" alt="Salawat Yulayev park"><div class="copyright"><p>Salawat Yulayev park</p>
	Erwann Pensec            </div></div><p>While wandering around the streets, I came upon the Bashkir State Academic Drama Theater and the Alexander Matrosov Gardens, which contained several Soviet monuments. I walked along the &ldquo;ArtTerria&rdquo; alley, which is adorned with a dozen modern sculptures made by artists from around the world.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89438785600a10503bbe8d.jpg" alt="The ArtTerria sculpture alley."><div class="copyright"><p>The ArtTerria sculpture alley.</p>
	Erwann Pensec            </div></div><h3><strong>Caught between military equipment and mosques</strong></h3><p>The next day, I visited Yakutov Park and then headed north on foot. The city is huge with mains roads that sometimes have up to six lanes. I walked along one nerve-racking road that was lined with eclectic buildings: residential blocks rising up from the ground, 100-year old wooden huts with finely crafted window frames, strange looking Soviet-style buildings as well as enormous, multicolor shopping centers...</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89453315e9f96c330e7307.jpg" alt="The buildings display an impressive architectural diversity"><div class="copyright"><p>The buildings display an impressive architectural diversity</p>
	Erwann Pensec            </div></div><p>After walking nearly 7 km, I reached my first stop: a souvenir shop which was recommended to me the day before. You can find there all sorts of local products here. My eye fell on two items: a <em>kobyz</em>, which is a Bashkir version of the Jew&rsquo;s harp, and a flag of Bashkortostan because I usually buy a flag in every place I visit.</p><p>Satisfied with my purchases, I headed towards Victory Park. I got off two stops before my destination in order to enjoy a long walk surrounded by pine trees and tall buildings. The atmosphere was lively and festive. Some children were playing near a fountain, while others were riding on scooters and hover boards or bouncing balls and blowing soap bubbles. There was a market on the other end of the square, right in front of the majestic Ufa State Petroleum Technological University. I went up to a stand selling tea and sweets, simply unable to resist the intoxicating scent of fresh food!</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89463185600a10503bbe9c.jpg" alt="These two enormous buildings caught my attention so much I had to step out of the vehicle to explore more "><div class="copyright"><p>These two enormous buildings caught my attention so much I had to step out of the vehicle to explore more </p>
	Erwann Pensec            </div></div><p>I continued onward, passing an impressive block of flats in a working-class neighborhood that dates back to the previous century. It felt like I&rsquo;d traveled back in time to another era. Little has changed in this area since Soviet times. I took the opportunity to stop off at a small grocery store and bought some <em>bekkens</em> (small pastries typically found in Tatarstan and Bashkortostan) stuffed with potato and fennel.</p><p>Eventually I arrived at Victory Park, and it suddenly dawned on me why the park bears this name. It is filled all over with military-themed objects: monuments in honor of victims and soldiers, actual tanks, howitzers and other military equipment.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89469a15e9f96be808ae54.jpg" alt="Monuments dedicated to the glory of the Soviet army"><div class="copyright"><p>Monuments dedicated to the glory of the Soviet army</p>
	Erwann Pensec            </div></div><p>Children enjoy the vast green spaces. Generally speaking, I noticed that there are a lot of young children in this city compared to other Russian cities I have visited. It therefore comes as no surprise to discover that in 2017, out of Russia&rsquo;s 85 federal subjects, Bashkortostan had the 16<sup>th</sup> highest birth rate. Young toddlers in particular enjoy climbing inside tanks and standing on top of them.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b89469a15e9f96be808ae55.jpg" alt="The majestic Lala Tulpan mosque"><div class="copyright"><p>The majestic Lala Tulpan mosque</p>
	Erwann Pensec            </div></div><p>But I didn&rsquo;t come here to admire deadly weapons. I traveled across the city to see a unique building that&rsquo;s just a short walk away from the park: the Lala Tulpan mosque, a Bashkir religious center. The name of the mosque refers to the tulip, a symbol of the Turkish people, and the two 53-meter-tall minarets on top were designed in the shape of flowers in full blossom.</p><h3><strong>A culinary, spiritual and intellectual feast</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893a7a85600a103e6177a2.jpg" alt="The Tukayev Mosque"><div class="copyright"><p>The Tukayev Mosque</p>
	Erwann Pensec            </div></div><p>On my final day in Ufa, I decided to visit another famous site of worship: the Tukayev mosque. Built in 1830, it was the first mosque in the city and, up until the 1920s, served as Russia&rsquo;s Islamic center. It consists of a large complex of various buildings, surrounded by an enclosure with richly decorated gates and walls. While I was in the mosque, a wedding happened to be taking place there, and the young newlyweds later posed for photos in the main courtyard of the architectural complex.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893a7a85600a103e6177a4.jpg" alt="The “Seven Girls” fountain"><div class="copyright"><p>The “Seven Girls” fountain</p>
	Erwann Pensec            </div></div><p>I then headed toward the city center, where I discovered the beautiful &ldquo;Seven Girls&rdquo; fountain, which pays tribute to a Bashkir epic that tells the story of seven young girls who were kidnapped by bandits. Choosing death over slavery, they decided to drown themselves in a lake. Afterwards, it is said that seven new stars appeared in the night sky.</p><p>Nearby, you&rsquo;ll find the colorful Verkhnetorgovskaya Square, which has buildings that are relatively new but still charming. It&rsquo;s definitely a trendy part of town, with a number of shops and restaurants dotted about. I stocked up on almonds and walnuts from a Tajik vendor at a very reasonable price, which reminded me that Central Asia isn&rsquo;t far from here. Then I crossed the square and walked over to Sattvik, a vegetarian restaurant.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893a7a85600a103e6177a5.jpg" alt="Fully restored, Verkhnetorgovskaya Square is a warm and friendly place located at the heart of the city center"><div class="copyright"><p>Fully restored, Verkhnetorgovskaya Square is a warm and friendly place located at the heart of the city center</p>
	Erwann Pensec            </div></div><p>At this point, I only had a few hours left before my return flight, so I abandoned the idea of visiting the botanical garden and instead headed towards the National Museum of the Republic of Bashkortostan, which is two streets away and one of the oldest museums in Russia (it opened in 1864). Visitors can learn about local customs, history and geology through art and nature there.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b893a7b85600a103e6177a6.jpg" alt="A model of a wooden kremlin once stood on the hill where the statue of Salawat Yulayev now holds court"><div class="copyright"><p>A model of a wooden kremlin once stood on the hill where the statue of Salawat Yulayev now holds court</p>
	Erwann Pensec            </div></div><p>The museum was simply fascinating and contained an incredibly rich collection that has been perfectly preserved. I even learned that a wooden kremlin once stood on top of one of the hills in the city and that millions of years ago Bashkortostan was submerged under water. Today, some regions of high ground are actually made up of ancient coral reefs.</p><p>Unfortunately, I was running out of time. An employee at the museum advised me to abandon the rooms dedicated to the Soviet period and to visit the rooms dedicated to traditional Bashkir costumes and items.</p><p>After going back to the hostel and packing my bags, I hopped on a <em>marshrutka</em> and headed towards the airport. An old lady asked me the time at the bus stop and then shouted goodbye, warmly wishing me good luck. I took one last look at the city&rsquo;s wide streets through the bus window. I even spotted the Ar-Rahim mosque, a sublime pharaonic mosque that is being built. Once it is completed, it will be one of the most impressive mosques in Russia.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/original/5b8948d085600a103e6177c0.jpg" alt="My journey ends with the promise of an inevitable return"><div class="copyright"><p>My journey ends with the promise of an inevitable return</p>
	Erwann Pensec            </div></div><p><em>Exploring the Russian Arctic: Read about our author's<a href="Exploring the Russian Arctic: A wild journey to the Kola Peninsula" target="_blank" rel="noopener noreferrer"> wild journey to the Kola Peninsula</a></em></p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/bashkiria">
                Bashkortostan
            </a><a href="/tag/travel">
                travel
            </a><a href="/tag/urals">
                urals
            </a><a href="/tag/reports and essays">
                reports and essays
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js"></script><div class="follows-channel"><div class="follows-channel__content">More exciting stories and videos on
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Russia Beyond's Facebook page</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/328063-moscow-hiking-trails">5 Moscow hiking trails that make for great adventure</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/328906-unreachable-places-russia">If you reach any of these 10 stunning places in Russia, you're a true adventurer (PHOTOS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/328942-trans-siberian-train-journey">A brown man in Russia: Lessons learned on a Trans-Siberian rail journey</a></div></li></ul></div></div></div><div class="article__text article__text_short"><div id="mailigenarticle"></div><script>
    
    var mailigenArticleUrl = "/mailigenarticle";
    var req = new XMLHttpRequest();
    req.open("GET", mailigenArticleUrl, false);
    req.send(null);

    if(req.status == 200){
        crFrame();
    }
    
    function crFrame() {    
      var iframe = document.createElement("iframe");
      iframe.id = "mailigenIframe";
      iframe.scrolling="no"
      iframe.width = '100%';
      iframe.style.transitionDuration = ".3s";
      iframe.src = mailigenArticleUrl;
      iframe.frameBorder = '0'; 
      iframe.onload = resizeIframe; 
      document.getElementById("mailigenarticle").appendChild(iframe);
    }

    function resizeIframe() {
      var mailigenIframe = document.getElementById("mailigenIframe");
       setTimeout(function run() {
        mailigenIframe.style.height = mailigenIframe.contentWindow.document.body.firstChild.scrollHeight + 8 + 'px';
          setTimeout(resizeIframe, 300);
         }, 0);
    }

  </script></div><div class="article__comments article__comments_short"><div class="comments"><div id="fb-root"></div><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/travel/329066-ufa-bashkortostan-travel" data-width="645" data-num-posts="10"></div></div></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '5b8927ec85600a7a94597792';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2018. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                    ]
                </script><div class="layout__footer"><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '329066'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325409';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=21562340014101"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '52857'; //CHANGE THIS
    _sf_async_config.domain = 'rbth.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Travel'; //CHANGE THIS
  
     _sf_async_config.authors = 'Erwann Pensec'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'Erwann Pensec');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/travel/329066-ufa-bashkortostan-travel",
            maincontent: "counters.content-insights.maincontent",
            title: "Muslim spirit and the Soviet legacy: Walking around Ufa, the capital of Bashkortostan",
            pubdate: "2018-09-02T12:00:00+03:00",
                     authors: "Erwann Pensec",
                             sections: "Travel",
                             tags: "Bashkortostan,travel,urals,reports and essays",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script></body></html>
