<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>How the Russian ambassador saved Beijing from British and French troops - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/history/334451-how-russian-ambassador-saved-beijing/amp"><meta name="description" content="Nikolai Ignatiev’s rescue of the inhabitants of the Chinese capital was of enormous significance for the history of not only China, but the entire Russian Far East." /><meta property="og:url" content="https://www.rbth.com/history/334451-how-russian-ambassador-saved-beijing" ><meta property="og:type" content="article"><meta property="og:title" content="How the Russian ambassador saved Beijing from British and French troops"/><meta property="og:description" content="Nikolai Ignatiev’s rescue of the inhabitants of the Chinese capital was of enormous significance for the history of not only China, but the entire Russian Far East."/><meta property="article:section" content="History"><meta property="article:published_time" content="Nov 26, 2021"><meta property="article:modified_time" content="Nov 25, 2021"/><meta property="article:author" content="Boris Egorov" /><meta name="author" content="Boris Egorov" /><meta name="twitter:title" content="How the Russian ambassador saved Beijing from British and French troops"/><meta name="twitter:description" content="Nikolai Ignatiev’s rescue of the inhabitants of the Chinese capital was of enormous significance for the history of not only China, but the entire Russian Far East."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2021.11/article/619fc90785600a0470231782.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2021.11/article/619fc90785600a0470231782.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id:"50240641",
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                    s.type = "text/javascript";
                    s.async = true;
                    s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "History",
                        "item": "https://www.rbth.com/history"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "How the Russian ambassador saved Beijing from British and French troops",
                        "item": "https://www.rbth.com/history/334451-how-russian-ambassador-saved-beijing"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/history/334451-how-russian-ambassador-saved-beijing"
        },
        "headline": "How the Russian ambassador saved Beijing from British and French troops",
        "image": [{
            "@type": "ImageObject",
            "url": "https://cdni.rbth.com/rbthmedia/images/2021.11/article/619fc90785600a0470231782.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38b15e9f920f47b4264.jpg",
                    "description": "Looting of the Yuanmingyuan Palace."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38b15e9f920f47b4265.jpg",
                    "description": "Emperor Yizhu."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38b15e9f920f47b4266.jpg",
                    "description": "Portrait of James Bruce."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38b15e9f920f47b4267.jpg",
                    "description": "Nikolai Ignatiev."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38c15e9f920f47b4268.jpg",
                    "description": "Victims of the Second Opium War 1856-1860."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38c15e9f920f47b4269.jpg",
                    "description": "Prince Gong of the Qing dynasty."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38c15e9f920f47b426a.jpg",
                    "description": "Nikolai Ignatiev."
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Boris Egorov"
                    }                            ],
                "datePublished": "2021-11-26T05:36:06+03:00",
        "dateModified": "2021-11-26T05:36:06+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "Nikolai Ignatiev’s rescue of the inhabitants of the Chinese capital was of enormous significance for the history of not only China, but the entire Russian Far East."
    }
    </script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
              googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
            </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long"><div class="article__head-content article__head-content_long"><h1>How the Russian ambassador saved Beijing from British and French troops</h1><div class="article__category article__category_long"><a href="/history">
                History
            </a></div><div class="article__date article__date_long"><time class="date ">
          Nov 26 2021

        </time></div><div class="article__author article__author_long"><a href="/author/boris-egorov-1">
                        Boris Egorov
                    </a></div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div><div class="article__cover article__cover_long"><img class="article__cover-image" alt="" src="https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc90785600a0470231782.jpg"  ></div></div><div class="article__copyright article__copyright_long"><p></p>
	Russia Beyond (Photo: Henri Jannin; Dmitry Yanchevetsky)
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
                Nikolai Ignatiev’s rescue of the inhabitants of the Chinese capital was of enormous significance for the history of not only China, but the entire Russian Far East.
            </div></div><div class="article__text article__text_long"><p align="left" class="western">In the mid-19th century, the Qing Empire had seen better days: the country was in the grip of the Taiping Rebellion, a massive peasant uprising directed against foreign domination and the ruling Manchu dynasty. At the same time, during the two Opium Wars, China came under huge pressure from the Western powers seeking to increase their economic influence in the Middle Kingdom.</p><p align="left" class="western">The better trained and armed forces of Britain and France easily defeated the Qing army, and by early October 1860 they were at the gates of Beijing, ready to ravage the Chinese capital. It was at this critical venture that the city was saved by the Russian envoy, Major General Nikolai Ignatiev, but not solely for the sake of the Chinese.</p><h3 align="left" class="western"><b>Carving up the Far East</b></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38c15e9f920f47b4268.jpg" alt="Victims of the Second Opium War 1856-1860."><div class="copyright"><p>Victims of the Second Opium War 1856-1860.</p>
	Public Domain            </div></div><p align="left" class="western">The Russian envoy was sent to China on an almost impossible mission: to single-handedly persuade the Chinese to fulfill the terms of the territorial division treaty previously signed with Russia.</p><p align="left" class="western">By the mid-19th century, taking advantage of the weakness of its southern neighbor, Russia had significantly strengthened its positions in the Far East. In 1858, in the city of Aigun, it concluded an agreement with the Qing under which defined the border between the two empires along the Amur River as far as the Ussuri River. The issue of the boundary from the Ussuri to the Pacific coast was left for a later date was to be decided later.</p><p align="left" class="western">Emperor Yizhu, however, soon backtracked on the Treaty of Aigun, and demoted the officials who had concluded it. The <a href="http://www.libamur.ru/sites/libamur/files/dialog_vyp._3_0.pdf" target="_blank" rel="noopener noreferrer">official line</a> was that &ldquo;the left bank was not ceded to Russian possession,&rdquo; but &ldquo;on loan&rdquo; for the settlement of &ldquo;poor Russians forced to roam due to land shortages.&rdquo;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38b15e9f920f47b4265.jpg" alt="Emperor Yizhu."><div class="copyright"><p>Emperor Yizhu.</p>
	Public Domain            </div></div><p align="left" class="western">The tsarist government, intent on finding a peaceful solution, dispatched Ignatiev to Beijing. He spent almost a year in the imperial capital endeavoring fruitlessly to achieve a final demarcation between the two states and recognition of Russia&rsquo;s rights to&nbsp;the coastal territories, which de facto belonged to it.</p><p align="left" class="western">In the end, Russian Foreign Minister Alexander Gorchakov proposed the following plan to his envoy: make contact with the British and French troops and go with them to Beijing, where he would as a mediator and peacemaker, demanding the ratification of the Treaty of Aigun as a reward from the Qing.</p><h3 align="left" class="western"><b>The art of diplomacy</b></h3><p align="left" class="western">In May 1860, Ignatiev made a secret journey from the Chinese capital to the French and British camp at Shanghai, where he made the acquaintance of Baron Jean-Baptiste Louis Gros and Count James Bruce, who had been tasked by Paris and London, respectively, to secure the Qing&rsquo;s submission and the right to freely trade opium in China.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38c15e9f920f47b426a.jpg" alt="Nikolai Ignatiev."><div class="copyright"><p>Nikolai Ignatiev.</p>
	Dmitry Yanchevetsky            </div></div><p align="left" class="western">Initially, the diplomats were suspicious of the Russian general, but he quickly dispelled their qualms. Ignatiev misled them by stating that all territorial disputes between the Russian and Chinese empires had been resolved, and he was there only as a peacemaker.</p><p align="left" class="western">Ignatiev thus gained the trust of the allies, becoming for them a valuable source of knowledge about China, which they tapped repeatedly. He provided them with vital statistical and topographic data, biographical details of Qing officials, and even a city plan of Beijing.</p><p align="left" class="western">What&rsquo;s more, Ignatiev also won Chinese hearts and minds. The Russian mission purposely lagged a little behind the British and French troops, assisting inhabitants who had suffered at the hands of the European soldiers and holding meetings with local authorities and traders. &ldquo;It is remarkable how the villages that lay along the banks of the river greeted [us] as deliverers, as soon as they recognized that the ship was Russian, seeing [us] as peaceful and supportive of China, and pleading for protection from the allies who were robbing and destroying them...&rdquo; <a href="https://books.google.ru/books?id=j-ZiCwAAQBAJ&amp;printsec=frontcover#v=onepage&amp;q&amp;f=false" target="_blank" rel="noopener noreferrer">recalled </a>Ignatiev.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38b15e9f920f47b4266.jpg" alt="Portrait of James Bruce."><div class="copyright"><p>Portrait of James Bruce.</p>
	Public Domain            </div></div><p align="left" class="western">By early October 1860, when the British and French troops reached Beijing, Ignatiev had come to be respected equally by both opposing sides. His help came in handy at the critical moment.</p><h3 align="left" class="western"><b>Saving the city</b></h3><p align="left" class="western">After the negotiations between the allies and representatives of the Qing government broke down, some of the Anglo-French expedition force fell into the hands of the Chinese and, after prolonged torture, were executed. The enraged Europeans retaliated by seizing and looting the emperor&rsquo;s summer residence, Yuanmingyuan Palace, forcing its occupant to flee the city.</p><p align="left" class="western">Beijing was a hair&rsquo;s breadth away from being plundered on a massive scale when the monarch&rsquo;s half-brother and already de facto ruler,&nbsp;Prince Gong, turned to Ignatiev as a mediator. The Russian general agreed, but imposed a number of conditions: ratification of the Treaty of Aigun and the demarcation of the border along the Ussuri River as far as Korea.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38b15e9f920f47b4264.jpg" alt="Looting of the Yuanmingyuan Palace."><div class="copyright"><p>Looting of the Yuanmingyuan Palace.</p>
	Public Domain            </div></div><p align="left" class="western">Having received consent, Ignatiev made every effort to halt the offensive and establish a dialogue between the warring sides. &ldquo;If the Qing dynasty falls, who will you sign a treaty with? Who will pay you war indemnities? Instead, you will have to set up a new power structure in China and incur new expenses!&rdquo; he <a href="https://rg.ru/2015/11/02/rodina-flot.html" target="_blank" rel="noopener noreferrer">persuaded </a>Gros and Bruce.</p><p align="left" class="western">Eventually, having acquiesced to the Russian envoy, the British and French sat down at the negotiating table. After securing from the Chinese extensive trading privileges, including the legalization of the opium trade, they left the capital.</p><p align="left" class="western">In gratitude for his assistance in resolving the crisis, the Chinese finally agreed to negotiate with Ignatiev. On Nov. 14, 1860, the Convention of Peking (Beijing) was concluded, under which Russia ceded the lands on the right bank of the Amur from the mouth of the Ussuri to the shore of the Pacific (in the east) and the border with Korea (in the south). &ldquo;All this without bloodshed, solely through the skill, perseverance and self-sacrifice of our envoy...&rdquo; <a href="https://cyberleninka.ru/article/n/geopoliticheskaya-borba-v-vostochnoaziatskom-regione-v-kontse-xix-veka" target="_blank" rel="noopener noreferrer">noted </a>Eastern Siberian governor Nikolai Muravyov-Amursky in a letter to Gorchakov.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.11/original/619fc38c15e9f920f47b4269.jpg" alt="Prince Gong of the Qing dynasty."><div class="copyright"><p>Prince Gong of the Qing dynasty.</p>
	Public Domain            </div></div><p align="left" class="western">The document marked out the boundary between Russia and China, which, with some alterations, remains in place to this day.</p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 2,2 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/332532-how-chinese-gangs-terrorized-russia">How Chinese gangs terrorized Russia for half a century</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/332687-battlefield-asia-why-and-when">Battlefield Asia: Why and when Russia fought China</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/334124-how-russians-captured-beijing">How the Russians captured Beijing</a></div></li></ul></div></div></div><div class="article__comments article__comments_long"><div id="disqus_thread"></div><script>
    /**
    *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables    */
    var disqus_config = function () {
    this.page.url = "https://www.rbth.com/history/334451-how-russian-ambassador-saved-beijing";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "334451"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');
    s.src = 'https://https-www-rbth-com.disqus.com/embed.js';
    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div></div></div><script src="/rbth/view/explainer.min.js"></script><div id="app-article-news"></div></div><style>
            @media (min-width: 684px){
                h1{
                    color:white !important;
                }
            }
        </style></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2021. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                        {icon: 'line', href: 'footer.social.line.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        window.addEventListener('message', function(event) {
            if (!event.data) {
                return;
            }

            if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
            }

            if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
            }
        }, false);
    </script><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '334451'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325459';
            var currentDocID = '619fbdee85600a0470231780';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=2156234000410123652158"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Boris Egorov');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/history/334451-how-russian-ambassador-saved-beijing",
            maincontent: "counters.content-insights.maincontent",
            title: "How the Russian ambassador saved Beijing from British and French troops",
            pubdate: "2021-11-26T05:35:00+03:00",
                     authors: "Boris Egorov",
                             sections: "History",
                          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>