<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>5 potential rivals for Khabib, Russia’s best fighter - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/lifestyle/331173-khabib-nurmagomedov-potential-rivals/amp"><meta name="description" content="It looks like Russia’s reigning UFC champion is going to fight American Tony Ferguson, but who’ll be next? We’ve put together a list of opponents that realistically could have a chance!" /><meta property="og:url" content="https://www.rbth.com/lifestyle/331173-khabib-nurmagomedov-potential-rivals" ><meta property="og:type" content="article"><meta property="og:title" content="5 potential rivals for Khabib, Russia’s best fighter"/><meta property="og:description" content="It looks like Russia’s reigning UFC champion is going to fight American Tony Ferguson, but who’ll be next? We’ve put together a list of opponents that realistically could have a chance!"/><meta property="article:tag" content="humor"/><meta property="article:tag" content="fighter"/><meta property="article:tag" content="sports"/><meta property="article:section" content="Lifestyle"/><meta property="article:published_time" content="Oct 23, 2019"/><meta property="article:author" content="Oleg Yegorov" /><meta name="author" content="Oleg Yegorov" /><meta name="twitter:title" content="5 potential rivals for Khabib, Russia’s best fighter"/><meta name="twitter:description" content="It looks like Russia’s reigning UFC champion is going to fight American Tony Ferguson, but who’ll be next? We’ve put together a list of opponents that realistically could have a chance!"/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2019.10/article/5db01b1d15e9f90f8b7cbba0.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2019.10/article/5db01b1d15e9f90f8b7cbba0.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=213343101124603451015"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=423"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter50240641 = new Ya.Metrika2({
                    id:"50240641",
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Billboard', [[1,1],[970,250],[970,90],[728,90],[980,90],'fluid',[960,90]], 'div-gpt-ad-2430676-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Vertical', [[1,1],'fluid',[300,600],[300,250],[160,600],[250,250]], 'div-gpt-ad-2430676-2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='div-gpt-ad-2430676-1'><script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2430676-1'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>5 potential rivals for Khabib, Russia’s best fighter</h1><div class="article__category article__category_short"><a href="/lifestyle">
                Lifestyle
            </a></div><div class="article__date article__date_short"><time class="date ">
          Oct 23 2019

        </time></div><div class="article__author article__author_short">
                Oleg Yegorov
            </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><script>
              document.addEventListener('DOMContentLoaded', function(){
                var lazyCover = new Image();
                lazyCover.src = 'https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01b1d15e9f90f8b7cbba0.jpg';
                lazyCover.onload = function() {
                  var svgElement = document.querySelector('.lazy__cover');
                  svgElement.src = "https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01b1d15e9f90f8b7cbba0.jpg";

                };
                if(lazyCover.complete){
                  var svgElement = document.querySelector('.lazy__cover');
                  svgElement.src = "https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01b1d15e9f90f8b7cbba0.jpg";

                };

              });
            </script><img class="article__cover-image lazy__cover" src="data:image/svg+xml;base64,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" datasrc="https://cdni.rbth.com/rbthmedia/images/2019.10/article/5db01b1d15e9f90f8b7cbba0.jpg"></div></div><div class="article__copyright article__copyright_short"><p>When you are a champion already, it's hard to fight a worthy opponent.</p>
	Valery Sharifulin/TASS
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                It looks like Russia’s reigning UFC champion is going to fight American Tony Ferguson, but who’ll be next? We’ve put together a list of opponents that realistically could have a chance!
            </div></div><div class="article__text article__text_short"><p style="font-weight: 400;">In September 2019, Russian MMA fighter Khabib Nurmagomedov successfully secured his UFC champion status, when he beat Dustin Poirier. That was Khabib&rsquo;s 28th straight victory against zero defeats. So it&rsquo;s no wonder Khabib has also become the most popular person on Russian Instagram, beating (but not literally) the country&rsquo;s top celebrities, pop stars, and singers.</p><p style="font-weight: 400;">Khabib only needs two more victories to reach an unprecedented 30-0 score <span>&ndash;</span> a score he&rsquo;s signaled he&rsquo;s ready to retire with. Allegedly, he<a href="https://www.dailymail.co.uk/sport/ufc/article-7571909/Khabib-defend-UFC-title-against-Tony-Ferguson-moves-Conor-McGregor-pecking-order.html"> considers</a> American fighter Tony Fergusson his next rival, saying Tony &ldquo;deserves it&rdquo; while also suggesting he may also face Georges St-Pierre in the octagon. It seems Khabib doesn&rsquo;t have many options, being so strong a fighter in his category.</p><p style="font-weight: 400;">But why not go further and widen the potential candidates? Well, we did &ndash; and went far and beyond not only Khabib&rsquo;s weight category, but UFC and MMA rules, common sense and reality, and figured out five potential fighters that could be a match for Khabib (in our imagination). The only criteria: they are physically strong male pop-culture icons, who fight a lot. Just like Khabib.</p><h3 style="font-weight: 400;"><strong>1. Tyler Durden</strong></h3><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01b3a15e9f90f890c6722.jpg" alt=""><div class="copyright"><p></p>
	ZUMA Press/Global Look Press, David Fincher/20th Century Fox, 1999            </div></div><p style="font-weight: 400;"><em><strong>Universe:</strong></em> Chuck Palahniuk&rsquo;s Fight Club</p><p style="font-weight: 400;">The first rule of Fight Club is: you don&rsquo;t talk about Fight Club. Unlike Conor McGregor, and other natural-born show-offs among fighters, Khabib, who keeps his public persona relatively on the down low, genuinely looks like he could live by that rule. Which is why Tyler (no one really knows what he looks like, but according to the 1999 film, he resembles Brad Pitt a bit&hellip;) could make a great opponent for the Russian fighter.</p><p style="font-weight: 400;">If this fight ever took place in a parallel universe, we&rsquo;d finally figure out who is stronger: a stone-cold professional like Khabib or a berserk amateur with an appetite for self-destruction, like Tyler is portrayed. Let&rsquo;s just hope that, unlike the narrator in <em>Fight Club</em>, Khabib won&rsquo;t find out after the fight that he was punching, kicking and choking himself all along!</p><h3 style="font-weight: 400;"><strong>2. Wolverine</strong></h3><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01b5c15e9f91f73122136.jpg" alt=""><div class="copyright"><p></p>
	ZUMA Press/Global Look Press, James Mangold/20th Century Fox, 2013            </div></div><p style="font-weight: 400;"><em><strong>Universe:</strong></em> Marvel Comics</p><p style="font-weight: 400;">It was pretty hard to pick a Marvel universe opponent for Khabib. Iron Man? Without his suit, Tony Stark would be an easy target for the champ from Dagestan. The Hulk? Well, Bruce Banner turns into a green giant when he gets angry &ndash; and we can only imagine what Khabib might transform into when pissed off (we nearly saw it after his victory over McGregor), so let&rsquo;s drop this idea!</p><p style="font-weight: 400;">So we went for Wolverine: a tough, furious fighter with loads of experience. Of course, Logan would have to fight without using his claws &ndash; and Khabib would be prevented from inviting his Dagestani brothers to join him.</p><h3 style="font-weight: 400;"><strong>3. Hercules</strong></h3><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01b7785600a683978b33a.jpg" alt=""><div class="copyright"><p></p>
	ZUMA Press/Global Look Press, Marie-Lan Nguyen            </div></div><p style="font-weight: 400;"><em><strong>Universe:</strong></em> Greek mythology</p><p style="font-weight: 400;">Fairytale icons existed long before the 20th century, so the next challenge we thought would be good for Khabib would be to face Hercules, the pride of Ancient Greece and Mount Olympus. Quite the opponent for the Russian fighter! Hercules, in his own right, would surely be glad to be in the spotlight again: he&rsquo;s cool, freakishly strong, and has defeated every single monster in Ancient Greece (okay, but that was literally ancient mythology!). Being Zeus&rsquo; son was &lsquo;cool&rsquo; back then, but nowadays, it&rsquo;s the number of Instagram followers that counts &ndash; and probably more people know about Khabib than Hercules today!</p><h3 style="font-weight: 400;"><strong>4. Terminator</strong></h3><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01b9415e9f90f8b7cbba3.jpg" alt=""><div class="copyright"><p></p>
	ZUMA Press/Global Look Press            </div></div><p style="font-weight: 400;"><em><strong>Universe:</strong></em> the Terminator universe</p><p style="font-weight: 400;">After Khabib successfully beats Tony Fergusson, Tyler Durden, Wolverine and Hercules (this will probably happen by 2021, fingers crossed!), the evil machines from Skynet will understand that it is Khabib, not Sara Connor, that is humanity&rsquo;s last hope, so they will have to send the Terminator from the future to eliminate the threat to their supremacy. But the only way to defeat Khabib will be in a fair fight, so the old robot will also have to go into the octagon with him.</p><p style="font-weight: 400;">As the Terminator is, strictly speaking, a machine made out of steel, it will definitely be hard for Khabib to win this one. So he will probably have to sit down with his father and coach Abdulmanap and re-watch The Terminator, looking for clues on how to beat the metal killing machine. But all six movies? That&rsquo;s a kind of a fight in itself!</p><h3 style="font-weight: 400;"><strong>5. Superman</strong></h3><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.10/original/5db01baa15e9f91f1f1b5055.jpg" alt=""><div class="copyright"><p></p>
	ZUMA Press/Global Look Press, Zack Snyder/Warner Bros., 2013            </div></div><p style="font-weight: 400;"><em><strong>Universe:</strong></em> DC Comics</p><p style="font-weight: 400;">Superman is, basically, the ultimate fighter, a God-like alien who can defeat anyone on Earth. Seems like a worthy opponent for Khabib, finally. We&rsquo;re not sure what he would do against Superman (probably put on a championship belt made of kryptonite, but it would be hard to get one, even for the UFC champion), but have no doubt: he&rsquo;d figure something out. If he did defeat Superman, Khabib could definitely finally retire, delete Instagram and dedicate himself to<a href="https://www.rbth.com/lifestyle/329389-fight-ufc-khabibs-mcgregor-dagestan"> fostering</a> future champions of the universe in Dagestan.</p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/humor">
                humor
            </a><a href="/tag/fighter">
                fighter
            </a><a href="/tag/sports">
                sports
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=1"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 1,5 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/329389-fight-ufc-khabibs-mcgregor-dagestan">Fight Factory: UFC champ Khabib's homeland is a production line of top fighters</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/331035-elusive-wife-khabib-nurmagomedov">The elusive wife of UFC champ Khabib Nurmagomedov </a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/331161-where-ufc-khabib-lives">Where does UFC champ Khabib Nurmagomedov live?</a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><div class="comments"><div id="fb-root"></div><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/lifestyle/331173-khabib-nurmagomedov-potential-rivals" data-width="645" data-num-posts="10"></div></div><style>
	.container-93822{
		max-width: 100%!important;
	}
</style></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '5db0192915e9f91f73122130';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2019. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=213343101124603451015"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=423"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '331173'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325385';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=2156234001410123450"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'Oleg Yegorov');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/lifestyle/331173-khabib-nurmagomedov-potential-rivals",
            maincontent: "counters.content-insights.maincontent",
            title: "5 potential rivals for Khabib, Russia’s best fighter",
            pubdate: "2019-10-23T12:23:19+03:00",
                     authors: "Oleg Yegorov",
                             sections: "Lifestyle",
                             tags: "humor,fighter,sports",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script></body></html>
