<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>6 Russian habits that’ll make you look like a WEIRDO in America - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/lifestyle/331665-russian-habits-weird-for-americans/amp"><meta name="description" content="When you live in any culture long enough, you pick up habits. In Russia, some of these habits can turn you into an awkward, and sometimes rude, guest in other countries. An American living in St. Petersburg shares his observations." /><meta property="og:url" content="https://www.rbth.com/lifestyle/331665-russian-habits-weird-for-americans" ><meta property="og:type" content="article"><meta property="og:title" content="6 Russian habits that’ll make you look like a WEIRDO in America"/><meta property="og:description" content="When you live in any culture long enough, you pick up habits. In Russia, some of these habits can turn you into an awkward, and sometimes rude, guest in other countries. An American living in St. Petersburg shares his observations."/><meta property="article:tag" content="u.s.-russia relations"/><meta property="article:tag" content="fun"/><meta property="article:tag" content="Conversations with Russians"/><meta property="article:section" content="Lifestyle"/><meta property="article:published_time" content="Feb 10, 2020"/><meta property="article:author" content="Benjamin Davis" /><meta name="author" content="Benjamin Davis" /><meta name="twitter:title" content="6 Russian habits that’ll make you look like a WEIRDO in America"/><meta name="twitter:description" content="When you live in any culture long enough, you pick up habits. In Russia, some of these habits can turn you into an awkward, and sometimes rude, guest in other countries. An American living in St. Petersburg shares his observations."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2020.02/article/5e3d758d85600a42bc4ba92a.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2020.02/article/5e3d758d85600a42bc4ba92a.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=213343101124603451015"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=423"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter50240641 = new Ya.Metrika2({
                    id:"50240641",
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Billboard', [[1,1],[970,250],[970,90],[728,90],[980,90],'fluid',[960,90]], 'div-gpt-ad-2430676-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Vertical', [[1,1],'fluid',[300,600],[300,250],[160,600],[250,250]], 'div-gpt-ad-2430676-2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthLang + '.rbth.com';
        </script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='div-gpt-ad-2430676-1'><script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2430676-1'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>6 Russian habits that’ll make you look like a WEIRDO in America</h1><div class="article__category article__category_short"><a href="/lifestyle">
                Lifestyle
            </a></div><div class="article__date article__date_short"><time class="date ">
          Feb 10 2020

        </time></div><div class="article__author article__author_short">
                Benjamin Davis
            </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="" src="https://cdni.rbth.com/rbthmedia/images/2020.02/article/5e3d758d85600a42bc4ba92a.jpg"  ></div></div><div class="article__copyright article__copyright_short"><p></p>
	Irina Baranova
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                When you live in any culture long enough, you pick up habits. In Russia, some of these habits can turn you into an awkward, and sometimes rude, guest in other countries. An American living in St. Petersburg shares his observations.
            </div></div><div class="article__text article__text_short"><p><b></b></p><h3><strong>1. Not knocking on bathroom doors</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.02/original/5e3d753915e9f961d8789432.jpg" alt=""><div class="copyright"><p></p>
	Irina Baranova            </div></div><p></p><p style="font-weight: 400;">If you are a Russian that knocks on bathroom doors, congratulations, you&rsquo;re a saint. The combination of bathroom doors that don&rsquo;t properly lock and the habit of Russians to just barge in is a sick cosmic joke.</p><p style="font-weight: 400;">The first time I brought this phenomenon up to my friend Ivan, he raised an eyebrow and asked,</p><p style="font-weight: 400;">&ldquo;What are you doing in the bathroom that&rsquo;s so secretive?&rdquo;</p><p style="font-weight: 400;">&ldquo;You mean other than blowing up my nuclear family of sex-dolls?&rdquo; I asked.</p><p style="font-weight: 400;">&ldquo;Yeah.&rdquo;</p><p style="font-weight: 400;">&ldquo;Pooping, mostly.&rdquo;</p><p style="font-weight: 400;">&ldquo;Exactly,&rdquo; he said.</p><p style="font-weight: 400;">Whether this was insight or bullshit, I am not sure. The mystery of Russian bathroom-barging remains ever-elusive. The problem is that, as an impressionable man-child, this habit has followed me to other countries where my new found bathroom-barging habit is very rarely taken in stride.</p><p><b></b></p><h3><strong>2. Accidental sexism</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.02/original/5e3d753915e9f961d8789433.jpg" alt=""><div class="copyright"><p></p>
	Irina Baranova            </div></div><p></p><p style="font-weight: 400;">In Russia, often, men and women do not shake hands. When I first came to Russia, I&rsquo;d try to shake hands with everyone. I&rsquo;d walk right up to a group of people and indiscriminately reach out my hand, only to find that in many situations my hand would linger, and some woman would be looking at me as if to say, &ldquo;you want me to touch that?&rdquo;</p><p style="font-weight: 400;">And I&rsquo;d awkwardly wipe my hand on my pants and hope everyone would move past it. This happened enough times over two years that I naturally stopped shaking hands with women in a group. This was until I was at a conference in Switzerland when I stepped into a group, shook hands with the men, nodded to the woman, then as I began to start speaking, the woman stuck her hand out.</p><p style="font-weight: 400;">I took it, awkwardly as my eyes said, &ldquo;I&rsquo;m so sorry.&rdquo;</p><p style="font-weight: 400;">And hers said, &ldquo;that&rsquo;s okay, pig.&rdquo;</p><p style="font-weight: 400;">I felt the wind adjust around me as, somewhere in the world, my mother held her head in shame.</p><p><b></b></p><h3><strong>3. Not smiling back to people</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.02/original/5e3d753a15e9f961d8789434.jpg" alt=""><div class="copyright"><p></p>
	Irina Baranova            </div></div><p></p><p style="font-weight: 400;">Russians do smile, but often only if they have a reason to. If someone in Russia is randomly smiling at passersby, people will be very confused and think that something is probably wrong with the person. Yet in America, smiling alleviates the awkwardness of random eye-contact, as though to say, &ldquo;oh, sorry I was looking at you as we passed by each other, I promise, I am not a crazy person.&rdquo; But if you smile randomly as you make eye contact with a Russian, your smile is more likely to say, &ldquo;I just ate a squirrel behind that building over there and I might follow you home later and lick the contents of your sock drawer because&mdash;hey! I&rsquo;m bonkers.&rdquo;</p><p style="font-weight: 400;">If you live in Russia long enough, you just stop smiling if you find yourself in an awkward situation, and so, when you find yourself in America and someone smiles at you, you stare straight through them. Instead of giving them your normal smile, which says, &ldquo;oh, sorry I was looking at you as we passed by each other, I promise, I am not crazy.&rdquo; Your look of blank emotionless sociopathy tells the person, &ldquo;I just ate a squirrel behind that building over there and I might follow you home later and lick the contents of your sock drawer because&mdash;hey! I&rsquo;m bonkers.&rdquo;</p><p><b></b></p><h3><b>4. Counting out exact change</b></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.02/original/5e3d753a15e9f961d8789435.jpg" alt=""><div class="copyright"><p></p>
	Irina Baranova            </div></div><p></p><p style="font-weight: 400;">On more than one occasion in Russia, I have been turned away from shops for not having exact change. In bigger grocery stores, malls, chain restaurants, this isn&rsquo;t an issue. But, there are many stores that don&rsquo;t want to waste all of their small bills and change on breaking your 5000, or even 1000 RUB note. Especially if you&rsquo;re in a situation where you&rsquo;re using a 1000 or even 100 RUB note to cover a couple of extra rubles.</p><p style="font-weight: 400;">In America, there is the policy: &ldquo;The customer is always right.&rdquo;</p><p style="font-weight: 400;">In Russia, there is the policy: &ldquo;Don&rsquo;t be an asshole.&rdquo;</p><p style="font-weight: 400;">This is why, when someone doesn&rsquo;t have exact change in America, it is the store&rsquo;s problem. Most of the time American customers won&rsquo;t be rude in a situation like this - it is rare and understandable. But, some of the time Americans will take this as an opportunity to chew out the store, the cashier, the manager, and so on. In Russia, it is your problem if you don&rsquo;t have exact, or at least smaller, change.On more than one occasion I&rsquo;ve been turned away from shops because of it. Any foreigner who chooses to tell a Russian cashier this is somehow their problem is in for a very unpleasant surprise. So, now I carry small change and always try to pay around the exact amount. The great thing is that when you get to know Russians in your area, they&rsquo;ll often let you pay later.</p><p style="font-weight: 400;">When you take this change-counting habit home to America with you, all Americans, rude and polite, will be standing in line behind you, cursing you to the very depths of hell.</p><p><b></b></p><h3><strong>5. Cheers-ing everyone at a table&nbsp;</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.02/original/5e3d753a15e9f961d8789436.jpg" alt=""><div class="copyright"><p></p>
	Irina Baranova            </div></div><p></p><p style="font-weight: 400;">If you ever are at a Russian gathering and someone gives a toast, it is important, and good manners, to cheers everyone at the table. In America, you can get away with some eye contact and a tip from across the table, but that won&rsquo;t do in Russian company.</p><p style="font-weight: 400;">Toasting culture is a big part of birthdays, company events, holiday parties and so on in Russian culture, so be prepared to reach across the table a few times.</p><p style="font-weight: 400;">When you visit places outside of Russia, this can get a bit awkward. In some weird turn of events, it&rsquo;ll look like you&rsquo;re over-eager, one-upping everyone, or desperately trying to sleep with the person you&rsquo;re reaching across the table to cheers.</p><p><b></b></p><h3><strong>6. Hanging up on people</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.02/original/5e3d753b15e9f961d8789437.jpg" alt=""><div class="copyright"><p></p>
	Irina Baranova            </div></div><p></p><p style="font-weight: 400;">Despite being a culture that will happily spiral down into any depths in conversations on all sorts of topics, there is one conversation that has never happened in the history of Russia. It goes something like this:</p><p style="font-weight: 400;">&ldquo;No, you hang up.&rdquo;</p><p style="font-weight: 400;">&ldquo;No, you first.&rdquo;</p><p style="font-weight: 400;">&ldquo;No, silly goose, you hang up first.&rdquo;</p><p style="font-weight: 400;">&ldquo;...&rdquo;</p><p style="font-weight: 400;">&ldquo;Did you hang up?&rdquo;</p><p style="font-weight: 400;">&ldquo;No! I thought you were going to hang up!&rdquo;</p><p style="font-weight: 400;">&ldquo;Ha...ha...ha&hellip;.&rdquo;</p><p style="font-weight: 400;">For my first six months or so living in Russia, the abruptness with which Russians will end a phone call confused me. Did I say something wrong? I&rsquo;d wonder. Embarrassingly, I would even call some people back and ask, &ldquo;Oh, sorry, I think we got disconnected.&rdquo; And they&rsquo;d say something like, &ldquo;Nope--did you need something else?&rdquo;</p><p style="font-weight: 400;">&ldquo;No,&rdquo; I&rsquo;d say, &ldquo; Just, okay, Good--&rdquo;</p><p style="font-weight: 400;">click.</p><p style="font-weight: 400;">What I had at first found hurtful, I later started to appreciate. There really is no purpose to the song and dance of saying goodbye on the phone. It is a useless pleasantry that doesn&rsquo;t really serve a purpose.</p><p style="font-weight: 400;">So, after a year of living in Russia, when I later hung up the phone on my mother, she was quick to call me back and say, &ldquo;You just hung up on me! First, you didn&rsquo;t shake hands with our new paralegal last time you were home, and your father wanted me to remind you to stop making jokes about his sex dolls.&rdquo;</p><p style="font-weight: 400;">That being said, I have been told young Russian couples get all gooey and romantic during late-night calls, where they might do the whole &ldquo;you hang up first!&rdquo; thing - perhaps these emotions in time simply transform into the Russianness that we know so well: direct, to the point and no unnecessary fluffiness. Though, certainly not all Russians would describe themselves as cold.&nbsp;</p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/u.s.-russia relations">
                u.s.-russia relations
            </a><a href="/tag/fun">
                fun
            </a><a href="/tag/conversations-with-russians">
                Conversations with Russians
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=1"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 1,6 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/330182-small-talks-weather-russia">‘F*ck the weather’: This is why there’s no small talk in Russia</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/330830-russian-babushkas-american-grandmas">Russian babushkas VS. American grandmas</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/331138-american-russophobia">OPINION: U.S. russophobia needs to stop</a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><div class="comments"><div id="fb-root"></div><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/lifestyle/331665-russian-habits-weird-for-americans" data-width="645" data-num-posts="10"></div></div><style>
	.container-93822{
		max-width: 100%!important;
	}
</style></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '5e3d74fa15e9f91ac05da86f';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2020. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=213343101124603451015"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=423"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '331665'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325385';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=2156234001410123450"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'Benjamin Davis');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/lifestyle/331665-russian-habits-weird-for-americans",
            maincontent: "counters.content-insights.maincontent",
            title: "6 Russian habits that’ll make you look like a WEIRDO in America",
            pubdate: "2020-02-10T12:48:25+03:00",
                     authors: "Benjamin Davis",
                             sections: "Lifestyle",
                             tags: "u.s.-russia relations,fun,Conversations with Russians",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script src="https://push.rt.com/rbth/js/pushes/firebase.js?v=1"></script><script src="https://push.rt.com/rbth/js/pushes/notification.js?v=1"></script></body></html>
