<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>How Russians turned panel houses into art (PHOTOS) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/lifestyle/335432-panel-houses-russia-souvenirs/amp"><meta name="description" content="The typical Soviet-era residential areas are inspiring young designers to create many beautiful things. Would you wear a ‘Khrushchevka’ ring or grow..." /><meta property="og:url" content="https://www.rbth.com/lifestyle/335432-panel-houses-russia-souvenirs" ><meta property="og:type" content="article"><meta property="og:title" content="How Russians turned panel houses into art (PHOTOS)"/><meta property="og:description" content="The typical Soviet-era residential areas are inspiring young designers to create many beautiful things. Would you wear a ‘Khrushchevka’ ring or grow..."/><meta property="article:tag" content="Russian architecture"><meta property="article:tag" content="design"><meta property="article:tag" content="souvenirs"><meta property="article:section" content="Lifestyle"><meta property="article:published_time" content="Sep 25, 2022"><meta property="article:modified_time" content="Sep 21, 2022"/><meta property="article:author" content="Anna Sorokina" /><meta name="author" content="Anna Sorokina" /><meta name="twitter:title" content="How Russians turned panel houses into art (PHOTOS)"/><meta name="twitter:description" content="The typical Soviet-era residential areas are inspiring young designers to create many beautiful things. Would you wear a ‘Khrushchevka’ ring or grow..."/><meta property="og:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.09/article/632b1c4987e38359d5684b97.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.09/article/632b1c4987e38359d5684b97.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450152"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>window.yaContextCb = window.yaContextCb || []</script><script src="https://yandex.ru/ads/system/context.js" async></script><style media="screen">
        .adfox-banner-slot {
            margin: 15px 0;
        }
    </style><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(50240641, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(88818503, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/88818503" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Lifestyle",
                        "item": "https://www.rbth.com/lifestyle"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "How Russians turned panel houses into art (PHOTOS)",
                        "item": "https://www.rbth.com/lifestyle/335432-panel-houses-russia-souvenirs"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/lifestyle/335432-panel-houses-russia-souvenirs"
        },
        "headline": "How Russians turned panel houses into art (PHOTOS)",
        "image": [{
            "@type": "ImageObject",
            "url": "https://cdni.russiatoday.com/rbthmedia/images/2022.09/article/632b1c4987e38359d5684b97.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7cc11c8a565f2943be.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7dc11c8a565f2943bf.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c0.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c1.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c2.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c3.jpg",
                    "description": ""
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Anna Sorokina"
                    }                            ],
                "datePublished": "2022-09-25T10:14:33+03:00",
        "dateModified": "2022-09-25T10:14:33+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "The typical Soviet-era residential areas are inspiring young designers to create many beautiful things. Would you wear a ‘Khrushchevka’ ring or grow succulents in a tiny panel house?"
    }
    </script><div class="layout"><div class="layout__wrapper"><header class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></header><div class="layout__content"><div class="adfox-banner-slot"><div id="adfox_166005584166917666"></div><div id="adfox_16600558884169906"></div></div><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long"><div class="article__head-content article__head-content_long"><h1>How Russians turned panel houses into art (PHOTOS)</h1><div class="article__category article__category_long"><a href="/lifestyle">
            Lifestyle
        </a></div><div class="article__date article__date_long"><time class="date ">
            


             Sept 25 2022
        </time></div><div class="article__author article__author_long"><a href="/author/Anna-Sorokina">
                    Anna Sorokina
                </a></div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div><div class="article__cover article__cover_long"><img class="article__cover-image" alt="" src="https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c4987e38359d5684b97.jpg"></div></div><div class="article__copyright article__copyright_long"><p></p>
Anokhin Nikita store; katesnap.com
    </div><div class="social-wrapper"><div class="social-container social-container_top"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><div class="button-rotator" id="button-rotator" onload="return {
    text: JSON.parse('\u0022Follow\u0020Russia\u0020Beyond\u0020on\u0022'),
    links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022youtube\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
    lang: JSON.parse('\u0022en\u002DUS\u0022'),
};"></div></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
            The typical Soviet-era residential areas are inspiring young designers to create many beautiful things. Would you wear a ‘Khrushchevka’ ring or grow succulents in a tiny panel house?
        </div></div><div class="article__text article__text_long"><p style="font-weight: 400;">Residential neighborhoods in Russia and post-Soviet states are most often the usual panel buildings, colorless and a bit depressive on the first glance, but also heartwarming and nostalgic, in their own way. (<a href="https://www.rbth.com/lifestyle/333686-panel-buildings-symbols-russia" target="_blank" rel="noopener noreferrer">Here&rsquo;s why</a>)&nbsp;</p><p style="font-weight: 400;">Do you want to have a piece of a Soviet urban area in your home? Then, check out these unusual Russian souvenirs.</p><h3 style="font-weight: 400;">1. Nightlights&nbsp;</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c3.jpg" alt=""><div class="copyright"><p></p><a href="https://anokhinnikita-store.ru/">Anokhin Nikita store</a></div></div><p style="font-weight: 400;">The main popularizer of &ldquo;panel art&rdquo; is Nikita Anokhin, a designer from St. Petersburg. He became famous all over the country for his handmade nightlights in the form of panel houses. His collection so far consists of 5-storey &lsquo;khrushchevkas&rsquo; and 9-storey &lsquo;brezhnevkas&rsquo; of different series and modifications. The nightlights are made of concrete, plywood and plastic. And if you look closely you can see scenes from everyday life, blossoming flower beds and, of course, curious cats. The customer can ask to &ldquo;place&rdquo; someone from their family in the windows.</p><p style="font-weight: 400;">Anokhin&rsquo;s idea has also <a href="https://pikabu.ru/story/nochnik__panelka_8823300&nbsp;" target="_blank" rel="noopener noreferrer">inspired</a> other people who share their homemade &ldquo;panel&rdquo; lights on Russian social networks.&nbsp;</p><h3 style="font-weight: 400;">2. Planters</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c2.jpg" alt=""><div class="copyright"><p></p><a href="https://anokhinnikita-store.ru/">Anokhin Nikita store</a></div></div><p style="font-weight: 400;">Another souvenir from Anokhin are his concrete flowerpots. They are available in two variants. &lsquo;Round Anthill&rsquo; is based on the legendary round house <a href="https://www.rbth.com/lifestyle/335395-soviets-round-houses" target="_blank" rel="noopener noreferrer">on Nezhinskaya Street</a> in Moscow.</p><p style="font-weight: 400;">And the square planter replicates the &lsquo;khrushchevka&rsquo; panel houses of one of the first designs, the &lsquo;1-335&rsquo;.&nbsp;</p><h3 style="font-weight: 400;">3. Jewelry boxes</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c1.jpg" alt=""><div class="copyright"><p></p><a href="https://anokhinnikita-store.ru/">Anokhin Nikita store</a></div></div><p style="font-weight: 400;">&lsquo;Khrushchevkas&rsquo; in which you can keep your favorite jewelry or use it as a box for office supplies and other small things. In general, such a concrete case with a lid will decorate any interior.</p><h3 style="font-weight: 400;">4. Snow globes</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7ec11c8a565f2943c0.jpg" alt=""><div class="copyright"><p></p><a href="https://www.mstpins.ru">mstpins.ru</a></div></div><p style="font-weight: 400;">Christmas ornaments, Soviet style. Moscow craftsman Alexander Dolgikh, founder of &lsquo;Mast&rsquo;, an online store selling unusual things. On it, you can find all sorts of items with post-Soviet allusions, from badges with a PO-2 concrete fenceьto brass pendants depicting rundown playgrounds. Snow globes with panel houses inside are such a cute winter souvenir. You can request any city name you want when ordering.&nbsp;</p><h3 style="font-weight: 400;">5. Jewelry</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7dc11c8a565f2943bf.jpg" alt=""><div class="copyright"><p></p><a href="https://www.katesnap.com/"> katesnap.com</a></div></div><p style="font-weight: 400;">Muscovite Kate Snap is fascinated by creating jewelry that references Soviet architecture and design, mostly in silver with niello. Her collection includes rings with the &lsquo;Stalin skyscrapers&rsquo; (they&rsquo;re also called the &lsquo;7 sisters&rsquo;), rings with Lenin&rsquo;s portrait, pendants with barriers. Those who like panel architecture will surely like the earrings-pushers and rings in the shape of panel houses. The earrings are asymmetrical: one has a balcony with a window, the other only has a window. On the ring, you can add an engraving.&nbsp;&nbsp;</p><h3 style="font-weight: 400;">6. Perfume</h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.09/original/632b1c7cc11c8a565f2943be.jpg" alt=""><div class="copyright"><p></p><a href="https://vk.com/kattenparfum">kattenparfum</a></div></div><p style="font-weight: 400;">Fragrances can transport a person through time, right? Arina, a Moscow-based stylist, creates avant-garde fragrances under the brand &lsquo;Lilla Katten Parfum&rsquo;. Here&rsquo;s how she describes the &ldquo;flavor&rdquo; of &lsquo;panelkas&rsquo;. &ldquo;Concrete walls. Black, hot, sweet tea from the canteen. A bitten crust of fresh warm bread. A corner with icons near where grandma prays for your health and well-being. The box in which my mother keeps her jewelry and especially treasured amber beads. And ballpoint pen ink-stained baby fingers&hellip; What would you give to go back to your carefree childhood, at least for a moment?&rdquo;</p><p><em><strong>Dear readers,</strong></em></p><p><em><strong>Our website and social media accounts are under threat of being restricted or banned, due to the current circumstances. So, to keep up with our latest content, simply do the following:</strong></em></p><ul class="markdown__list"><li><em><strong>Subscribe to our Telegram channels:&nbsp;<a href="https://t.me/russiabeyond">Russia Beyond</a>&nbsp;and&nbsp;<a href="https://t.me/ruskitchen">The Russian Kitchen</a>&nbsp;</strong></em></li><li><em><strong>Subscribe to our&nbsp;weekly email<a href="https://rbth.com/subscribe">&nbsp;newsletter</a>&nbsp;</strong></em></li><li><em><strong>Enable push notifications on our website</strong></em></li><li><em><strong>Install a VPN service on your computer and/or phone to have access to our website, even if it is blocked in your country&nbsp;</strong></em></li></ul><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_long"><a href="/tag/architecture">
                    Russian architecture
                </a><a href="/tag/design">
                    design
                </a><a href="/tag/souvenirs">
                    souvenirs
                </a></div><div class="social-container"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p id="sub-email-label" class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><div class="subscribe__input-fields"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" aria-labelledby="sub-email-label"/><input class="subscribe__form-submit" type="submit" value="Submit"></div></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                var isWeekly = true, isDaily = false;
                var lng = 'en-US';

                if (['pt-BR', 'es-ES', 'fr-FR', 'sr-RS', 'sl-SI'].includes(lng)) {
                    isWeekly = $form.find('#mailingWeekly').is(':checked');
                    isDaily = $form.find('#mailingDaily').is(':checked');
                }

                if(!validateEmail($email)) {
                    if (isWeekly) {
                        $.ajax({
                            type: "GET",
                            dataType: "json",
                            url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                            success: function () {
                                $subscribe.addClass('subscribe_complete');
                                $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                            },
                            error: function() {
                                $email.val('');
                                alert('An unknown error occurred. Try later.');
                            }
                        });
                    }
                    if (isDaily) {
                        $.ajax({
                            type: "GET",
                            dataType: "json",
                            url: 'https://subscribe.rbth.com/subscribe//' + $email.val() + '?_t=' + (new Date()).getTime(),
                            success: function () {
                                $subscribe.addClass('subscribe_complete');
                                $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text"></p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                            },
                            error: function() {
                                $email.val('');
                                alert('An unknown error occurred. Try later.');
                            }
                        });
                    }
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel" id="banner-rotator" onload="return {
            text: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022We\u0027ve\u0020got\u0020more\u0020than\u00202,4\u0020million\u0020followers\u0020on\u0020Facebook.\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            linkText: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022Join\u0020them\u0021\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            lang: JSON.parse('\u0022en\u002DUS\u0022')
        };"></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/333244-unusual-houses-ussr">How Soviet architects experimented with standardized designs for residential buildings</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/333686-panel-buildings-symbols-russia">How panel buildings became symbols of Russia</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/334701-unusual-panel-standardized-buildings-russia">10 most UNUSUAL standardized buildings in Russia (PHOTOS) </a></div></li></ul></div></div></div><div class="adfox-banner-slot"><div id="adfox_166005600543321220"></div></div></div></div><script src="/rbth/view/explainer.min.js"></script><div id="app-article-news"></div></div><style>
        @media (min-width: 684px){
            h1{
                color:white !important;
            }
        }
    </style></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'footer.social.youtube.link'},
                                {icon: 'pinterest', href: 'https://www.pinterest.com/rbth/'},
                                {icon: 'linked-in', href: 'https://www.linkedin.com/company/930942/'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                                {icon: 'rumble', href: 'https://rumble.com/RussiaBeyond'},
                                {icon: 'odysee', href: 'https://odysee.com/@russiabeyond:7'},
                                {icon: 'taringa', href: 'footer.social.taringa.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450152"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        function adsDesktopBillboard() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005584166917666',
                    params: {
                        pp: 'g',
                        ps: 'fyda',
                        p2: 'y',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsMobileBillboard() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_16600558884169906',
                    params: {
                        pp: 'h',
                        ps: 'fyda',
                        p2: 'y',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsSidebanner() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005598078458837',
                    params: {
                        pp: 'g',
                        ps: 'fyda',
                        p2: 'fsyt',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsMobileBanner() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005600543321220',
                    params: {
                        pp: 'h',
                        ps: 'fyda',
                        p2: 'fsyt',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        var adsModeIsMobile = false;

        function changeMode(is_mobile) {
            if (adsModeIsMobile && !is_mobile) {
                adsDesktopBillboard();
                adsSidebanner();
            }
            else if (!adsModeIsMobile && is_mobile) {
                adsMobileBillboard();
                adsMobileBanner();
            }
        }

        (function() {
            var throttle = function(type, name, obj) {
                obj = obj || window;
                var running = false;
                var func = function() {
                    if (running) { return; }
                    running = true;
                    requestAnimationFrame(function() {
                        obj.dispatchEvent(new CustomEvent(name));
                        running = false;
                    });
                };
                obj.addEventListener(type, func);
            };

            throttle("resize", "optimizedResize");
        })();

        window.addEventListener("load", function(e) {
            adsModeIsMobile = window.innerWidth <= 768;
            if (adsModeIsMobile) {
                adsMobileBillboard();
                adsMobileBanner();
            }
            else {
                adsDesktopBillboard();
                adsSidebanner();
            }
        });

        window.addEventListener("optimizedResize", function(e) {
            var isMobile = e.target.outerWidth <= 768;
            changeMode(isMobile);
        });
    </script><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '335432'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325385';
            var currentDocID = '632b1b34a6b9203e4d58b345';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=215623400041012365216361"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false,"code":"id"},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false,"code":"de"},{"label":"English","url":"https:\/\/www.rbth.com","active":true,"code":"www"},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false,"code":"es"},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false,"code":"fr"},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false,"code":"hr"},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false,"code":"it"},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false,"code":"br"},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false,"code":"si"},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false,"code":"jp"},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false,"code":"bg"},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false,"code":"mk"},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false,"code":"rs"},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false,"code":"ru"}]')
            langs = langs.map((lang) => {
                lang.url = window.location.origin.replace(
                    /(https?:\/\/)([a-z0-9]+(?=[.]|[-]))(.*)/g,
                    '$1' + lang.code + '$3'
                );

                return lang;
            });
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Anna Sorokina');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/lifestyle/335432-panel-houses-russia-souvenirs",
            maincontent: "counters.content-insights.maincontent",
            title: "How Russians turned panel houses into art (PHOTOS)",
            pubdate: "2022-09-25T10:13:00+03:00",
                     authors: "Anna Sorokina",
                             sections: "Lifestyle",
                             tags: "Russian architecture,design,souvenirs",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>