<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>Old Russian winter dish: Pryazhenina with oat pancakes (RECIPE) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/russian-kitchen/333254-old-russian-winter-dish-pryazhenina-recipe/amp"><meta name="description" content="What to eat when the Christmas roasted geese and turkeys have been devoured, but you’re still in search of a warm and hearty dish? Try pryazhenina, a long forgotten festive Russian dish. " /><meta property="og:url" content="https://www.rbth.com/russian-kitchen/333254-old-russian-winter-dish-pryazhenina-recipe" ><meta property="og:type" content="article"><meta property="og:title" content="Old Russian winter dish: Pryazhenina with oat pancakes (RECIPE)"/><meta property="og:description" content="What to eat when the Christmas roasted geese and turkeys have been devoured, but you’re still in search of a warm and hearty dish? Try pryazhenina, a long forgotten festive Russian dish. "/><meta property="article:tag" content="main course"/><meta property="article:tag" content="russian kitchen"/><meta property="article:tag" content="russian cuisine"/><meta property="article:tag" content="Recipe"/><meta property="article:section" content="Russian Kitchen"/><meta property="article:published_time" content="Jan 11, 2021"/><meta property="article:author" content="Yulia Mulino" /><meta name="author" content="Yulia Mulino" /><meta name="twitter:title" content="Old Russian winter dish: Pryazhenina with oat pancakes (RECIPE)"/><meta name="twitter:description" content="What to eat when the Christmas roasted geese and turkeys have been devoured, but you’re still in search of a warm and hearty dish? Try pryazhenina, a long forgotten festive Russian dish. "/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2021.01/article/5ffc0d3385600a14290c8ec9.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2021.01/article/5ffc0d3385600a14290c8ec9.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450139"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id:"50240641",
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                    s.type = "text/javascript";
                    s.async = true;
                    s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1480px; overflow: hidden"><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>Old Russian winter dish: Pryazhenina with oat pancakes (RECIPE)</h1><div class="article__category article__category_short"><a href="/russian-kitchen">
                Russian Kitchen
            </a></div><div class="article__date article__date_short"><time class="date ">
          Jan 11 2021

        </time></div><div class="article__author article__author_short"><a href="/author/yulia-mulino">
                        Yulia Mulino
                    </a></div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="Taste pryazhenina with oat pancakes." src="https://cdni.rbth.com/rbthmedia/images/2021.01/article/5ffc0d3385600a14290c8ec9.jpg"  ></div></div><div class="article__copyright article__copyright_short"><p>Taste pryazhenina with oat pancakes.</p>
	Yulia Mulino
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                What to eat when the Christmas roasted geese and turkeys have been devoured, but you’re still in search of a warm and hearty dish? Try pryazhenina, a long forgotten festive Russian dish. 
            </div></div><div class="article__text article__text_short"><p>I&rsquo;ve been often asked by my Italian relatives and friends about our main winter holiday dish. Roasted goose comes first to my mind, of course. Having studied this subject thoroughly, it turns out that we have plenty of forgotten dishes.&nbsp;<em>Pryazhenina</em>&nbsp;impressed me the most.</p><p>The name <em>&ldquo;Pryazhenina&rdquo;</em> derived from the old church Slavonic word, <em>&ldquo;pryazhit&rdquo;</em>, (&lsquo;to fry&rsquo;). In fact, frying in a large amount of melted bacon fat is considered quite old. Some researchers argue that this means of cooking was common in the 15th century. Although it was very popular in Russia, Belarus and Poland at Christmas (celebrated in January by the Orthodox) and Christmastide (Jan. 7-17), now it is almost forgotten.</p><p><em>Pryzhenina</em>&nbsp;is a nourishing warm winter meal, a stew of pork spare ribs and homemade sausages in a thick sauce. It was cooked in a cast-iron pot inside a brick stove.</p><p><em>Pryazhenina&nbsp;</em>was traditionally offered with oatmeal pancakes &ndash; another must on the winter festive table. Both dishes are served separately. Pancakes should be soaked in a thick flour-based sauce. Fresh garlic and dill complete the recipe with special flavors and enrich the meal with vitamins.</p><h2>Ingredients:</h2><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d4b15e9f904a40fe4db.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><h3>For&nbsp;pryazhenina:</h3><ul><li>Pork spare ribs &ndash; 700 g</li><li>Smoked sausage &ndash; 500 g</li><li>Bacon &ndash; 50 g</li><li>Flour &ndash; 1 tbsp</li><li>Water &ndash; 380 ml</li><li>Onion &ndash; 1 pc</li><li>Garlic &ndash; 2 cloves</li><li>Salt</li><li>Black pepper&nbsp;</li><li>Bay leaf</li></ul><h3>For oatmeal pancakes (7 pcs):</h3><ul><li>Oat flour &ndash; 130 g</li><li>Milk &ndash; 375 ml</li><li>Eggs &ndash; 2 pcs</li><li>Oil (sunflower) &ndash; 2 tbsp</li><li>Sugar &ndash; 2 tbsp</li><li>Salt &ndash; &frac12; tsp</li><li>Baking powder &ndash; &frac12; tsp</li></ul><h2>Preparation:</h2><h3>Making&nbsp;pryazhenina:</h3><p>1. Cut bacon and melt in a deep pan with a thick bottom until all the fat runs out.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7615e9f9048545e6fe.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>2. Cut up the ribs.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7715e9f9048545e703.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>3. Fry the ribs in the fat until a crispy crust forms. Then remove from the pan.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7715e9f9048545e704.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>4. Fry the sausages in the same pan. Then also remove.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7715e9f9048545e705.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>5. Cut the onion and garlic, and fry in the pan till soft and golden; add a spoon of flour.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7715e9f9048545e706.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>6. Pour water and stir the sauce to prevent the flour from sticking. Stew for 5 minutes.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7815e9f9048545e707.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>7. Put fried ribs and sausage into the sauce; add bay leaf, salt, black pepper and bake in the oven for one hour at 180<span>&deg;</span>C.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7815e9f9048545e708.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>8. Remove from the oven, squeeze fresh garlic and let it sit 10 minutes with a closed lid.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7815e9f9048545e709.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>9. Serve&nbsp;<em>pryazhenina</em> hot with oat pancakes. Ribs and sausage can be offered with sauce or in a separate cup. Fresh herbs enrich the taste.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7815e9f9048545e70b.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><h3>Making pancakes:</h3><p>1. Mix eggs, salt and sugar in a deep bowl.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7615e9f9048545e6ff.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>2. Add warm milk. Sift flour with baking powder and stir the dough thoroughly.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7615e9f9048545e700.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>3. Add oil and leave the dough to sit for about 30 minutes. It will become thicker.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7615e9f9048545e701.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>4. Bake pancakes on a hot flat pat, flip carefully.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7715e9f9048545e702.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><p>Enjoy <em>pryazhenina</em> with oat pancakes!</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.01/original/5ffc0d7815e9f9048545e70a.jpg" alt=""><div class="copyright"><p></p>
	Yulia Mulino            </div></div><h3>READ MORE: <a href="https://www.rbth.com/russian-kitchen/332853-chicken-kiev-soviet-minced-cutlet-recipe">Chicken Kiev: A Soviet minced cutlet with a secret inside (RECIPE)</a></h3><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/main course">
                main course
            </a><a href="/tag/russian kitchen">
                russian kitchen
            </a><a href="/tag/russian cuisine">
                russian cuisine
            </a><a href="/tag/recipe">
                Recipe
            </a><a href="/russian-kitchen-under-chefs-care">
                Under a chef's care
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=1"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 1,8 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/332186-sausage-in-dough-hot-dog-recipe">Master "sausage in dough", a Russian homemade hot dog (RECIPE)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/333046-night-cake-soviet-recipe-currant">Night cake: Favorite recipe of Russian babushkas (RECIPE)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/333226-berry-sbiten-cookies-russian-recipes">Berry sbiten and cookies for a Russian-style winter evening (RECIPES)</a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><script async src="https://launcher.spot.im/spot/sp_pOg6JFxX"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.rbth.com/russian-kitchen/333254-old-russian-winter-dish-pryazhenina-recipe"
    data-post-id="333254"></script></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '5ffc0c4d85600a14f03c8da5';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2021. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                        {icon: 'line', href: 'footer.social.line.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450139"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        window.addEventListener('message', function(event) {
            if (!event.data) {
                return;
            }

            if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
            }

            if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
            }
        }, false);
    </script><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '333254'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325787';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=2156234000410123652157"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Yulia Mulino');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/russian-kitchen/333254-old-russian-winter-dish-pryazhenina-recipe",
            maincontent: "counters.content-insights.maincontent",
            title: "Old Russian winter dish: Pryazhenina with oat pancakes (RECIPE)",
            pubdate: "2021-01-11T11:47:34+03:00",
                     authors: "Yulia Mulino",
                             sections: "Russian Kitchen",
                             tags: "main course,russian kitchen,russian cuisine,Recipe",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="https://push.rt.com/rbth/js/pushes/notification.js?v=10"></script></body></html>
