<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>How Alexander Popov developed the first RADIO  - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/science-and-tech/334672-alexander-popov-radio-inventor/amp"><meta name="description" content="Alexander Popov is widely known in Russia as a pioneering radio inventor. Paradoxically enough, he built his first radio receiver, a thunderstorm detector, working almost in parallel with Italian inventor Guglielmo Marconi, without actually knowing it. Great minds do think alike!
" /><meta property="og:url" content="https://www.rbth.com/science-and-tech/334672-alexander-popov-radio-inventor" ><meta property="og:type" content="article"><meta property="og:title" content="How Alexander Popov developed the first RADIO "/><meta property="og:description" content="Alexander Popov is widely known in Russia as a pioneering radio inventor. Paradoxically enough, he built his first radio receiver, a thunderstorm detector, working almost in parallel with Italian inventor Guglielmo Marconi, without actually knowing it. Great minds do think alike!
"/><meta property="article:tag" content="scientist"><meta property="article:section" content="Science &amp; Tech"/><meta property="article:published_time" content="Jan 21, 2022"/><meta property="article:modified_time" content="Jan 21, 2022"/><meta property="article:author" content="Valeria Paikova" /><meta name="author" content="Valeria Paikova" /><meta name="twitter:title" content="How Alexander Popov developed the first RADIO "/><meta name="twitter:description" content="Alexander Popov is widely known in Russia as a pioneering radio inventor. Paradoxically enough, he built his first radio receiver, a thunderstorm detector, working almost in parallel with Italian inventor Guglielmo Marconi, without actually knowing it. Great minds do think alike!
"/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2022.01/article/61eaf36b17326564370350b4.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2022.01/article/61eaf36b17326564370350b4.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450141"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id: "50240641",
                                clickmap: true,
                                trackLinks: true,
                                accurateTrackBounce: true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                        s.type = "text/javascript";
                        s.async = true;
                        s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Science & Tech",
                        "item": "https://www.rbth.com/science-and-tech"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "How Alexander Popov developed the first RADIO ",
                        "item": "https://www.rbth.com/science-and-tech/334672-alexander-popov-radio-inventor"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/science-and-tech/334672-alexander-popov-radio-inventor"
        },
        "headline": "How Alexander Popov developed the first RADIO ",
        "image": [{
            "@type": "ImageObject",
            "url": "https://cdni.rbth.com/rbthmedia/images/2022.01/article/61eaf36b17326564370350b4.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf3b6b2822804c92174af.jpg",
                    "description": "Alexander Popov"
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf41096efb558524d8c51.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf457cdbe683d877f5ca7.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf509d66946184b5702a6.jpg",
                    "description": "A still from the movie about Russian radio inventor, Alexander Popov."
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Valeria Paikova"
                    }                            ],
                "datePublished": "2022-01-22T07:16:27+03:00",
        "dateModified": "2022-01-22T07:16:27+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "Alexander Popov is widely known in Russia as a pioneering radio inventor. Paradoxically enough, he built his first radio receiver, a thunderstorm detector, working almost in parallel with Italian inventor Guglielmo Marconi, without actually knowing it. Great minds do think alike!
"
    }
    </script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
                        googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
                    </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>How Alexander Popov developed the first RADIO </h1><div class="article__category article__category_short"><a href="/science-and-tech">
            Science & Tech
        </a></div><div class="article__date article__date_short"><time class="date ">
            


             Jan 21 2022
        </time></div><div class="article__author article__author_short"><a href="/author/valeria-paikova">
                    Valeria Paikova
                </a></div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="" src="https://cdni.rbth.com/rbthmedia/images/2022.01/article/61eaf36b17326564370350b4.jpg"  ></div></div><div class="article__copyright article__copyright_short"><p></p>
Kira Lisitskaya (Photo: Public domain; Getty Images; The Popov Central Museum of Communications)
    </div><div class="social-container social-container_top"
             data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
             data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
            Alexander Popov is widely known in Russia as a pioneering radio inventor. Paradoxically enough, he built his first radio receiver, a thunderstorm detector, working almost in parallel with Italian inventor Guglielmo Marconi, without actually knowing it. Great minds do think alike!

        </div></div><div class="article__text article__text_short"><p>Popov was the son of a priest and was born in 1859 in the Turyinskiye Rudniki settlement (now the town of Krasnoturinsk) in Sverdlovsk Region. Naturally, his father wanted Alexander to follow in his footsteps, so he sent him to the Seminary School in Yekaterinburg, in the Urals, to study theology. An obedient son, Popov did what his father had done, but later made a surprising U-turn, to do it his way.&nbsp;</p><h3>From theology to science</h3><p>After having studied at the Perm Theological Seminary for three years, Popov enrolled at the University of St. Petersburg to study&hellip; physics. Alexander had been deeply in love with science and mathematics since childhood. He had an incredibly technical mind and graduated from the university with distinction.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf3b6b2822804c92174af.jpg" alt="Alexander Popov"><div class="copyright"><p>Alexander Popov</p>
Public domain
            </div></div><p>The young physicist defended his dissertation in 1882. He then focused on electrical engineering and became a teacher at the Russian Navy&rsquo;s Torpedo School at Kronstadt (close to St. Petersburg). The students there were highly-skilled and competent, trained to take charge of electrical equipment on warships. A gifted teacher as well as a bright researcher, Popov read a fair amount of books by his fellow foreign scientists. He was particularly impressed by Heinrich Hertz&rsquo;s discovery of electromagnetic waves and was looking for some practical ways of receiving them over long distances.</p><p>In the summer of 1893, as a representative of the Naval Ministry, Popov was part of the Russian delegation at the World Exhibition in Chicago. He had a chance to observe Nikola Tesla experiments, whose work he was familiar with.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf41096efb558524d8c51.jpg" alt=""><div class="copyright"><p></p>
Sputnik
            </div></div><p>Popov made a breakthrough in 1895, when he constructed an apparatus that could register atmospheric electrical disturbances. The then 36-year-old inventor installed his device at the meteorological observatory in St. Petersburg. According to Popov, it could detect thunderstorms at a distance of up to 50 km and was meant to be used for the reception of signals from a man-made source of oscillations. The details of the discovery were published in his lecture titled &lsquo;On the Relation of Metallic Powders to Electrical Oscillations&rsquo;. The following year, Popov appeared before the St. Petersburg Physicochemical Society and transmitted the words &ldquo;Heinrich Hertz&rdquo; in Morse code. His short message was received from a transmitter some 250 meters away. According to the Popov Central Museum of Communications, based in St. Petersburg, Popov &ldquo;managed to solve the problem of building a device capable of receiving and registering signals of various duration&rdquo;. His work provided impetus for the emergence and development of many completely new scientific fields, including radio broadcasting, radio astronomy and television, radio meteorology, radio navigation and radio intelligence. The system, developed by Popov, contained &ldquo;all the basic communication elements that are inherent in the modern concept of &lsquo;a radio signal transmission line&rsquo;&rdquo;.&nbsp;</p><p><strong>READ MORE: <a href="https://www.rbth.com/history/334628-gps-glonass-what-difference-navigation" target="_blank" rel="noopener noreferrer">How is GPS different from its main rival GLONASS?</a></strong></p><h3>Popov vs. Marconi</h3><p>Some of the great minds were burning the midnight oil trying to find out whether radio waves could be used to transmit signals. Guglielmo Marconi, an Italian engineer and inventor from Bologna, used radio waves to transmit signals over a distance of several kilometers. Marconi began his work on radio transmitters and receivers in December 1894 and filed an application for patent on June 2, 1896, that is, two months and eight days after Popov&rsquo;s first radio transmission. The Italian electrical engineer received a patent for &ldquo;Improvements in Transmitting Electrical impulses and Signals&rdquo;, in other words, the first patent for a radio wave-based communication system. In 1909, the Nobel Prize in Physics was awarded jointly to Guglielmo Marconi and German engineer Karl Ferdinand Braun &ldquo;in recognition of their contributions to the development of wireless telegraphy&rdquo;. Marconi (1874-1937) has since been widely recognized as the inventor of radio.</p><p></p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf457cdbe683d877f5ca7.jpg" alt=""><div class="copyright"><p></p>
The Popov Central Museum of Communications
            </div></div><p>It&rsquo;s believed that the regime of strict secrecy Alexander Popov was bound by while working for the Russian Navy prevented the physicist from being internationally recognized as radio&rsquo;s first true inventor. The disputes that continue to this day indicate that the idea was in the air and, given that great minds do really think alike, someone just had to give it a go.</p><p>The first radio station in Russia was installed under Popov&rsquo;s guidance in Sevastopol, on the Black Sea. Working hand in hand with the Russian Navy, during maneuvers on September 7, 1899, communication was established with the legendary warships, including Georgii Pobedonosets (St George the Victorious) and Destroyer &lsquo;Captain Saken&rsquo;, located some 14 km away from the coast.&nbsp;</p><p>In 1898, the industrial production of Popov&rsquo;s radio stations onboard ships began in Paris, manufactured by the Eug&egrave;ne Ducretet firm. Meanwhile, Popov&rsquo;s Kronstadt radio workshop, created on the initiative of the physicist, became the first radio engineering enterprise in Russia. In 1901, it began producing radio equipment for the Navy. In 1904, &lsquo;Siemens and Halske&rsquo; (a German electrical engineering company that later became part of Siemens), &lsquo;Telefunken&rsquo; (a German radio and television apparatus company founded in Berlin in 1903) and the Russian physicist had jointly organized the &lsquo;Department of wireless telegraphy according to the system of Alexander Popov&rsquo;.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2022.01/original/61eaf509d66946184b5702a6.jpg" alt="A still from the movie about Russian radio inventor, Alexander Popov."><div class="copyright"><p>A still from the movie about Russian radio inventor, Alexander Popov.</p>
Sputnik
            </div></div><p>In 1901, Popov became Professor of Physics at the &lsquo;Electrotechnical Institute of Emperor Alexander III&rsquo;. He was praised &ldquo;for continuous work on the use of telegraphy without wires on ships of the fleet&rdquo; and was awarded the Grand Gold Medal of the World Industrial Exhibition in Paris, among other distinctions. After Popov&rsquo;s death in 1906, a special prize was established in his name in Russia, where his legacy is still afforded the utmost respect.&nbsp;</p><p><strong>READ MORE: <a href="https://www.rbth.com/history/333807-dissident-sakharov-hydrogen-bomb" target="_blank" rel="noopener noreferrer">How Soviet hydrogen bomb inventor Andrei Sakharov became a crusader for human rights</a></strong></p><p></p><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/scientist">
                    scientist
                </a></div><div class="social-container"
                 data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
                 data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 2,3 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/science-and-tech/333360-ussr-us-vaccine-polio">How U.S. and Soviet scientists fought polio during the Cold War</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/333637-russian-arm-crane-camera">How the ‘Russian Arm’ took the movie industry by storm</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/science-and-tech/334513-russian-scientists-create-explosive-net">Russian scientists create explosive net against drones </a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><div id="disqus_thread"></div><script>
    /**
    *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables    */
    var disqus_config = function () {
    this.page.url = "https://www.rbth.com/science-and-tech/334672-alexander-popov-radio-inventor";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "334672"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');
    s.src = 'https://https-www-rbth-com.disqus.com/embed.js';
    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '61eaf27fd4aba961f338cdaa';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                                {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                                {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                                {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                            ]
                    </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450141"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '334672'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325395';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=2156234000410123652161"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Valeria Paikova');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/science-and-tech/334672-alexander-popov-radio-inventor",
            maincontent: "counters.content-insights.maincontent",
            title: "How Alexander Popov developed the first RADIO ",
            pubdate: "2022-01-21T21:14:25+03:00",
                     authors: "Valeria Paikova",
                             sections: "Science & Tech",
                             tags: "scientist",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>