<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>FAQ: How to travel to and from Russia right now - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/travel/332558-faq-how-to-travel-torussia-right-now/amp"><meta name="description" content="Russia has significantly eased the restrictions for travel to and from the country in August 2020, but the situation regarding international flights is still causing problems owing to quarantine restrictions. " /><meta property="og:url" content="https://www.rbth.com/travel/332558-faq-how-to-travel-torussia-right-now" ><meta property="og:type" content="article"><meta property="og:title" content="FAQ: How to travel to and from Russia right now"/><meta property="og:description" content="Russia has significantly eased the restrictions for travel to and from the country in August 2020, but the situation regarding international flights is still causing problems owing to quarantine restrictions. "/><meta property="article:tag" content="travel"><meta property="article:tag" content="visa"><meta property="article:tag" content="russian visa"><meta property="article:tag" content="coronavirus"><meta property="article:section" content="Travel"><meta property="article:published_time" content="Aug 10, 2020"><meta property="article:author" content="Victoria Ryabikova" /><meta name="author" content="Victoria Ryabikova" /><meta name="twitter:title" content="FAQ: How to travel to and from Russia right now"/><meta name="twitter:description" content="Russia has significantly eased the restrictions for travel to and from the country in August 2020, but the situation regarding international flights is still causing problems owing to quarantine restrictions. "/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2020.08/article/5f31328b85600a0c73560d7f.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2020.08/article/5f31328b85600a0c73560d7f.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450137"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id:"50240641",
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                    s.type = "text/javascript";
                    s.async = true;
                    s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1480px; overflow: hidden"><script>
              googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
            </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long"><div class="article__head-content article__head-content_long"><h1>FAQ: How to travel to and from Russia right now</h1><div class="article__category article__category_long"><a href="/travel">
                Travel
            </a></div><div class="article__date article__date_long"><time class="date ">
          Aug 10 2020

        </time></div><div class="article__author article__author_long"><a href="/author/victoria-ryabikova">
                        Victoria Ryabikova
                    </a></div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div><div class="article__cover article__cover_long"><img class="article__cover-image" alt="A girl holds a kitten in her arms in one of the terminals at Vnukovo international airport" src="https://cdni.rbth.com/rbthmedia/images/2020.08/original/5f31328b85600a0c73560d7f.jpg"  ></div></div><div class="article__copyright article__copyright_long"><p>A girl holds a kitten in her arms in one of the terminals at Vnukovo international airport</p>
	Yevgeny Biyatov/Sputnik
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
                Russia has significantly eased the restrictions for travel to and from the country in August 2020, but the situation regarding international flights is still causing problems owing to quarantine restrictions. 
            </div></div><div class="article__text article__text_long"><p></p><p></p><h3><strong>Who can enter Russia</strong></h3><p>At the time of writing, Russia has opened its borders for citizens of the following countries:</p><ul><li style="font-weight: 400;">Abkhazia</li><li style="font-weight: 400;">Belarus</li><li style="font-weight: 400;">Great Britain</li><li style="font-weight: 400;">Tanzania</li><li style="font-weight: 400;">Turkey</li></ul><p>Citizens of these countries can freely enter and leave Russia subject to visa regulations. That is, citizens of the UK, Tanzania and Turkey need to obtain a visa prior to arrival in Russia. As for Abkhazia and Belarus, Russia has a visa-free regime with these countries.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.08/original/5f31329a85600a58d7562467.jpg" alt="People near an information board at Terminal B at the Sheremetyevo International Airport near Moscow during the pandemic of the novel coronavirus disease (COVID-19), july 21,2020"><div class="copyright"><p>People near an information board at Terminal B at the Sheremetyevo International Airport near Moscow during the pandemic of the novel coronavirus disease (COVID-19), july 21,2020</p>
	Valery Sharifulin/TASS            </div></div><p>Additionally, on August 2, 2020 Russia opened its borders for Swiss nationals, but international flights to and from Switzerland will only resume on August 15. Flights will be operated once a week on the Moscow-Geneva-Moscow route.</p><p>Nationals of other states can also enter Russia if they:</p><ul><li style="font-weight: 400;">are family members of Russian citizens (family members include spouses, parents, children, carers and guardians). Grandparents and siblings are not included on the list. When applying for a visa, you will need to provide documents showing proof of kinship;<br /><br /></li><li style="font-weight: 400;">have permanent residency in the Russian Federation. A temporary Russian residence permit is not accepted;</li><li style="font-weight: 400;">are travelling to attend the funeral of a close relative. To enter the country, they will need to provide the death certificate and documents showing proof of kinship;</li><li style="font-weight: 400;">are travelling to look after close relatives. To enter the country, they will need medical certificates and documents showing proof of kinship;</li><li style="font-weight: 400;">are travelling to Russia for medical treatment. To enter the country, they will need to provide a certificate issued by a Russian state-run or private clinic. The document must state the date of the medical appointment, the patient&rsquo;s full name, the name of the procedure and also the particulars and stamp of the medical organization.</li></ul><p>There are several categories of foreign nationals to whom Russia has not prohibited entry. They include:</p><ul><li style="font-weight: 400;">Diplomats;</li><li style="font-weight: 400;">Employees of consular establishments in the Russian Federation;</li><li style="font-weight: 400;">Truck drivers delivering goods to Russia;</li><li style="font-weight: 400;">Members of official delegations and persons who hold official visas;</li><li style="font-weight: 400;">Aircraft crews, sea and river vessel crews and train and locomotive crews of international railway services.</li></ul><p>In all other cases, crossing the border of the Russian Federation will be regarded as illegal. People violating this law can be fined up to 200,000 rubles (approx. $2,668) or face compulsory labor or imprisonment for up to two years.</p><h3><strong>No travel without a certificate</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.08/original/5f31329a85600a58d7562466.jpg" alt="Passengers queue for rapid COVID-19 testing launched at Vnukovo International Airport with the use of testing kits developed by the Russian-Japanese joint venture Evotech-Mirai Genomics. The results are issued in 60min in Russian and English, August 7,2020"><div class="copyright"><p>Passengers queue for rapid COVID-19 testing launched at Vnukovo International Airport with the use of testing kits developed by the Russian-Japanese joint venture Evotech-Mirai Genomics. The results are issued in 60min in Russian and English, August 7,2020</p>
	Alexander Shcherbak/TASS            </div></div><p>On July 27, 2020, Anna Popova, the head of the Federal Service for Supervision of Consumer Rights Protection and Human Welfare (Rospotrebnadzor),<a href="http://publication.pravo.gov.ru/Document/View/0001202007310061?index=2&amp;rangeSize=1" target="_blank" rel="noopener noreferrer"> signed</a> an instruction under which all foreigners coming to Russia must, on boarding their flight, have a certificate confirming they have tested negative for Covid-19.</p><p>The certificate must be issued no more than three days prior to arrival in Russia and the document can be printed in either Russian or English.</p><p>There is no longer a mandatory two-week period of self-isolation on arrival in Russia - Popova<a href="http://publication.pravo.gov.ru/Document/View/0001202007130036" target="_blank" rel="noopener noreferrer"> lifted</a> that requirement from July 15, 2020.</p><h3><strong>Traveling out of Russia</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.08/original/5f31329985600a58d7562465.jpg" alt="People who have arrived from New York City on an Aeroflot - Russian Airlines flight, carry their luggage at the arrivals area of Sheremetyevo International Airport. June 17.2020"><div class="copyright"><p>People who have arrived from New York City on an Aeroflot - Russian Airlines flight, carry their luggage at the arrivals area of Sheremetyevo International Airport. June 17.2020</p>
	Sergei Bobylev/TASS            </div></div><p>The following categories of citizens can also travel out of the country:</p><ul><li style="font-weight: 400;">Persons with dual nationality;&nbsp;</li><li style="font-weight: 400;">Persons with permanent residency in another country;&nbsp;</li><li style="font-weight: 400;">Citizens in possession of a work visa or a visa issued for medical treatment in another country.&nbsp;</li></ul><p>Resumption of air travel and flight cancellations</p><p>Despite the lifting of restrictions on travel to and from Russia, Russian passenger airlines have started to experience problems with international flights.</p><p>From early June, the Russian flagship carrier Aeroflot was selling tickets for flights from Moscow to dozens of cities, including Frankfurt am Main, Paris, London, New York, Rome, Seoul and Tel Aviv.</p><p>Another large airline, S7, is also operating flights from Moscow to Alicante and Nice, and<a href="https://www.s7.ru/ru/news/S7-Airlines-s-10-avgusta-vozobnovlyaet-polety-v-turtsiyu" target="_blank" rel="noopener noreferrer"> promised</a> to resume flights to Turkey from August 10.</p><p>Aeroflot was suspected of illegally selling tickets to countries with which air links remain restricted. This was<a href="https://fas.gov.ru/news/30242" target="_blank" rel="noopener noreferrer"> pointed out</a> by the Federal Antimonopoly Service.</p><p>As a result, on August 6, 2020, Aeroflot announced the cancellation of practically all of its international flights. A full list of cities to which the airline will not be operating flights up untilAugust 31 has been<a href="https://www.aeroflot.ru/ru-en/news/61813?_preferredLanguage=en&amp;_preferredLocale=ru" target="_blank" rel="noopener noreferrer"> published</a> on the air carrier&rsquo;s website.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.08/original/5f31329985600a58d7562464.jpg" alt="A stewardess wait outside the Sheremetyevo A.S. Pushkin international airport following the easing of the coronavirus restrictions, outside Moscow, Russia"><div class="copyright"><p>A stewardess wait outside the Sheremetyevo A.S. Pushkin international airport following the easing of the coronavirus restrictions, outside Moscow, Russia</p>
	Vladimir Astapkovich/Sputnik            </div></div><p>According to the Russian Federal Air Transport Agency&rsquo;s (Rosaviatsiya) website, the majority of Russian airlines are primarily planning to resume flights to Turkey, which is a popular summer vacation destination among Russians.&nbsp;</p><p>&ldquo;The number of regular and charter flights to Turkey is to be significantly increased from August 10. Russian carriers Sibir, Ural Airlines, Royal Flight, Nordwind Airlines, Azur Air, Rossiya Airlines and iFly are all planning to commence flights,&rdquo; the air regulator&rsquo;s website says. Flights to Moscow by international air carriers Turkish Airlines and British Airways are also expected to resume.</p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_long"><a href="/tag/travel">
                travel
            </a><a href="/tag/visa">
                visa
            </a><a href="/tag/russian visa">
                russian visa
            </a><a href="/tag/coronavirus">
                coronavirus
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=1"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 1,7 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/331944-coronavirus-has-closed-russias-borders">Coronavirus has closed Russia’s borders. What next for foreigners stuck in Russia?</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/332354-moscow-controversial-monuments">5 most controversial monuments in Moscow </a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/332380-e-visas-covering-all-of-russia">E-visas covering all of Russia to be introduced in 2021</a></div></li></ul></div></div></div><div class="article__comments article__comments_long"><script async src="https://launcher.spot.im/spot/sp_pOg6JFxX"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.rbth.com/travel/332558-faq-how-to-travel-torussia-right-now"
    data-post-id="332558"></script></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div></div></div><script src="/rbth/view/explainer.min.js"></script><div id="app-article-news"></div></div><style>
            @media (min-width: 684px){
                h1{
                    color:white !important;
                }
            }
        </style></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2020. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450137"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '332558'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325409';
            var currentDocID = '5f31304615e9f949392d3b54';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=2156234000410123652147"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Victoria Ryabikova');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/travel/332558-faq-how-to-travel-torussia-right-now",
            maincontent: "counters.content-insights.maincontent",
            title: "FAQ: How to travel to and from Russia right now",
            pubdate: "2020-08-10T14:45:32+03:00",
                     authors: "Victoria Ryabikova",
                             sections: "Travel",
                             tags: "travel,visa,russian visa,coronavirus",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="https://push.rt.com/rbth/js/pushes/notification.js?v=10"></script></body></html>
