<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>How to make a Soviet ice cream sandwich with a light French flavor (RECIPE) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/russian-kitchen/332406-soviet-ice-cream-recipe-photo/amp"><meta name="description" content="Take a lick of Soviet culinary chic. Why should you make crème brulee ice cream with wafers at home? Because the natural ingredients and the superb taste made it a huge hit among Soviet citizens and foreign tourists.  " /><meta property="og:url" content="https://www.rbth.com/russian-kitchen/332406-soviet-ice-cream-recipe-photo" ><meta property="og:type" content="article"><meta property="og:title" content="How to make a Soviet ice cream sandwich with a light French flavor (RECIPE)"/><meta property="og:description" content="Take a lick of Soviet culinary chic. Why should you make crème brulee ice cream with wafers at home? Because the natural ingredients and the superb taste made it a huge hit among Soviet citizens and foreign tourists.  "/><meta property="article:tag" content="russian kitchen"/><meta property="article:tag" content="russian cuisine"/><meta property="article:tag" content="soviet"/><meta property="article:tag" content="ice cream"/><meta property="article:tag" content="Recipe"/><meta property="article:section" content="Russian Kitchen"/><meta property="article:published_time" content="Jul 10, 2020"/><meta property="article:author" content="Vasilisa Malinka" /><meta name="author" content="Vasilisa Malinka" /><meta name="twitter:title" content="How to make a Soviet ice cream sandwich with a light French flavor (RECIPE)"/><meta name="twitter:description" content="Take a lick of Soviet culinary chic. Why should you make crème brulee ice cream with wafers at home? Because the natural ingredients and the superb taste made it a huge hit among Soviet citizens and foreign tourists.  "/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2020.07/article/5f05933085600a390c701217.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2020.07/article/5f05933085600a390c701217.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450137"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id:"50240641",
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                    s.type = "text/javascript";
                    s.async = true;
                    s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1480px; overflow: hidden"><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>How to make a Soviet ice cream sandwich with a light French flavor (RECIPE)</h1><div class="article__category article__category_short"><a href="/russian-kitchen">
                Russian Kitchen
            </a></div><div class="article__date article__date_short"><time class="date ">
          July 10 2020

        </time></div><div class="article__author article__author_short"><a href="/author/vasilisa-malinka">
                        Vasilisa Malinka
                    </a></div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="" src="https://cdni.rbth.com/rbthmedia/images/2020.07/article/5f05933085600a390c701217.jpg"  ></div></div><div class="article__copyright article__copyright_short"><p></p>
	Legion Media
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                Take a lick of Soviet culinary chic. Why should you make crème brulee ice cream with wafers at home? Because the natural ingredients and the superb taste made it a huge hit among Soviet citizens and foreign tourists.  
            </div></div><div class="article__text article__text_short"><p>In the early years of ice cream production in Russia, this sweet treat was mainly sold from carts where dry ice was used to keep it frozen. It wasn&rsquo;t prepackaged either; rather, the ice cream maker manually &ldquo;molded&rdquo; the ice cream into sandwiches with wafers, or simply sold it by weight.&nbsp;</p><p>Later in the 1950s, ice cream parlors started to open. They had their special atmosphere, choice and consumer culture. Going on a date to an ice cream parlor was a common thing. For a small price you could get 3 scoops of any flavor: chocolate, nuts, cr&egrave;me brulee, etc. If you paid a little extra, then you could put fruit jam or sprinkle shaved chocolate on top. In those ice cream parlors, you could even find delicacies such as ice cream with champagne or cognac.</p><p>In the early 1960s, mass production was introduced into the industry for filling ice cream into waffle cups, popsicles or wafer briquettes.&nbsp;</p><p>Cr&egrave;me brulee ice cream was the original Soviet ice cream sandwich and a favorite of many people. This ice cream was made of natural milk and cream, with the addition of caramel syrup, and it had a beautiful toasty color. It was spread between two wafers that stayed crunchy and light. The caramel syrup was actually made with condensed milk, and it replicated the flavor of the famous French dessert by staying true to the Russian character.&nbsp;</p><p>As it turns out, it is very simple to make this ice cream at home. As a result, you get the most natural product with a drop of nostalgia for Soviet ice cream parlors.</p><h2><strong>Ingredients:</strong></h2><h3><strong>For the ice cream:</strong></h3><ul><li>450 ml whole milk</li><li>270 ml cream</li><li>215 g condensed milk</li><li>60 g sugar</li><li>3 g agar agar</li></ul><h3><strong>For the cr&egrave;me brulee syrup:</strong></h3><ul><li>50 g condensed milk</li><li>40 g sugar</li><li>115 ml water</li></ul><h3><strong>Cooking:</strong></h3><p>1. First, prepare the cr&egrave;me brulee syrup. In a small pot combine 15 ml of water, sugar and condensed milk. Place the pot on a burner and start preparing the syrup on medium heat, constantly mixing it until there&rsquo;s a caramel brown color and it becomes thick.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.07/original/5f058c2415e9f97e1a6b891b.jpg" alt=""><div class="copyright"><p></p>
	Vasilisa Malinka            </div></div><p>2. Carefully pour the rest of the water (100 ml) into the pot with the syrup and bring it to a boil. Simmer the syrup and continue mixing until the thick caramel dissolves in the water. Set the syrup aside to cool.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.07/original/5f058c2415e9f97e1a6b891c.jpg" alt=""><div class="copyright"><p></p>
	Vasilisa Malinka            </div></div><p>3. Meanwhile, prepare your ice cream mass. In a medium pot combine the milk, cream and condensed milk. In a small bowl combine the sugar and the agar agar powder; whisk it together.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.07/original/5f058c2415e9f97e1a6b891d.jpg" alt=""><div class="copyright"><p></p>
	Vasilisa Malinka            </div></div><p>4. Place the pot with the milk and cream on medium heat and warm it up. When the mixture gets hot add the cr&egrave;me brulee syrup and whisk until homogenous. Now, bring the mixture to a simmer, and constantly whisking it, pour in the sugar &ndash; agar agar mixture. Continue whisking for a minute until all the powder dissolves. Take the pot off the heat and cool the mixture. Cover your ice cream mass tightly with cling wrap so that a skin doesn&rsquo;t form on top, and place it in the fridge for at least 4 hours to mature.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.07/original/5f058c2415e9f97e1a6b891e.jpg" alt=""><div class="copyright"><p></p>
	Vasilisa Malinka            </div></div><p>5. After 4 hours place the mass in the freezer. Take it out every 30 minutes to whisk it with a spoon so the ice cream will be more even, or just place the mass in the ice cream maker and churn until frozen.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.07/original/5f058c2415e9f97e1a6b891f.jpg" alt=""><div class="copyright"><p></p>
	Vasilisa Malinka            </div></div><p>6. Spread your mass between two wafers and let it freeze for at least an hour again.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.07/original/5f058c2515e9f97e1a6b8920.jpg" alt=""><div class="copyright"><p></p>
	Vasilisa Malinka            </div></div><p>Now it&rsquo;s ready for you to enjoy!</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2020.07/original/5f058c2515e9f97e1a6b8921.jpg" alt=""><div class="copyright"><p></p>
	Vasilisa Malinka            </div></div><h3>READ MORE: <a href="https://www.rbth.com/russian-kitchen/331770-top-5-ice-creams-in-russia">Top 5 ice creams in Russia</a></h3><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/russian kitchen">
                russian kitchen
            </a><a href="/tag/russian cuisine">
                russian cuisine
            </a><a href="/tag/soviet">
                soviet
            </a><a href="/tag/ice cream">
                ice cream
            </a><a href="/tag/recipe">
                Recipe
            </a><a href="/russian-kitchen-soviet-diet">
                Soviet diet
            </a><a href="/russian-kitchen-under-chefs-care">
                Under a chef's care
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=1"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 1,7 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/328528-cherry-vareniki-cook-russian-dumplings">Cherry vareniki: How to cook the essence of Russian summer</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/331025-pears-lemonade-duchesse-recipe">When life gives you pears, make the lemonade Duchesse à la Russe</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/russian-kitchen/331249-leningradsky-cake-budget-soviet-dessert">Leningradsky cake: A budget gem of Soviet desserts</a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><script async src="https://launcher.spot.im/spot/sp_pOg6JFxX"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.rbth.com/russian-kitchen/332406-soviet-ice-cream-recipe-photo"
    data-post-id="332406"></script></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '5f05899d85600a390c701207';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2020. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450137"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '332406'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325787';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=2156234000410123652147"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Vasilisa Malinka');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/russian-kitchen/332406-soviet-ice-cream-recipe-photo",
            maincontent: "counters.content-insights.maincontent",
            title: "How to make a Soviet ice cream sandwich with a light French flavor (RECIPE)",
            pubdate: "2020-07-10T11:00:00+03:00",
                     authors: "Vasilisa Malinka",
                             sections: "Russian Kitchen",
                             tags: "russian kitchen,russian cuisine,soviet,ice cream,Recipe",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="https://push.rt.com/rbth/js/pushes/notification.js?v=10"></script></body></html>
