<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>St. Irenarch at Borisoglebsky Monastery: The recluse who rallied a nation - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/travel/330862-irenarch-borisoglebsky-monastery/amp"><meta name="description" content="Professor and architecture expert William Brumfield discovers the shrine of the monk who provided inspiration to those who ended the Time of Troubles." /><meta property="og:url" content="https://www.rbth.com/travel/330862-irenarch-borisoglebsky-monastery" ><meta property="og:type" content="article"><meta property="og:title" content="St. Irenarch at Borisoglebsky Monastery: The recluse who rallied a nation"/><meta property="og:description" content="Professor and architecture expert William Brumfield discovers the shrine of the monk who provided inspiration to those who ended the Time of Troubles."/><meta property="article:tag" content="Russian regions"><meta property="article:tag" content="Russian architecture"><meta property="article:section" content="Travel"><meta property="article:published_time" content="Aug 23, 2019"><meta property="article:author" content="William Brumfield" /><meta name="author" content="William Brumfield" /><meta name="twitter:title" content="St. Irenarch at Borisoglebsky Monastery: The recluse who rallied a nation"/><meta name="twitter:description" content="Professor and architecture expert William Brumfield discovers the shrine of the monk who provided inspiration to those who ended the Time of Troubles."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2019.08/article/5d5fc4b315e9f93817335fbf.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2019.08/article/5d5fc4b315e9f93817335fbf.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=213343101124603451015"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=423"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter50240641 = new Ya.Metrika2({
                    id:"50240641",
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Billboard', [[1,1],[970,250],[970,90],[728,90],[980,90],'fluid',[960,90]], 'div-gpt-ad-2430676-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Vertical', [[1,1],'fluid',[300,600],[300,250],[160,600],[250,250]], 'div-gpt-ad-2430676-2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='div-gpt-ad-2430676-1'><script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-2430676-1'); });
      </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long_not-cover"><div class="article__head-content article__head-content_long_not-cover"><h1>St. Irenarch at Borisoglebsky Monastery: The recluse who rallied a nation</h1><div class="article__category article__category_long"><a href="/travel">
                Travel
            </a></div><div class="article__date article__date_long"><time class="date ">
          Aug 23 2019

        </time></div><div class="article__author article__author_long">
                William Brumfield
            </div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
                Professor and architecture expert William Brumfield discovers the shrine of the monk who provided inspiration to those who ended the Time of Troubles.
            </div></div><div class="article__text article__text_long"><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4ca15e9f9386921d55a.jpg" alt="Borisoglebsky. Monastery of Sts. Boris & Gleb. East wall with shrine at cell of St. Irenarch. View south. July 6, 2019"><div class="copyright"><p>Borisoglebsky. Monastery of Sts. Boris & Gleb. East wall with shrine at cell of St. Irenarch. View south. July 6, 2019</p>
	William Brumfield            </div></div><p>The small market town of Borisoglebsky, located on the ancient road between Rostov and Uglich, takes its name from the widely venerated Monastery of Sts. Boris and Gleb, dedicated to young Kievan princes martyred in the early 11th century. In Summer 1911, the Russian chemist and photographer Sergei Prokudin-Gorsky made a visit to the site while doing work in Yaroslavl Province.&nbsp;&nbsp;</p><p>Among the monastery&rsquo;s shrines, special significance has been bestowed on the modest chapel at the wall cell of a monk known as Irenarch, the Recluse of Rostov. Paradoxically, this recluse stirred the heart of the Russian people during one of the country&rsquo;s darkest hours.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4ca15e9f9386921d55b.jpg" alt="Monastery of Sts. Boris & Gleb, east panorama. From left: Church of St. Sergius over South Gate, east wall & towers, belfry & Church of John the Baptist, Cathedral of Sts. Boris & Gleb, Church of Annunciation, northeast corner tower. Summer 1911"><div class="copyright"><p>Monastery of Sts. Boris & Gleb, east panorama. From left: Church of St. Sergius over South Gate, east wall & towers, belfry & Church of John the Baptist, Cathedral of Sts. Boris & Gleb, Church of Annunciation, northeast corner tower. Summer 1911</p>
	Sergei Prokudin-Gorsky            </div></div><p></p><h3><strong>Auspicious beginnings</strong></h3><p>The Boris and Gleb Monastery was founded in 1363 by Novgorod monks Fyodor and Paul with the blessing of St. Sergius of Radonezh, the guiding light of Muscovite monasticism. From this auspicious beginning, the monastery was favored by Muscovy&rsquo;s rulers, including Tsar Ivan III (the Great) who was baptized there in 1440. His son Basil III and grandson Ivan IV (the Terrible) continued the royal patronage.&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4ca15e9f9386921d55c.jpg" alt="Monastery of Sts. Boris & Gleb. Church of the Annunciation (left), Cathedral of Sts. Boris & Gleb, southwest view. July 6, 2019"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. Church of the Annunciation (left), Cathedral of Sts. Boris & Gleb, southwest view. July 6, 2019</p>
	William Brumfield            </div></div><p>In the early 1520s, during the reign of Basil III, masonry construction at the monastery began with the establishment of a brickworks. Monuments from that period include the Cathedral of Sts. Boris and Gleb, built in 1524, and the Refectory Church of the Annunciation (1524-26) &ndash; both attributed to the master builder Grigory Borisov.&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4ca15e9f9386921d55d.jpg" alt="Monastery of Sts. Boris & Gleb. East wall, exterior, view north. Summer 1911"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. East wall, exterior, view north. Summer 1911</p>
	Sergei Prokudin-Gorsky            </div></div><p>This monumental extent of this ensemble is captured in Prokudin-Gorsky&rsquo;s sweeping view of the monastery from a broad pasture to the east. Although by the time of my first visit, in 1992, this magnificent perspective had been obscured, closer photographs still convey the scale of the walls.</p><p>Tsar Ivan the Terrible (1530-84) enhanced the monastery&rsquo;s wealth and standing. At the same time his reign also created catastrophic upheavals that extended into the early 17th century during a dynastic interregnum and national crisis known as the Time of Troubles.</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4ca15e9f9386921d55e.jpg" alt="Monastery of Sts. Boris & Gleb. East wall, interior, view north with northeast corner tower. July 6, 2019"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. East wall, interior, view north with northeast corner tower. July 6, 2019</p>
	William Brumfield            </div></div><p>During these dramatic events the Monastery of Sts. Boris and Gleb achieved renown through the life of a monk known as Irenarch, the Recluse of Rostov (1547-1616). A local merchant of peasant origins, Elijah (as he was known) entered the monastery at the age of 30 and adopted an extremely ascetic way of life. Among other observances, Irenarch wore heavy chains and crosses such as those that Prokudin-Gorsky photographed.</p><p>Irenarch eventually incarcerated himself in a tiny cell (approximately 2.8 x 1.4 meters) created in the 1580s within the monastery&rsquo;s east wall. As his fame increased, many sought his blessing, yet the spiritual quest of this ascetic monastic was destined to provide an inspiration far beyond the monastery walls.</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4ca15e9f9386921d55f.jpg" alt="Monastery of Sts. Boris & Gleb, linden alley. View east toward shrine at cell of St. Irenarch. July 6, 2019"><div class="copyright"><p>Monastery of Sts. Boris & Gleb, linden alley. View east toward shrine at cell of St. Irenarch. July 6, 2019</p>
	William Brumfield            </div></div><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><h3><strong>Leadership in a time of crisis</strong></h3><p>The immediate roots of the dynastic crisis can be traced to the death of Tsar Feodor (1557-98), the third son of Ivan the Terrible with his beloved first wife, Anastasia. With his death, the Ryurikovich dynasty came to an end.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><p>Through a complex series of maneuvers, the tsar&rsquo;s crown was placed on Boris Godunov (1551?-1605), who held de facto power in Russia during the final years of Feodor&rsquo;s reign. Godunov's accession to the throne in 1598 gave cause to hope that policies of this vigorous and intelligent ruler would continue to work to the benefit of Russia, as they had during his regency. Yet the hand of fate decreed otherwise.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4ca15e9f9386921d560.jpg" alt="Monastery of Sts. Boris & Gleb. East wall with shrine at cell of St. Irenarch. Summer 1911"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. East wall with shrine at cell of St. Irenarch. Summer 1911</p>
	Sergei Prokudin-Gorsky            </div></div><p>A particularly ominous turn of events occurred with the death of Tsarevich Dmitry, Ivan&rsquo;s youngest son, who had been born in 1582 from an uncanonical marriage to Tsaritsa Maria Nagaia. His mysterious, violent death in May 1591 in <a href="https://www.rbth.com/travel/329355-uglich-kremlin-volga" target="_blank" rel="noopener noreferrer">Uglich</a> cast a pall over Godunov&rsquo;s reign.&nbsp;</p><p>Although the murder could not be attributed to Boris, enduring legend assumed that the tsarevich was murdered at his instigation. Rumors of Boris&rsquo;s guilt, together with rival political interests and a series of natural disasters, further undermined his power.&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4cb15e9f9386921d561.jpg" alt="Monastery of Sts. Boris & Gleb. Restored shrine at cell of St. Irenarch. July 6, 2019"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. Restored shrine at cell of St. Irenarch. July 6, 2019</p>
	William Brumfield            </div></div><p>After Godunov&rsquo;s sudden death in 1605, his wife and son were killed by a mob in the Kremlin. The situation rapidly degenerated into a period of social chaos and incessant fighting among rival pretenders to the throne, some of whom claimed to be the miraculously surviving tsarevich Dmitry. Only with the accession in 1613 of Michael, first of the Romanov dynasty, was a modicum of order restored to a devastated Muscovite state.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><p>During the worst years of the Time of Troubles, Irenarch agitated from his cell against Polish claims to the Muscovite throne and rallied support for national resistance to expel Polish-Lithuanian forces. With the Rostov territory under Polish control, the Borisoglebsky Monastery was attacked in 1608 and again threatened in 1609 by Jan Piotr Sapieha, a leading commander of Polish-Lithuanian forces.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4cb15e9f9386921d562.jpg" alt="Monastery of Sts. Boris & Gleb. Monastic items of St. Irenarch: Hermit cap, chains & crosses, flail. Right: Cross with which the monk Irenarch blessed Minin & Pozharsky. 1911"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. Monastic items of St. Irenarch: Hermit cap, chains & crosses, flail. Right: Cross with which the monk Irenarch blessed Minin & Pozharsky. 1911</p>
	Sergei Prokudin-Gorsky            </div></div><p>The church-sanctioned biography of Irenarch, composed soon after his death in 1616, states that Sapieha, known for his ruthlessness, was impressed by the fearless Irenarch, who told the commander to return to his own land. Sapieha spared the monastery and left a banner in tribute to Irenarch. Sapieha died two years later during battles around the Moscow Kremlin.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><p>The high point of Irenarch&rsquo;s national advocacy occurred in 1612 when Irenarch gave his blessing to Prince Dmitry Pozharsky and Kuzma Minin, leaders of an army that retook Moscow in bitter fighting from late August to early October. It is said that Minin and Pozharsky considered Irenarch their spiritual advisor.&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4cb15e9f9386921d563.jpg" alt="Monastery of Sts. Boris & Gleb. Monastic items (chains, fetters & cross) attributed to St. Irenarch. July 6, 2019"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. Monastic items (chains, fetters & cross) attributed to St. Irenarch. July 6, 2019</p>
	William Brumfield            </div></div><p></p><h3><strong>Reinforcing and preserving history</strong></h3><p>After his death, the cell of Irenarch acquired the status of a shrine. Indeed, it was preserved throughout a major expansion of the monastery undertaken in the late 17th century with the support of the powerful prelate Metropolitan Jonah (Sysoevich), of Rostov.&nbsp;</p><p>The new Borisoglebsky walls were enormous, fortress-like on a scale that is reminiscent of the great St. Kirill Belozersk Monastery in Kirillov, which Prokudin-Gorsky also photographed. The east wall of the trapezoidal fortress, for example, was 100 meters long, 12 meters high and 2.5 meters thick. This expanded structure nonetheless preserved the space in which Irenarch voluntarily confined himself.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4cb15e9f9386921d564.jpg" alt="Monastery of Sts. Boris & Gleb. Cemetery, linden alley, east wall with shrine of St. Irenarch. July 6, 2019"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. Cemetery, linden alley, east wall with shrine of St. Irenarch. July 6, 2019</p>
	William Brumfield            </div></div><p>The intensity of monastic wall construction during the reign of Tsar Alexis Mikhailovich is a legacy of the Time of Troubles, when walled monasteries were Orthodox Russia&rsquo;s bulwark. By the time of Peter the Great, building resources were redirected to the new city of St. Petersburg, and much monastic wealth was confiscated.</p><p>The secularization of monastic lands intensified during the reign of Catherine the Great, who gave this monastery&rsquo;s primary holdings to Prince Grigory Orlov. The status of the Monastery of Sts. Boris and Gleb was reduced, although it remained a pilgrimage site throughout the 19th and early 20th centuries, when Prokudin-Gorsky visited. In the late 19th century, a chapel dedicated to Irenarch was built at the North Gate.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><p>Closed in 1924, the Monastery of Sts. Boris and Gleb survived as an architectural ensemble largely through its conversion to a local history museum. In 1989, the Cathedral of Sts. Boris and Gleb was granted to the Orthodox Church for worship and in 1994 &ndash; 70 years after its closure &ndash; the entire ensemble as revived as a monastery.&nbsp; &nbsp; &nbsp;</p><p>The complicated, arduous process of restoration resumed in 1990 and has continued in various forms to the present. My photographs, taken more than a century after Prokudin-Gorsky&rsquo;s, shows the restored shrine at the cell of Irenarch, whose memory remains beloved and revered.&nbsp;</p><div class="cover"><img class="svgPreview" src="data:image/svg+xml;base64,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" data-src="https://cdni.rbth.com/rbthmedia/images/2019.08/original/5d5fc4cb15e9f9386921d566.jpg" alt="Monastery of Sts. Boris & Gleb. North Gate, northeast view with Church of the Purification & Chapel of St. Irenarch (white structure, left foreground). October 4, 1992"><div class="copyright"><p>Monastery of Sts. Boris & Gleb. North Gate, northeast view with Church of the Purification & Chapel of St. Irenarch (white structure, left foreground). October 4, 1992</p>
	William Brumfield            </div></div><p><em>In the early 20th century the Russian photographer Sergei Prokudin-Gorsky developed a complex process for color photography. Between 1903 and 1916 he traveled through the Russian Empire and took over 2,000 photographs with the process, which involved three exposures on a glass plate. In August 1918, he left Russia and ultimately resettled in France with a large part of his collection of glass negatives. After his death in Paris in 1944, his heirs sold the collection to the Library of Congress. In the early 21st century the Library digitized the Prokudin-Gorsky Collection and made it freely available to the global public. A number of Russian websites now have versions of the collection. In 1986 the architectural historian and photographer William Brumfield organized the first exhibit of Prokudin-Gorsky photographs at the Library of Congress. Over a period of work in Russia beginning in 1970, Brumfield has photographed most of the sites visited by Prokudin-Gorsky.&nbsp;This series of articles will juxtapose Prokudin-Gorsky&rsquo;s views of architectural monuments with photographs taken by Brumfield decades later.</em></p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_long"><a href="/tag/regions">
                Russian regions
            </a><a href="/tag/architecture">
                Russian architecture
            </a><a href="/special-discovering-russia">
                Discovering Russia
            </a></div><div class="social-container"
                        data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
                        data-counters></div><script src="/rbth/view/sharing.min.js?v=1"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 1,5 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                            Read more
                        </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/literature/2015/04/14/new_book_by_william_brumfield_reveals_the_miraculous_architecture_45225.html">New book by William Brumfield reveals the miraculous architecture of the Russian North </a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/328098-brumfield-us-russia">William Brumfield: The American who made Russia’s architectural heritage famous abroad</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/329136-my-life-in-william-brumfield">How love helped William Brumfield become America's authority on Russian architecture (VIDEO)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/329355-uglich-kremlin-volga">Uglich kremlin: Bright beacon on the Volga River</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/330797-convent-theodore-pereslavl-zalessky">The extraordinary revival of the Convent of St. Theodore in Pereslavl-Zalessky</a></div></li></ul></div></div></div><div class="article__comments article__comments_long"><div class="comments"><div id="fb-root"></div><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/travel/330862-irenarch-borisoglebsky-monastery" data-width="645" data-num-posts="10"></div></div><style>
	.container-93822{
		max-width: 100%!important;
	}
</style></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2019. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=213343101124603451015"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=423"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '330862'
                    }
                };
            </script><script>
                  var categoryID = '103300000000003100325409';
              </script><script defer="defer" src="/rbth/view/article_long.min.js?v=2156234001410123450"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'William Brumfield');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/travel/330862-irenarch-borisoglebsky-monastery",
            maincontent: "counters.content-insights.maincontent",
            title: "St. Irenarch at Borisoglebsky Monastery: The recluse who rallied a nation",
            pubdate: "2019-08-23T14:19:03+03:00",
                     authors: "William Brumfield",
                             sections: "Travel",
                             tags: "Russian regions,Russian architecture",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script></body></html>
