<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>Top 3 new assault rifles made by Kalashnikov - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/document/5b869ad515e9f9500b74428c/amp"><meta name="description" content="These include an assault rifle for close urban combat and a gun to shoot bad guys from nearly a kilometer away." /><meta property="og:url" content="https://www.rbth.com/science-and-tech/329049-top-3-new-assault-rifles-from-kalashnikov" ><meta property="og:type" content="article"><meta property="og:title" content="Top 3 new assault rifles made by Kalashnikov"/><meta property="og:description" content="These include an assault rifle for close urban combat and a gun to shoot bad guys from nearly a kilometer away."/><meta property="article:tag" content="army"/><meta property="article:tag" content="Kalashnikov"/><meta property="article:section" content="Science &amp; Tech"/><meta property="article:published_time" content="Aug 29, 2018"/><meta property="article:author" content="Nikolai Litovkin" /><meta name="author" content="Nikolai Litovkin" /><meta name="twitter:title" content="Top 3 new assault rifles made by Kalashnikov"/><meta name="twitter:description" content="These include an assault rifle for close urban combat and a gun to shoot bad guys from nearly a kilometer away."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2018.08/article/5b869b8b15e9f950260bc95d.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2018.08/article/5b869b8b15e9f950260bc95d.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=21334310112460"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=42"/><link rel="stylesheet" href="/rbth/view/css/explainer.css"/><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script><script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Billboard', [[1,1],[970,250],[970,90],[728,90],[980,90],'fluid',[960,90]], 'div-gpt-ad-2430676-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/21621977877/RBTH_Vertical', [[1,1],'fluid',[300,600],[300,250],[160,600],[250,250]], 'div-gpt-ad-2430676-2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head><body><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='div-gpt-ad-2430676-1'><script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2430676-1'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left" style="width:100%;"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>Top 3 new assault rifles made by Kalashnikov</h1><div class="article__category article__category_short"><a href="/science-and-tech">
                Science & Tech
            </a></div><div class="article__date article__date_short"><time class="date ">
          Aug 29 2018

        </time></div><div class="article__author article__author_short">
                Nikolai Litovkin
            </div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img src="https://cdni.rbth.com/rbthmedia/images/2018.08/article/5b869b8b15e9f950260bc95d.jpg" alt="A visitor with an AK-308 Kalashnikov assault rifle at the Russian Army Tomorrow exhibition as part of the 4th international military technical forum Army 2018, Kubinka. " class="article__cover-image"></div></div><div class="article__copyright article__copyright_short"><p>A visitor with an AK-308 Kalashnikov assault rifle at the Russian Army Tomorrow exhibition as part of the 4th international military technical forum Army 2018, Kubinka. </p>
	Vladimir Astapkovich/Sputnik
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                These include an assault rifle for close urban combat and a gun to shoot bad guys from nearly a kilometer away.
            </div></div><div class="article__text article__text_short"><p dir="ltr"><span>Three brand new assault rifles might appear in hands of Russian and foreign armies as Kalashnikov Concern reveals its latest developments in late August during the Army-2018 military exhibition.</span></p><h3 dir="ltr"><strong>AM-17 and AMB-17 Assault Rifles</strong></h3><div class="cover"><div class="cover__media cover__media_ratio"><iframe src="//www.youtube.com/embed/8XDqcz_zwkM"  width="100%"   frameborder="0" allowfullscreen></iframe></div></div><p dir="ltr"><a href="https://www.youtube.com/watch?v=8XDqcz_zwkM" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.youtube.com/watch?v%3D8XDqcz_zwkM&amp;source=gmail&amp;ust=1535634470730000&amp;usg=AFQjCNEhcKeahx2guSFomCY7AB4Rp1gDtA" rel="noopener noreferrer"><span></span></a><span>This pair of advanced assault rifles have been designed for combat in the city. While the AM-17 and AMB-17 rifles are very similar, they have one important difference, their <g class="gr_ gr_65 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="65" data-gr-id="65">calibre</g>. &nbsp;</span></p><p dir="ltr"><span>The AM-17 uses traditional 5.45х39 mm Kalashnikov (AK-47) cartridges. It is equipped with 9x39mm subsonic cartridges and a silent firing system, so it&rsquo;s perfect for secret operations at night.</span></p><p dir="ltr"><span>The new assault rifles are created for troops operating in densely populated areas. As a result, the weapons are ultra-light and compact. The AM-17 rifle, with the gunstock attached, is only 50 cm long and weighs just 2.5 kg without the magazine (compared with the AK-74M rifle, which weighs almost 4 kg). These features allow soldiers to easily alight armored vehicles and operate guns in confined spaces. </span></p><p dir="ltr"><span>Kalashnikov Concern, which developed the two assault rifles, has deviated away from traditional methods of manufacturing Russian firearms. </span></p><p dir="ltr"><span>First and foremost, this has affected the design of the receiver. The new rifles will operate through two large receivers instead of one receiver with a detachable cover, a notable feature of earlier Soviet and Russian firearms.</span></p><p dir="ltr"><span>The two receivers, fastened on a hinge, are fixed into position. The weapon can be &ldquo;broken&rdquo; into two parts to clean and maintain the components of the receiver. This new design feature, which has been used in foreign arms for many years, reduces the weight and cost of the <g class="gr_ gr_61 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="61" data-gr-id="61">rifle,</g> and greatly simplifies the manufacturing process. </span></p><p dir="ltr"><span>The &ldquo;upper&rdquo; part of the receiver, which withstands most of the pressure exerted when the weapon is fired, is made of high-strength steel. In contrast, the &ldquo;lower&rdquo; part of the receiver, which holds the magazine, pistol grip, gunstock, etc, is made of high impact polymer that looks like plastic. </span></p><p dir="ltr"><span>You can apply all kinds of modern tactical add-ons thanks to the Picatinny rail mounted on top, which can hold collimators from any worldwide manufacturer. The weapon is also fitted with a silencer.</span></p><h3 dir="ltr"><strong>AK-308</strong></h3><div class="cover"><div class="cover__media cover__media_ratio"><iframe src="//www.youtube.com/embed/PIIIqGeaxa0"  width="100%"   frameborder="0" allowfullscreen></iframe></div></div><p dir="ltr"><span>This assault rifle was the most anticipated premiere of the year and announced days before the Army-2018 military exhibition in late August.</span></p><p dir="ltr"><span>This is a prototype of a future assault rifle chambered with .308 Win - a very powerful NATO <g class="gr_ gr_57 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="57" data-gr-id="57">calibre</g> round used in sniper rifles. Yes, you&rsquo;ve read it right - Kalashnikov Concern is working on an assault rifle for export that will be able to shoot down bad guys 800m away.</span>&nbsp;</p><p dir="ltr"><span>Interestingly, this is not an assault rifle designed for the Russian military (they don&rsquo;t use .308 Win rounds) but for foreign armies that are familiar with this type of weapons and ammo. The gun is primarily intended for African and Asian weapon markets to create competition for NATO made rifles. </span>&nbsp;</p><p dir="ltr"><span>Visually the new AK-308 is reminiscent of the AK-12 and AK-15 assault rifles adopted by the Russian military - they&rsquo;re part of the next generation &ldquo;Ratnik-2&rdquo; battle gear. It also has a Picatinny rail on top and bottom of the rifle so you can install anything you want like scopes, grips, red dots, flashlights, etc.</span></p><p dir="ltr"><span>It also has new magazines - so the shooter can see exactly how many rounds are left in the gun. What&rsquo;s <g class="gr_ gr_53 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="53" data-gr-id="53">more</g> it boasts a reworked pistol grip as well as an adjustable side-folding stock. </span></p><p dir="ltr"><em>If you want to find more about Russian rifles, click<a href="https://www.rbth.com/science-and-tech/327095-ultra-long-range-rifle" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rbth.com/science-and-tech/327095-ultra-long-range-rifle&amp;source=gmail&amp;ust=1535634470730000&amp;usg=AFQjCNGqDlKwEpNizsTI8xoNtCDUQJnYWA" rel="noopener noreferrer"> here</a>.</em></p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/army">
                army
            </a><a href="/tag/Kalashnikov">
                Kalashnikov
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js"></script><div class="follows-channel"><div class="follows-channel__content">More exciting stories and videos on
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Russia Beyond's Facebook page</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/science-and-tech/329003-kalashnikov-creates-war-robot">Kalashnikov allegedly creates futuristic war robot</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/science-and-tech/329037-russias-national-guard">Russia’s National Guard now has a new, ultra accurate sniper rifle</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/science-and-tech/329040-top-10-vehicles-arctic">Top 10 vehicles Russia uses to conquer the Arctic</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/science-and-tech/329047-russia-creates-eternal-nuclear-reactor">Russia creates  ‘eternal’ nuclear reactor for submarines</a></div></li></ul></div></div></div><div class="article__text article__text_short"><div id="mailigenarticle"></div><script>
    
    var mailigenArticleUrl = "/mailigenarticle";
    var req = new XMLHttpRequest();
    req.open("GET", mailigenArticleUrl, false);
    req.send(null);

    if(req.status == 200){
        crFrame();
    }
    
    function crFrame() {    
      var iframe = document.createElement("iframe");
      iframe.id = "mailigenIframe";
      iframe.scrolling="no"
      iframe.width = '100%';
      iframe.style.transitionDuration = ".3s";
      iframe.src = mailigenArticleUrl;
      iframe.frameBorder = '0'; 
      iframe.onload = resizeIframe; 
      document.getElementById("mailigenarticle").appendChild(iframe);
    }

    function resizeIframe() {
      var mailigenIframe = document.getElementById("mailigenIframe");
       setTimeout(function run() {
        mailigenIframe.style.height = mailigenIframe.contentWindow.document.body.firstChild.scrollHeight + 8 + 'px';
          setTimeout(resizeIframe, 300);
         }, 0);
    }

  </script></div><div class="article__comments article__comments_short"><div class="comments"><div id="fb-root"></div><div id="fb-article-comments" class="fb-comments add-space-before" data-href="https://www.rbth.com/science-and-tech/329049-top-3-new-assault-rifles-from-kalashnikov" data-width="645" data-num-posts="10"></div></div></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '5b869ad515e9f9500b74428c';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2018. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                    ]
                </script><div class="layout__footer"><div id="app-footer"></div></div></div></div><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '329049'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325395';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=21562340014101"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '52857'; //CHANGE THIS
    _sf_async_config.domain = 'rbth.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Science & Tech'; //CHANGE THIS
  
     _sf_async_config.authors = 'Nikolai Litovkin'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script><script>
  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  	ga('create', 'UA-2697165-1', 'auto');
    ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
  	ga('set', 'dimension2', 'Nikolai Litovkin');
    ga('send', 'pageview');
    ga('aggregatedTracker.send', 'pageview');
</script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/science-and-tech/329049-top-3-new-assault-rifles-from-kalashnikov",
            maincontent: "counters.content-insights.maincontent",
            title: "Top 3 new assault rifles made by Kalashnikov",
            pubdate: "2018-08-29T16:15:07+03:00",
                     authors: "Nikolai Litovkin",
                             sections: "Science & Tech",
                             tags: "army,Kalashnikov",
                    
          };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s); 
            sf.type = 'text/javascript'; 
            sf.async = true;
            sf.src = (('https:' == d.location.protocol) 
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0]; 
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script></body></html>
