<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>5 most popular pedestrian streets in Moscow (PHOTOS) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/travel/335292-moscow-pedestrian-streets/amp"><meta name="description" content="There is no large pedestrian zone in the center of the capital, but there is still lots of space for pedestrians and long car-free walks. " /><meta property="og:url" content="https://www.rbth.com/travel/335292-moscow-pedestrian-streets" ><meta property="og:type" content="article"><meta property="og:title" content="5 most popular pedestrian streets in Moscow (PHOTOS)"/><meta property="og:description" content="There is no large pedestrian zone in the center of the capital, but there is still lots of space for pedestrians and long car-free walks. "/><meta property="article:tag" content="Moscow"><meta property="article:tag" content="travel"><meta property="article:section" content="Travel"><meta property="article:published_time" content="Aug 05, 2022"><meta property="article:modified_time" content="Aug 05, 2022"/><meta property="article:author" content="Alexandra Guzeva" /><meta name="author" content="Alexandra Guzeva" /><meta name="twitter:title" content="5 most popular pedestrian streets in Moscow (PHOTOS)"/><meta name="twitter:description" content="There is no large pedestrian zone in the center of the capital, but there is still lots of space for pedestrians and long car-free walks. "/><meta property="og:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.08/article/62ed4abd81d7cb3c3a38e77c.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.russiatoday.com/rbthmedia/images/2022.08/article/62ed4abd81d7cb3c3a38e77c.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450151"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(50240641, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(88818503, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/88818503" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Travel",
                        "item": "https://www.rbth.com/travel"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "5 most popular pedestrian streets in Moscow (PHOTOS)",
                        "item": "https://www.rbth.com/travel/335292-moscow-pedestrian-streets"
                    }
                                                ]
        }
    </script><script type="application/ld+json">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</script><div class="layout"><div class="layout__wrapper"><header class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></header><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
                googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
            </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long"><div class="article__head-content article__head-content_long"><h1>5 most popular pedestrian streets in Moscow (PHOTOS)</h1><div class="article__category article__category_long"><a href="/travel">
            Travel
        </a></div><div class="article__date article__date_long"><time class="date ">
            


             Aug 05 2022
        </time></div><div class="article__author article__author_long"><a href="/author/alexandra-guzeva">
                    Alexandra Guzeva
                </a></div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div><div class="article__cover article__cover_long"><img class="article__cover-image" alt="" src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4abd81d7cb3c3a38e77c.jpg"></div></div><div class="article__copyright article__copyright_long"><p></p>
Legion Media
    </div><div class="social-wrapper"><div class="social-container social-container_top"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><div class="button-rotator" id="button-rotator" onload="return {
    text: JSON.parse('\u0022Follow\u0020Russia\u0020Beyond\u0020on\u0022'),
    links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022youtube\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
    lang: JSON.parse('\u0022en\u002DUS\u0022'),
};"></div></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
            There is no large pedestrian zone in the center of the capital, but there is still lots of space for pedestrians and long car-free walks. 
        </div></div><div class="article__text article__text_long"><p></p><h3><strong>1. Red Square and Nikolskaya Street</strong></h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4adf19c7e1510456edd2.jpg" alt="Red Square view on the GUM store (right) and the Historical Museum (left)"><div class="copyright"><p>Red Square view on the GUM store (right) and the Historical Museum (left)</p>
Legion Media
            </div></div><p>Surely, anyone coming to Moscow, especially for the first time, is eager to get to Red Square. Until 1930, a tram used to run along it, but now it is completely free for pedestrians to roam around. The distance from the entrance to Red Square from the Historical Museum and up to the Kremlin embankment is just over 700 meters. So, leisurely walking, while taking selfies in front of the Mausoleum, Spassky Tower, GUM and St. Basil's Cathedral, you can spend 15-20 minutes there.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4adf19c7e1510456edd3.jpg" alt="Lights at Nikolskaya Street"><div class="copyright"><p>Lights at Nikolskaya Street</p>
Legion Media
            </div></div><p>From Red Square you can go to Nikolskaya Street, one of the most decorated and brightly illuminated in Moscow - even at night it is incredibly bright thanks to thousands of lights. In general, the atmosphere of Christmas and New Year can be felt here even in summer.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4adf19c7e1510456edd4.jpg" alt="Moscow Printing House (now home to the History and Archives Institute)"><div class="copyright"><p>Moscow Printing House (now home to the History and Archives Institute)</p>
Uwe Brodrecht (CC BY-SA 2.0)
            </div></div><p>There are bars and restaurants at every turn, as well as historic buildings, such as the former Ferrein Pharmacy and the pseudo-Gothic Moscow Printing House (now home to the History and Archives Institute). By the way, the entirety of Nikolskaya Street used to be filled with booksellers - precisely because of the proximity of the printing house.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456edd5.jpg" alt="Tretyakovsky Driveway"><div class="copyright"><p>Tretyakovsky Driveway</p>
Legion Media
            </div></div><p>After walking along Nikolskaya, almost to Lubyanka Square, turn into an arch, and you will find yourself in the Tretyakovsky Driveway, which also, despite its name, is pedestrian. You can walk through it almost all the way to the Bolshoi Theater and the famous Detsky Mir ("Children's World") store, which has a wonderful observation deck on its roof.&nbsp;</p><h3><strong>2. Arbat</strong></h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456edd6.jpg" alt="Arbat, most famous pedestrian street in Russia, not only Moscow"><div class="copyright"><p>Arbat, most famous pedestrian street in Russia, not only Moscow</p>
Legion Media
            </div></div><p>The name of the Arbat Street has become so commonplace that almost every city in Russia calls its central pedestrian streets the "local Arbat". Its length in Moscow is a little over a kilometer, and at the beginning and end are handily located subway stations. Arbat used to be filled with street artists, musicians and shops with souvenirs - ushankas and matreshkas depicting Lenin and Stalin. Now the souvenirs have moved to stores in the middle of the street, making room for passersby.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456edd7.jpg" alt="The Tsoi's Wall at Arbat"><div class="copyright"><p>The Tsoi's Wall at Arbat</p>
Legion Media
            </div></div><p>There are many sights on the Arbat - all the houses are historical, so there are museums of various famous people (including Alexander Pushkin). In addition, the Arbat has the historic Vakhtangov Theatre, restaurants for every taste - and one of the most interesting locations of underground Moscow - "Tsoi's Wall". Fans of the band "Kino" and its late frontman Viktor Tsoi leave their tags there. In the lanes of Arbat there is a unique monument to the Russian avant-garde - a cylindrical house by architect Konstantin Melnikov.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456edd8.jpg" alt="Street artists at Arbat"><div class="copyright"><p>Street artists at Arbat</p>
Legion Media
            </div></div><p>Muscovites often call the street "Old Arbat", as in the 1930s, during <a href="https://www.rbth.com/history/335166-how-stalin-transformed-moscow-into-megapolis">Stalin's general reconstruction of Moscow</a>, another one appeared - Novy (New) Arbat street. But unlike the narrow, cozy "old" one, Novy is a big freeway. For a long time it was called Kalininsky Prospect, so many Muscovites who grew up in the Soviet Union sometimes still call it that.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456edd9.jpg" alt="Crowded Arbat street"><div class="copyright"><p>Crowded Arbat street</p>
Legion Media
            </div></div><h3><strong>3.&nbsp;Lavrushinsky and Klimentovsky Lanes</strong></h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456eddb.jpg" alt="Tretyakov Gallery is situated at Lavrushinsky Lane"><div class="copyright"><p>Tretyakov Gallery is situated at Lavrushinsky Lane</p>
Legion Media
            </div></div><p>Another must-see experience in Moscow is the Tretyakov Gallery, which houses the most important works of Russian painting, including, for example, Ilya Repin's painting "Ivan the Terrible and His Son Ivan on November 16, 1581" (popularly "Ivan the Terrible Kills His Son"). Here's a <a href="https://www.rbth.com/arts/327233-10-masterpieces-tretyakov-gallery" target="_blank" rel="noopener noreferrer">quick guide</a> to the main canvas if you only have an hour of time.&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456eddd.jpg" alt="Lavrushinsky Lane"><div class="copyright"><p>Lavrushinsky Lane</p>
Legion Media
            </div></div><p>After walking the halls of the gallery, you&rsquo;ll want to get some fresh air. Lavrushinsky Lane along the gallery's buildings is pedestrian. Here you can walk leisurely to the Vodootvodny Canal embankment, drink a fashionable Moscow <a href="https://www.rbth.com/russian_kitchen/2017/07/04/bored-of-cappuccino-and-latte-try-these-crazy-russian-ideas_795452">raf coffee</a> in one of the coffee houses in Shmelev Square, and then cross Bolshaya Ordynka Street to Klimentovsky Lane.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456edda.jpg" alt="Klimentovsky Lane, view on the St. Climent's Church"><div class="copyright"><p>Klimentovsky Lane, view on the St. Climent's Church</p>
Konstantin Kokoshkin/Global Look Press
            </div></div><p>This street is literally full of restaurants and open-air terraces. Here you should go inside one of the most beautiful churches of the city - St. Clement's Church. (And at the same time try to see if McDonald's burgers are different from its clone, the fast food chain <a href="https://www.rbth.com/russian-kitchen/335129-new-russian-mcdonalds-vkusnoitochka">Vkusno i Tochka</a>).</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456eddc.jpg" alt="Restaurants at Klimentovsky Lane"><div class="copyright"><p>Restaurants at Klimentovsky Lane</p>
Legion Media
            </div></div><h3><strong>4.&nbsp;From Vorobyev to Krymskaya Embankments&nbsp;</strong></h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae019c7e1510456edde.jpg" alt="Cable cars above the Moskva River"><div class="copyright"><p>Cable cars above the Moskva River</p>
Konstantin Kokoshkin/Global Look Press
            </div></div><p>For those who prefer long walks, right in the center of Moscow, there is a nice 8-km route. It can be started from the Vorobyovy Gory metro station, where there is a cableway over the Moskva River. There are convenient paths for pedestrians, runners, and cyclists on the embankments.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae119c7e1510456eddf.jpg" alt="Dancing square as part of Pushkinskaya Embankment"><div class="copyright"><p>Dancing square as part of Pushkinskaya Embankment</p>
Moskva agency
            </div></div><p>Even snobby Muscovites love to walk in this area on weekends - passing by Neskuchny (literally 'Not Boring') Garden, Gorky Park, where you can stop for coffee and wine, visit another festival or Garage Museum of Contemporary Art.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae119c7e1510456ede1.jpg" alt="Andreevsky pedestrian bridge and Embankment of Gorky Park"><div class="copyright"><p>Andreevsky pedestrian bridge and Embankment of Gorky Park</p>
Legion Media
            </div></div><p>Then continue along the embankment in Museon Park with fountains and benches. Or go to the New Tretyakov Gallery, where the Russian art of the 20th century is on display, including works by Kasimir Malevich.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae119c7e1510456ede0.jpg" alt="Embankment of the Museon Park"><div class="copyright"><p>Embankment of the Museon Park</p>
Legion Media
            </div></div><p>Then pass the pedestrian Patriarchal Bridge and walk along the new <a href="https://www.rbth.com/arts/334491-ges-2-vac-foundation-moscow" target="_blank" rel="noopener noreferrer">GES-2</a> House of Culture and the scandalous <a href="https://www.rbth.com/arts/334121-big-clay-sculpture-moscow" target="_blank" rel="noopener noreferrer">"Big Clay N4"</a> sculpture. And finish the long walk at the Cathedral of Christ the Savior.&nbsp;</p><h3><strong>5. Shkolnaya street</strong></h3><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae319c7e1510456ede2.jpg" alt="Two-story Shkolnaya street"><div class="copyright"><p>Two-story Shkolnaya street</p>
Legion Media
            </div></div><p>Not far from the center, in the east of Moscow, Shkolnaya Street has recently become pedestrian. In contrast to the tall neighboring business centers, this two-story street looks impressive.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae319c7e1510456ede4.jpg" alt="Moscow is truly city of contrasts"><div class="copyright"><p>Moscow is truly city of contrasts</p>
Legion Media
            </div></div><p>Once upon a time, Rogozhskaya Yamskaya Sloboda was located here. In the 19th century, it was one of the gateways to the city, where numerous trade carts and coachmen stopped. And up to now the typical gates for horses and carts remained in the old houses. By the way, until the 17th century this street was called Telezhnaya (telega is a cart in Russian), and then became the 1st Rogozhskaya, and only in Soviet times, Shkolnaya (literally, 'school street').&nbsp;</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae319c7e1510456ede3.jpg" alt="Gates for horses and carts at Shkolnaya street"><div class="copyright"><p>Gates for horses and carts at Shkolnaya street</p>
Legion Media
            </div></div><p>To enhance your enjoyment of old Moscow, one should definitely go to the Spaso-Andronikov Monastery, literally across the street. It is home to one of the oldest churches in Moscow, the Spassky Cathedral, which has preserved fragments of frescoes by medieval iconographer Andrei Rublev. The monastery also houses the <a href="https://www.rbth.com/arts/332836-andrei-rublev-museum-moscow">Museum of Ancient Russian Culture and Art</a>.</p><div class="cover"><img src="https://cdni.russiatoday.com/rbthmedia/images/2022.08/original/62ed4ae319c7e1510456ede5.jpg" alt="Spaso-Andronikov Monastery and Spassky Cathedral (center)"><div class="copyright"><p>Spaso-Andronikov Monastery and Spassky Cathedral (center)</p>
Legion Media
            </div></div><p><em>Dear readers,</em></p><p><em>Our website and social media accounts are under threat of being restricted or banned, due to the current circumstances. So, to keep up with our latest content, simply do the following:</em></p><ul><li style="font-weight: 400;"><em>Subscribe to our <a href="https://t.me/russiabeyond">Telegram</a> channel</em></li><li style="font-weight: 400;"><em>Subscribe to our <a href="https://rbth.com/subscribe">weekly email newsletter</a></em></li><li style="font-weight: 400;"><em>Enable push notifications on our <a href="https://www.rbth.com/">website</a></em></li><li style="font-weight: 400;"><em>Install a VPN service on your computer and/or phone to have access to our website, even if it is blocked in your country</em></li></ul><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_long"><a href="/tag/moscow">
                    Moscow
                </a><a href="/tag/travel">
                    travel
                </a><a href="/travel-moscow">
                Moscow
            </a></div><div class="social-container"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p id="sub-email-label" class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" aria-labelledby="sub-email-label"/><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel" id="banner-rotator" onload="return {
            text: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022We\u0027ve\u0020got\u0020more\u0020than\u00202,4\u0020million\u0020followers\u0020on\u0020Facebook.\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            linkText: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022Join\u0020them\u0021\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            lang: JSON.parse('\u0022en\u002DUS\u0022')
        };"></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/335191-moscow-night-photos">20 PHOTOS of Moscow at night</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/335250-сities-world-same-latitude">Which cities in the world share latitudes with Russia? (INFOGRAPHICS)</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/335280-moscow-one-day-road-trip">5 one-day road trip ideas outside of Moscow</a></div></li></ul></div></div></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div></div></div><script src="/rbth/view/explainer.min.js"></script><div id="app-article-news"></div></div><style>
        @media (min-width: 684px){
            h1{
                color:white !important;
            }
        }
    </style></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'footer.social.youtube.link'},
                                {icon: 'pinterest', href: 'https://www.pinterest.com/rbth/'},
                                {icon: 'linked-in', href: 'https://www.linkedin.com/company/930942/'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                                {icon: 'rumble', href: 'https://rumble.com/RussiaBeyond'},
                                {icon: 'odysee', href: 'https://odysee.com/@russiabeyond:7'},
                                {icon: 'taringa', href: 'footer.social.taringa.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450151"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '335292'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325409';
            var currentDocID = '62ed4a2892373e26361baa60';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=215623400041012365216361"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false,"code":"id"},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false,"code":"de"},{"label":"English","url":"https:\/\/www.rbth.com","active":true,"code":"www"},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false,"code":"es"},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false,"code":"fr"},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false,"code":"hr"},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false,"code":"it"},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false,"code":"br"},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false,"code":"si"},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false,"code":"jp"},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false,"code":"bg"},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false,"code":"mk"},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false,"code":"rs"},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false,"code":"ru"}]')
            langs = langs.map((lang) => {
                lang.url = window.location.origin.replace(
                    /(https?:\/\/)([a-z0-9]+(?=[.]|[-]))(.*)/g,
                    '$1' + lang.code + '$3'
                );

                return lang;
            });
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Alexandra Guzeva');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/travel/335292-moscow-pedestrian-streets",
            maincontent: "counters.content-insights.maincontent",
            title: "5 most popular pedestrian streets in Moscow (PHOTOS)",
            pubdate: "2022-08-05T20:08:34+03:00",
                     authors: "Alexandra Guzeva",
                             sections: "Travel",
                             tags: "Moscow,travel",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>