<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>Russia and Russians in the novels of foreign authors - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/arts/334133-russia-novels-foreign-fiction/amp"><meta name="description" content="Distant, northerly Russia, and its austere inhabitants have attracted the interest of authors around the world. Many have sought to place their characters in a Russian setting or to spice up their novels by adding a Russian protagonist." /><meta property="og:url" content="https://www.rbth.com/arts/334133-russia-novels-foreign-fiction" ><meta property="og:type" content="article"><meta property="og:title" content="Russia and Russians in the novels of foreign authors"/><meta property="og:description" content="Distant, northerly Russia, and its austere inhabitants have attracted the interest of authors around the world. Many have sought to place their characters in a Russian setting or to spice up their novels by adding a Russian protagonist."/><meta property="article:tag" content="Russian history"><meta property="article:tag" content="travel"><meta property="article:tag" content="literature"><meta property="article:section" content="Culture"><meta property="article:published_time" content="Aug 26, 2021"><meta property="article:modified_time" content="Aug 25, 2021"/><meta property="article:author" content="Alexandra Guzeva" /><meta name="author" content="Alexandra Guzeva" /><meta name="twitter:title" content="Russia and Russians in the novels of foreign authors"/><meta name="twitter:description" content="Distant, northerly Russia, and its austere inhabitants have attracted the interest of authors around the world. Many have sought to place their characters in a Russian setting or to spice up their novels by adding a Russian protagonist."/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2021.08/article/612650da15e9f918d958e333.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2021.08/article/612650da15e9f918d958e333.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/article_long.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id:"50240641",
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                    s.type = "text/javascript";
                    s.async = true;
                    s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Culture",
                        "item": "https://www.rbth.com/arts"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "Russia and Russians in the novels of foreign authors",
                        "item": "https://www.rbth.com/arts/334133-russia-novels-foreign-fiction"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/arts/334133-russia-novels-foreign-fiction"
        },
        "headline": "Russia and Russians in the novels of foreign authors",
        "image": [{
            "@type": "ImageObject",
            "url": "https://cdni.rbth.com/rbthmedia/images/2021.08/article/612650da15e9f918d958e333.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8215e9f918f36ed52b.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8215e9f918f36ed52c.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8215e9f918f36ed52d.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8315e9f918f36ed52e.jpg",
                    "description": ""
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8315e9f918f36ed52f.jpg",
                    "description": ""
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Alexandra Guzeva"
                    }                            ],
                "datePublished": "2021-08-26T10:31:15+03:00",
        "dateModified": "2021-08-26T10:31:15+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "Distant, northerly Russia, and its austere inhabitants have attracted the interest of authors around the world. Many have sought to place their characters in a Russian setting or to spice up their novels by adding a Russian protagonist."
    }
    </script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1480px; overflow: hidden"><script>
              googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
            </script></div></div><!-- End AdSlot 1 --><div class="control-width"><div class="article"><div class="article__wrapper article__wrapper_long"><div class="article__head  article__head_long"><div class="article__head-content article__head-content_long"><h1>Russia and Russians in the novels of foreign authors</h1><div class="article__category article__category_long"><a href="/arts">
                Culture
            </a></div><div class="article__date article__date_long"><time class="date ">
          Aug 26 2021

        </time></div><div class="article__author article__author_long"><a href="/author/alexandra-guzeva">
                        Alexandra Guzeva
                    </a></div><div class="article__tags article__tags_long"><div class="tags"><div class="tags__wrapper tags__wrapper_long"></div></div></div></div><div class="article__cover article__cover_long"><img class="article__cover-image" alt="" src="https://cdni.rbth.com/rbthmedia/images/2021.08/original/612650da15e9f918d958e333.jpg"  ></div></div><div class="article__copyright article__copyright_long"><p></p>
	Russia Beyond (Photo: Ivan Shishkin, Konstantin Savitsky; Public domain)
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_long"><div class="article__summary-wrapper article__summary-wrapper_long">
                Distant, northerly Russia, and its austere inhabitants have attracted the interest of authors around the world. Many have sought to place their characters in a Russian setting or to spice up their novels by adding a Russian protagonist.
            </div></div><div class="article__text article__text_long"><p>Dozens of memoirs and diaries have been written about Russia. Many classic authors such as John Steinbeck, John Reed, H. G. Wells, Gabriel Garc&iacute;a M&aacute;rquez and others have left<a href="https://www.rbth.com/arts/331275-famous-writers-quotes-russia" target="_blank" rel="noopener noreferrer"> vivid testimonies</a> of their travels in Russia.</p><p>Contemporary authors also take a close interest in Russia and write nonfiction books about its ballet, the Russian mafia, the Stalin period and the horrors of war and the Gulag. (We&rsquo;ve put together the 10 best contemporary nonfiction books<a href="https://www.rbth.com/arts/331237-non-fiction-about-russia" target="_blank" rel="noopener noreferrer"> here</a>).</p><p>What about fiction? How has it reinterpreted Russia?</p><h3><strong>1. Daniel Defoe, Robinson Crusoe, 1719</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8215e9f918f36ed52c.jpg" alt=""><div class="copyright"><p></p>
	Public domain            </div></div><p>Most people are well acquainted with the first part of the incredible story of Robinson Crusoe who was shipwrecked and ended up living on a desert island for 28 years.</p><p>But the story has a sequel - the second, less well-known, book is entitled <em>The Farther Adventures of Robinson Crusoe</em>, and in it the famous protagonist goes on his travels to Asia, returning home through Siberia and the north of the European part of Russia, in order to sail back to England from Arkhangelsk.</p><p>The action takes place in 1703. He describes Siberia as a wild place and Russia as a "rude, impotent, and ill-governed&hellip; crowd of slaves". In Tobolsk, one of the main Siberian cities of the time, Robinson spent eight months and it left a lasting impression on him. "The cold [was] so intense that I could not so much as look abroad without being wrapped in furs, and a kind of mask of fur before my face, with only a hole for breath, and two for sight: the little daylight we had was for three months not above five hours a day, and six at most; only that the snow lying on the ground continually, and the weather being clear, it was never quite dark.&rdquo;</p><p>In Siberia, however, Crusoe met not just barbarians but also perfectly respectable people - exiled nobles, military men, princes and other representatives of the upper classes.</p><h3><strong>2. Alexandre Dumas, The Fencing Master, 1840</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8215e9f918f36ed52b.jpg" alt=""><div class="copyright"><p></p>
	Public domain            </div></div><p>The novel's full title in French is <em>Memoirs of a Ma&icirc;tre d'Armes; or, Eighteen Months at St. Petersburg</em>. According to the plot, the author comes across the memoirs of a fencing master written in Russia. It turned out that many of his pupils subsequently became Decembrists - participants in the 1825 revolt in St. Petersburg. The revolt was suppressed and the Decembrists were banished to Siberia.</p><p>Dumas brings up a rather romantic aspect of the events and tells the story of the "Decembrist wives" - a subject that literally became a stock theme in Russia. Thus, the Frenchwoman Louise follows her fianc&eacute;, Russian Count Annenkov, to Siberia and the fencing master volunteers to be her traveling companion. Incidentally, Louise had a prototype - milliner Pauline Gueble who personally petitioned the Tsar for permission to travel to Siberia to marry Annenkov. Her story inspired Dumas to write the novel.</p><p>In the novel, Dumas demonstrates an incredible knowledge of St. Petersburg, describing in detail its streets and the realities of city life, as well as the revolt itself.</p><p>By the way, the novel was banned by the Tsarist censor precisely because of its description of the Decembrist revolt, although, of course, many people were able to read it. It was only first officially published in 1925.&nbsp;</p><h3><strong>3. Jules Verne, Michael Strogoff, 1876</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8315e9f918f36ed52e.jpg" alt=""><div class="copyright"><p></p>
	Public domain            </div></div><p><em>Twenty Thousand Leagues Under the Seas</em>, <em>In Search of the Castaways</em> and <em>The Mysterious Island</em> all feature among Russian children's favorite adventure novels, and are part of their recommended summer reading list. Notable by its absence is <em>Michael Strogoff</em>, a novel also known as <em>The Courier of the Czar</em>, which was one of the few of Jules Verne's works published in Russia with a long delay - of 20 years.</p><p>It&rsquo;s not difficult to see why. The narrative, to put it mildly, lacks historical accuracy. According to the plot, a rebellion that threatens to engulf the whole of Siberia breaks out among "the nomads of the Turkestan region who are under Russian dominion". The Russian Tsar dispatches his trusted emissary Michael Strogoff to Irkutsk to warn the local governor of the treasonous events that are brewing. On his journey, Strogoff ends up having all kinds of adventures. He is even captured by the rebels, but the hero encounters true friends and together they courageously surmount all obstacles.</p><p>In order to avoid damaging diplomatic relations between Russia and France, which were already strained, Verne's publisher showed the manuscript to Russian writer <a href="https://www.rbth.com/arts/329466-turgenev-great-russian-writer" target="_blank" rel="noopener noreferrer">Ivan Turgenev</a>, who lived in France. Verne corrected many details of the rebellion in response to Turgenev's comments.</p><h3><strong>4. Virginia Woolf, Orlando, 1928</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8215e9f918f36ed52d.jpg" alt=""><div class="copyright"><p></p>
	Public domain            </div></div><p>Virginia Woolf was a great admirer of Russian literature and was enormously influenced by Fyodor Dostoevsky, Leo Tolstoy and Ivan Turgenev, adopting literary devices and a psychological approach to the depiction of character learnt from each. Even though the action of her satirical novel <em>Orlando</em> takes place in England, the book has a vivid Russian theme imbued by Woolf with her own conception of Russia, the Russian soul and Russian art and literature. It has to be said, however, that the writer is very free and easy with historical details and realities.</p><p>Orlando, the chief protagonist of the novel, meets Sasha, the Russian ambassador's daughter, gracefully skating on the frozen Thames at the time of the Great Frost of 1607. Woolf writes how the heroine was dressed in a "loose tunic and trousers of the Russian fashion" and how the hero was struck by her exotic appearance. Russian girls did not dress like this in real life - the outfit recalls a costume in the spirit of Diaghilev's <em>Russian Seasons</em> which popularized the <a href="https://www.rbth.com/arts/332437-russian-style-art" target="_blank" rel="noopener noreferrer">"Russian style"</a>.</p><p>Woolf describes the Russian envoys with whom Sasha had arrived in London for the coronation of James I in a similar way. They are largely uncivilized and enigmatic people. "In their great beards and furred hats they sat almost silent; drinking some black liquid which they spat out now and then upon the ice."</p><h3><strong>5. Jonathan Littell, The Kindly Ones, 2006</strong></h3><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.08/original/61264e8315e9f918f36ed52f.jpg" alt=""><div class="copyright"><p></p>
	Public domain            </div></div><p>A worldwide bestseller and winner of numerous awards, Littell's novel describes the events of World War II from the moment the Soviet Union entered the war - covering the period from 1941 and ending in 1945 and the fall of Berlin.</p><p>The main protagonist, from whose point of view the book&rsquo;s events are narrated, is SS officer Maximilien Aue, who arrives in the USSR to conduct punitive operations. He describes the terrible events he witnesses: from the shooting of Jews in Kiev to the Battle of Stalingrad.</p><p>With incredible accuracy Littell portrays vivid Russian character types: collective farm women and peasants with accordions. In addition, the novel contains a number of references to Russian literature, and the main protagonist himself can be compared to Pechorin, the character in Mikhail Lermontov's <em>A Hero of Our Time</em>. Even the scene in which Aue gets embroiled in a duel with a fellow officer is an <em>hommage</em> to Russian literature. The very form of the work is highly reminiscent of the classic Russian novel.</p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_long"><a href="/tag/history">
                Russian history
            </a><a href="/tag/travel">
                travel
            </a><a href="/tag/literature">
                literature
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_long"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 2 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_long"><div class="article__crosslinks-heading article__crosslinks-heading_long">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/travel/330988-foreign-tourists-soviet-union">What were foreign tourists allowed to see on trips to the Soviet Union?</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/331686-cultural-shocks-foreigners-russia">Cultural shocks that foreigners experienced during their first time in Russia</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/332158-soviet-movies-about-foreigners">7 movies about foreigners’ adventures in the USSR</a></div></li></ul></div></div></div><div class="article__comments article__comments_long"><script async src="https://launcher.spot.im/spot/sp_pOg6JFxX"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.rbth.com/arts/334133-russia-novels-foreign-fiction"
    data-post-id="334133"></script></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div></div></div><script src="/rbth/view/explainer.min.js"></script><div id="app-article-news"></div></div><style>
            @media (min-width: 684px){
                h1{
                    color:white !important;
                }
            }
        </style></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2021. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                        {icon: 'line', href: 'footer.social.line.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        window.addEventListener('message', function(event) {
            if (!event.data) {
                return;
            }

            if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
            }

            if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
            }
        }, false);
    </script><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '334133'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325383';
            var currentDocID = '61264df285600a0fac09933e';
        </script><script defer="defer" src="/rbth/view/article_long.min.js?v=2156234000410123652158"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Alexandra Guzeva');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/arts/334133-russia-novels-foreign-fiction",
            maincontent: "counters.content-insights.maincontent",
            title: "Russia and Russians in the novels of foreign authors",
            pubdate: "2021-08-26T10:30:00+03:00",
                     authors: "Alexandra Guzeva",
                             sections: "Culture",
                             tags: "Russian history,travel,literature",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>