<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>How Russian designer Oleg Cassini invented Jackie Kennedy’s ‘complete look’  - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="amphtml" href="https://www.rbth.com/arts/334470-oleg-cassini-jackie-kennedy/amp"><meta name="description" content="A playboy. A bon vivant. An aristocrat. The designer behind Jackie Kennedy&#039;s iconic look. Oleg Cassini wasn’t just a man of good instincts and style. He had an impeccable taste for beautiful women, courtesy of his Russian roots. " /><meta property="og:url" content="https://www.rbth.com/arts/334470-oleg-cassini-jackie-kennedy" ><meta property="og:type" content="article"><meta property="og:title" content="How Russian designer Oleg Cassini invented Jackie Kennedy’s ‘complete look’ "/><meta property="og:description" content="A playboy. A bon vivant. An aristocrat. The designer behind Jackie Kennedy&#039;s iconic look. Oleg Cassini wasn’t just a man of good instincts and style. He had an impeccable taste for beautiful women, courtesy of his Russian roots. "/><meta property="article:tag" content="fashion"/><meta property="article:tag" content="Russian history"/><meta property="article:tag" content="usa"/><meta property="article:tag" content="kennedy"/><meta property="article:section" content="Culture"/><meta property="article:published_time" content="Dec 01, 2021"/><meta property="article:modified_time" content="Dec 01, 2021"/><meta property="article:author" content="Valeria Paikova" /><meta name="author" content="Valeria Paikova" /><meta name="twitter:title" content="How Russian designer Oleg Cassini invented Jackie Kennedy’s ‘complete look’ "/><meta name="twitter:description" content="A playboy. A bon vivant. An aristocrat. The designer behind Jackie Kennedy&#039;s iconic look. Oleg Cassini wasn’t just a man of good instincts and style. He had an impeccable taste for beautiful women, courtesy of his Russian roots. "/><meta property="og:image" content="https://cdni.rbth.com/rbthmedia/images/2021.12/article/61a799bb85600a53652b26fe.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdni.rbth.com/rbthmedia/images/2021.12/article/61a799bb85600a53652b26fe.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var gptadslots = [];
    var googletag = googletag || {cmd: []};

    // siteLang - языковая версия
    var deviceKey = window.innerWidth <= 768 ? 'mobile' : 'desktop';
    var siteLang = {
        'id':'ID',
        'de':'DE',
        'www':'EN',
        'es':'ES',
        'fr':'FR',
        'hr':'HR',
        'it':'IT',
        'br':'BR',
        'si':'SI',
        'kr':'KR',
        'jp':'JP',
        'bg':'BG',
        'mk':'MK',
        'rs':'RS',
        'ru':'RU',
    };

    function googleTagConfigs(lang = 'www', desktopName = '', mobileName = '', conf = '') {
        var RBTH_CONF = {
            'RBTH_BILLBOARD_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1, 1], [970, 90], [970, 200], [970, 250], [728, 90], [1228, 90], [1228, 200], [1228, 250], [1240, 90], [1240, 200], [1240, 250],  [1400, 90], [1488, 90], [1488, 200], [1488, 250]],
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[320,50],[320,90],[300,250],[300,300]]
                },
            },

            'RBTH_SIDEBANNER_CONF': {
                'desktop': {
                    'name': 'RT_RBTH/' + desktopName + '/' + lang,
                    'sizes': [[1,1],[300,250],[300,600]]
                },
                'mobile': {
                    'name': 'RT_RBTH/' + mobileName + '/' + lang,
                    'sizes': [[1,1],[300,250]]
                },
            }
        };

        return RBTH_CONF[conf][deviceKey];
    }

    var RBTH_BILLBOARD = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_BILLBOARD', 'RBTH_BILLBOARD_MOB', 'RBTH_BILLBOARD_CONF');
    var RBTH_SIDEBANNER = googleTagConfigs(siteLang[window.rbthConf.lang], 'RBTH_SIDEBANNER', 'RBTH_BANNER_MOB', 'RBTH_SIDEBANNER_CONF');

    googletag.cmd.push(function () {
        // RBTH_BILLBOARD
        gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_BILLBOARD.name, RBTH_BILLBOARD.sizes, 'RBTH_BILLBOARD')
            .addService(googletag.pubads()));

        // RBTH_SIDEBANNER
        if (window.innerWidth <= 768) {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_BANNER_MOB')
                .setCollapseEmptyDiv(true, true).addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/144751494/' + RBTH_SIDEBANNER.name, RBTH_SIDEBANNER.sizes, 'RBTH_SIDEBANNER')
                .setCollapseEmptyDiv(true).addService(googletag.pubads()));
        }


        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><!-- Yandex.Metrika counter --><script type="text/javascript" >
                (function (d, w, c) {
                    (w[c] = w[c] || []).push(function() {
                        try {
                            w.yaCounter50240641 = new Ya.Metrika2({
                                id:"50240641",
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true
                            });
                        } catch(e) { }
                    });

                    var n = d.getElementsByTagName("script")[0],
                        s = d.createElement("script"),
                        f = function () { n.parentNode.insertBefore(s, n); };
                    s.type = "text/javascript";
                    s.async = true;
                    s.src = "https://mc.yandex.ru/metrika/tag.js";

                    if (w.opera == "[object Opera]") {
                        d.addEventListener("DOMContentLoaded", f, false);
                    } else { f(); }
                })(document, window, "yandex_metrika_callbacks2");
            </script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Culture",
                        "item": "https://www.rbth.com/arts"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "How Russian designer Oleg Cassini invented Jackie Kennedy’s ‘complete look’ ",
                        "item": "https://www.rbth.com/arts/334470-oleg-cassini-jackie-kennedy"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/arts/334470-oleg-cassini-jackie-kennedy"
        },
        "headline": "How Russian designer Oleg Cassini invented Jackie Kennedy’s ‘complete look’ ",
        "image": [{
            "@type": "ImageObject",
            "url": "https://cdni.rbth.com/rbthmedia/images/2021.12/article/61a799bb85600a53652b26fe.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79a2815e9f93f776de394.jpg",
                    "description": "Gene Tierney and Oleg Cassini."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79a4b85600a52081b6e63.jpg",
                    "description": "Oleg Cassini and Grace Kelly."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79a8215e9f94b4d502bb6.jpg",
                    "description": "Marilyn Monroe wearing an Oleg Cassini gown at the 1952 Golden Globe Awards."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79abc15e9f934b6011357.jpg",
                    "description": "John F. Kennedy and the First Lady wearing a dress designed by Oleg Cassini."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79bd815e9f90bf66cd72f.jpg",
                    "description": "Oleg Cassini and Jacqueline Kennedy attending a costume party in the early 1960s."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79c2785600a53652b2701.jpg",
                    "description": "A sketch showing the coat of soft-finish wool in fawn color designed by Oleg Cassini. "
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79cba15e9f94b4d502bb9.jpg",
                    "description": "Several gowns designed by Oleg Cassini for Jacqueline Kennedy."
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Valeria Paikova"
                    }                            ],
                "datePublished": "2021-12-01T19:18:12+03:00",
        "dateModified": "2021-12-01T19:18:12+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "A playboy. A bon vivant. An aristocrat. The designer behind Jackie Kennedy's iconic look. Oleg Cassini wasn’t just a man of good instincts and style. He had an impeccable taste for beautiful women, courtesy of his Russian roots. "
    }
    </script><div class="layout"><div class="layout__wrapper"><div class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
            English
        </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav"><ul class="nav__row nav__row_header"><li class="nav__item nav__item_header"><a href="/lifestyle">
                    Lifestyle
                </a></li><li class="nav__item nav__item_header"><a href="/arts">
                    Culture
                </a></li><li class="nav__item nav__item_header"><a href="/travel">
                    Travel
                </a></li><li class="nav__item nav__item_header"><a href="/education">
                    Education
                </a></li><li class="nav__item nav__item_header"><a href="/business">
                    Business
                </a></li><li class="nav__item nav__item_header"><a href="/history">
                    History
                </a></li><li class="nav__item nav__item_header"><a href="/science-and-tech">
                    Science & Tech
                </a></li><li class="nav__item nav__item_header"><a href="/russian-kitchen">
                    Russian Kitchen
                </a></li></ul></div></div></div></div></div><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><!-- End AdSlot 1 --><div class="ad-wrapper"><div id='RBTH_BILLBOARD' style="margin: 10px auto; max-width: 1488px; overflow: hidden"><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BILLBOARD'); });
                  </script></div></div><!-- End AdSlot 1 --><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>How Russian designer Oleg Cassini invented Jackie Kennedy’s ‘complete look’ </h1><div class="article__category article__category_short"><a href="/arts">
                Culture
            </a></div><div class="article__date article__date_short"><time class="date ">
          Dec 01 2021

        </time></div><div class="article__author article__author_short"><a href="/author/valeria-paikova">
                        Valeria Paikova
                    </a></div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="" src="https://cdni.rbth.com/rbthmedia/images/2021.12/article/61a799bb85600a53652b26fe.jpg"  ></div></div><div class="article__copyright article__copyright_short"><p></p>
	Getty Images
        
    </div><div class="social-container social-container_top"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
                A playboy. A bon vivant. An aristocrat. The designer behind Jackie Kennedy's iconic look. Oleg Cassini wasn’t just a man of good instincts and style. He had an impeccable taste for beautiful women, courtesy of his Russian roots. 
            </div></div><div class="article__text article__text_short"><p>First Lady Jacqueline Kennedy called Oleg Cassini her &lsquo;Secretary of Style&rsquo;, the job title that spoke volumes about the designer&rsquo;s reputation, status and authority that comes with it.&nbsp;</p><h3>Russian ancestry&nbsp;&nbsp;</h3><p>Oleg Cassini was born as Oleg Loiewski in 1913 in Paris, into an aristocratic Russian family with Italian ancestry. His father was an impoverished Russian count and diplomat, while his mother, an Italian countess, was the daughter of the Tsar&rsquo;s Ambassador to Washington at the end of the 19th century. The 1917 Bolshevik Revolution literally turned their life upside down. They lost a fortune and, like many others, from revered composer Sergei Rachmaninoff to renowned philosopher Nikolai Berdyaev, the Loiewski family was forced to leave Russia and move back to Europe. They moved to Florence, Italy, where Oleg&rsquo;s mother, Marguerite Cassini, opened a fashion boutique.</p><p>Oleg, who took his mother&rsquo;s beautiful last name, enrolled at the University of Florence where he studied Political Science and fine art under legendary French designer Jean Patou.&nbsp;</p><p>In 1936, hungry for adventure, Oleg Cassini headed off to America. He said he didn&rsquo;t have too much luggage, just &ldquo;<em>a tuxedo, two tennis rackets, a title and talent&rdquo;.&nbsp;</em></p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79a2815e9f93f776de394.jpg" alt="Gene Tierney and Oleg Cassini."><div class="copyright"><p>Gene Tierney and Oleg Cassini.</p>
	Legion Media            </div></div><p>But one important detail that Cassini forgot to mention in his autobiography, entitled &lsquo;In My Own Fashion&rsquo;, is his charming lady-killer smile. It opened many doors for him.&nbsp;</p><p>Cassini was a notorious womanizer with a capital &lsquo;W&rsquo;. He was married to the &lsquo;Leave Her to Heaven&rsquo; goddess of beauty, Gene Tierney. After their divorce, the insatiable playboy got engaged to one of the most beautiful women of all time, Grace Kelly, who later dumped Oleg to marry Prince Rainier of Monaco (the &lsquo;Mogambo&rsquo; star, however, later owned up that she regretted that decision).</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79a4b85600a52081b6e63.jpg" alt="Oleg Cassini and Grace Kelly."><div class="copyright"><p>Oleg Cassini and Grace Kelly.</p>
	Getty Images            </div></div><p>In the United States, Cassini worked for Paramount Pictures, America&rsquo;s oldest film studio, as a costume designer, dressing Hollywood stars and A-list celebrities. The designer is believed to have had a myriad of affairs, including passionate liaisons with Marilyn Monroe and Anita Ekberg.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79a8215e9f94b4d502bb6.jpg" alt="Marilyn Monroe wearing an Oleg Cassini gown at the 1952 Golden Globe Awards."><div class="copyright"><p>Marilyn Monroe wearing an Oleg Cassini gown at the 1952 Golden Globe Awards.</p>
	Legion Media            </div></div><p>Apparently, fashion ran in his family&rsquo;s blood. It was Oleg&rsquo;s younger brother, gossip columnist Igor Cassini, who coined the phrase that has been used by fashionistas across the world, &ldquo;the jet set&rdquo;.</p><h3>Jackie Kennedy&nbsp;</h3><p>Jacqueline became First Lady in 1965, when her husband, John Fitzgerald Kennedy, took the oath of office to become the 35th U.S. president.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79abc15e9f934b6011357.jpg" alt="John F. Kennedy and the First Lady wearing a dress designed by Oleg Cassini."><div class="copyright"><p>John F. Kennedy and the First Lady wearing a dress designed by Oleg Cassini.</p>
	Getty Images            </div></div><p>For Jackie Kennedy (n&eacute;e Bouvier), her public image was as vital as the weather forecast. Naturally, it had to be both cool and accurate.</p><p>Jackie&rsquo;s father had French, Scottish, and English ancestry and his daughter adored everything French since early adulthood. On top of it, she received a Bachelor of Arts degree in French literature. But after becoming First Lady of the United States, 31-year-old Jaqueline Kennedy could no longer wear the outfits of her beloved luxury brands like Givenchy and Chanel, as this would be immediately deemed as unpatriotic faux-pas.&nbsp;</p><p>And that&rsquo;s when she turned to Oleg Cassini.</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79bd815e9f90bf66cd72f.jpg" alt="Oleg Cassini and Jacqueline Kennedy attending a costume party in the early 1960s."><div class="copyright"><p>Oleg Cassini and Jacqueline Kennedy attending a costume party in the early 1960s.</p>
	Getty Images            </div></div><p>The designer created more than 300 outfits for Jacqueline Kennedy during her White House sojourn, from 1961 to 1963. Not only was Cassini the man behind Jackie&rsquo;s look, he was her friend, too. Thanks to Cassini, Jackie became the epitome of grace and style.</p><p><strong>READ MORE: <a href="https://www.rbth.com/arts/331316-jackie-kennedy-poet-voznesensky" target="_blank" rel="noopener noreferrer">How Jackie Kennedy Onassis became friends with a Soviet poet</a></strong></p><h3>Fashion legacy</h3><p>Cassini had a sixth sense for glamorous style. He designed A-line, geometric dresses, tailored suits, pillbox hats, gloves, shoes and even handbags for the First Lady and invented the so-called &lsquo;Jackie&rsquo;s look&rsquo;. Cassini orchestrated her wardrobe as if it were Tchaikovsky&rsquo;s &lsquo;Concerto No. 1&rsquo;, with an eye for the minutest detail and a commitment to excellence.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79cba15e9f94b4d502bb9.jpg" alt="Several gowns designed by Oleg Cassini for Jacqueline Kennedy."><div class="copyright"><p>Several gowns designed by Oleg Cassini for Jacqueline Kennedy.</p>
	Legion Media            </div></div><p>A First Lady of the highest order, Jackie Kennedy&rsquo;s outfits were much more than just her personal whims or flashes of emotion. They were a confident, chic statement.&nbsp;</p><p><strong>READ MORE: <a href="https://www.rbth.com/history/333277-soviet-leaders-clothing-trends" target="_blank" rel="noopener noreferrer">5 Soviet leaders&rsquo; ICONIC clothing items that made them &lsquo;trendsetters-in-chief&rsquo;</a></strong></p><p>And although some critics said Cassini didn&rsquo;t invent anything, but copied the outfits of famous French couturiers instead, one thing is certain. Fashion was hardly ever about trends and brands, but about keeping your &ldquo;<em>heels, head and standards high</em>&rdquo;, as Jackie&rsquo;s favorite grande dame of fashion Gabrielle Chanel had once said.&nbsp;</p><div class="cover"><img src="https://cdni.rbth.com/rbthmedia/images/2021.12/original/61a79c2785600a53652b2701.jpg" alt="A sketch showing the coat of soft-finish wool in fawn color designed by Oleg Cassini. "><div class="copyright"><p>A sketch showing the coat of soft-finish wool in fawn color designed by Oleg Cassini. </p>
	Getty Images            </div></div><p>Cassini, who broke new ground in the fashion business with licensing agreements and created an empire worth millions, tried to keep his head up high until the ripe old age of 92. He died on Long Island, New York, in 2006. He lived to see his signature dresses being displayed at the Metropolitan Museum of Art in an exhibit modestly entitled &lsquo;Jacqueline Kennedy: The White House Years&rsquo;.</p><p><strong>READ MORE: <a href="https://www.rbth.com/arts/lifestyle/2016/08/11/from-chanel-chic-to-frumpy-failures-the-outfits-of-russias-first-ladies_620185" target="_blank" rel="noopener noreferrer">From Chanel chic to frumpy failures: The outfits of Russia&rsquo;s first ladies</a></strong></p><p><br /><br /><br /></p><p class="article__text-copyright">
        	If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
        </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/fashion">
                fashion
            </a><a href="/tag/history">
                Russian history
            </a><a href="/tag/usa">
                usa
            </a><a href="/tag/kennedy">
                kennedy
            </a></div><div class="social-container"
              data-buttons="facebook, twitter, google, reddit, fbmessenger, whatsapp"
              data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" /><input class="subscribe__form-submit" type="submit" value="Submit"></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                if(!validateEmail($email)) {
                    $.ajax({
                        type: "GET",
                        dataType: "json",
                        url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                        success: function () {
                            $subscribe.addClass('subscribe_complete');
                            $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                        },
                        error: function() {
                            $email.val('');
                            alert('An unknown error occurred. Try later.');
                        }
                    });
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel"><div class="follows-channel__content">We've got more than 2,2 million followers on Facebook.
          <a href="https://www.facebook.com/russiabeyond/" target="_blank">Join them!</a></div></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                    Read more
                </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/lifestyle/332842-soviet-women-clothes">Top 5 things ALL Soviet women 'hunted' for</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/arts/333149-isaac-asimov-robotics-laws">Was ‘I, Robot’ creator Isaac Asimov really Russian?</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/333440-legendary-russian-diplomats">Top 5 LEGENDARY Russian diplomats</a></div></li></ul></div></div></div><div class="article__comments article__comments_short"><div id="disqus_thread"></div><script>
    /**
    *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables    */
    var disqus_config = function () {
    this.page.url = "https://www.rbth.com/arts/334470-oleg-cassini-jackie-kennedy";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "334470"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');
    s.src = 'https://https-www-rbth-com.disqus.com/embed.js';
    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><style>
                #RBTH_BANNER_MOB {
                    border-top: 8px solid #ececec;
                    background: #ececec;
                    text-align: center;
                }
            </style><div id='RBTH_BANNER_MOB'><script>
                    googletag.cmd.push(function() { googletag.display('RBTH_BANNER_MOB'); });
                </script></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '61a7992f85600a7ec226404e';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2021. © All rights reserved.',
                    footerSocials = [
                        {icon: 'facebook', href: 'https://www.facebook.com/russiabeyond/'},
                        {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                        {icon: 'youtube', href: 'https://www.youtube.com/RBTHvideo'},
                        {icon: 'pinterest', href: 'footer.social.pinterest.link'},
                        {icon: 'instagram', href: 'https://www.instagram.com/russiabeyond/'},
                        {icon: 'linked-in', href: 'footer.social.linked-in.link'},
                        {icon: 'rss', href: 'https://www.rbth.com/rss'},
                        {icon: 'yandex-zen', href: 'https://zen.yandex.ru/russiabeyond'},
                        {icon: 'vk', href: 'footer.social.vk.link'},
                        {icon: 'telegram', href: 'footer.social.telegram.link'},
                        {icon: 'line', href: 'footer.social.line.link'},
                    ]
                </script><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450140"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4234"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        window.addEventListener('message', function(event) {
            if (!event.data) {
                return;
            }

            if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
            }

            if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
                window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
            }
        }, false);
    </script><div id="app-watches-post"></div><script>
                var watches = {
                    nbc : {
                        url: 'https://www.rbth.com/nbc/',
                        publicId: '334470'
                    }
                };
            </script><script>
            var categoryID = '103300000000003100325383';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=2156234000410123652158"></script><script>
        var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false},{"label":"English","url":"https:\/\/www.rbth.com","active":true},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false}]')
    </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Valeria Paikova');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/arts/334470-oleg-cassini-jackie-kennedy",
            maincontent: "counters.content-insights.maincontent",
            title: "How Russian designer Oleg Cassini invented Jackie Kennedy’s ‘complete look’ ",
            pubdate: "2021-12-01T19:17:41+03:00",
                     authors: "Valeria Paikova",
                             sections: "Culture",
                             tags: "fashion,Russian history,usa,kennedy",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>