<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><meta name="apple-mobile-web-app-capable" content="no"/><meta name="format-detection" content="telephone=yes"/><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" /><meta name="HandheldFriendly" content="true"/><meta name="MobileOptimzied" content="width"/><meta http-equiv="cleartype" content="on"/><meta name="navigation" content="tabbed" /><title>5 Russian heirs who died because of their royal ancestry (PICS) - Russia Beyond</title><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="icon" href="/favicon.ico" type="image/x-icon" /><meta property="og:site_name" content="Russia Beyond" /><meta property="twitter:site" content="Russia Beyond" /><link rel="amphtml" href="https://www.rbth.com/history/335547-5-russian-heirs-who-died/amp"><meta name="description" content="These children of Russian royals didn’t have time to actually rule, but, nevertheless, fell victims to the constant power struggles. " /><meta property="og:url" content="https://www.rbth.com/history/335547-5-russian-heirs-who-died" ><meta property="og:type" content="article"><meta property="og:title" content="5 Russian heirs who died because of their royal ancestry (PICS)"/><meta property="og:description" content="These children of Russian royals didn’t have time to actually rule, but, nevertheless, fell victims to the constant power struggles. "/><meta property="article:tag" content="Russian history"><meta property="article:tag" content="romanov dynasty"><meta property="article:section" content="History"/><meta property="article:published_time" content="Nov 01, 2022"/><meta property="article:modified_time" content="Nov 01, 2022"/><meta property="article:author" content="Georgy Manaev" /><meta name="author" content="Georgy Manaev" /><meta name="twitter:title" content="5 Russian heirs who died because of their royal ancestry (PICS)"/><meta name="twitter:description" content="These children of Russian royals didn’t have time to actually rule, but, nevertheless, fell victims to the constant power struggles. "/><meta property="og:image" content="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635a94cf0f436d5624456ba5.jpg"/><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="850"><meta property="og:image:height" content="478"><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635a94cf0f436d5624456ba5.jpg" /><meta property="og:locale" content="en_US"><meta property="fb:app_id" content="350873245081004"/><meta property="fb:pages" content="62669973528" /><meta name="twitter:site" content="meta.twitter.site"/><meta name="twitter:domain" content="meta.twitter.domain"/><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450152"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><!-- START GLOBAL LANG --><script>
            window.rbthConf = window.rbthConf || {};
            window.rbthConf.lang = window.rbthConf.lang || null;
            window.rbthConf.lang = 'www';
            window.rbthConf.url = window.rbthConf.url || null;
            window.rbthConf.url = 'https://' +  window.rbthConf.lang + '.rbth.com';
        </script><!-- END GLOBAL LANG --><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><link rel="stylesheet" href="/rbth/view/css/cookies.css"><!-- Start GPT Async Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>window.yaContextCb = window.yaContextCb || []</script><script src="https://yandex.ru/ads/system/context.js" async></script><style media="screen">
        .adfox-banner-slot {
            margin: 15px 0;
        }
    </style><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(50240641, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/50240641" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><!-- Yandex.Metrika counter --><script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(88818503, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script><noscript><div><img src="https://mc.yandex.ru/watch/88818503" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></head><body><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.rbth.com",
            "logo": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png",
            "name": "Russia Beyond",
            "legalName": "Autonomous Non-profit Organization \"TV-Novosti\"",
            "sameAs": [
                "http://www.facebook.com/russiabeyond",
                "https://twitter.com/russiabeyond",
                "https://www.youtube.com/user/RBTHvideo",
                "https://www.instagram.com/russiabeyond/",
                "https://zen.yandex.ru/russiabeyond"
            ],
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.rbth.com/search?q={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        }
    </script><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
                                                        {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Main",
                        "item": "https://www.rbth.com"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "History",
                        "item": "https://www.rbth.com/history"
                    }
                                                        ,                    {
                        "@type": "ListItem",
                        "position": 3,
                        "name": "5 Russian heirs who died because of their royal ancestry (PICS)",
                        "item": "https://www.rbth.com/history/335547-5-russian-heirs-who-died"
                    }
                                                ]
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rbth.com/history/335547-5-russian-heirs-who-died"
        },
        "headline": "5 Russian heirs who died because of their royal ancestry (PICS)",
        "image": [{
            "@type": "ImageObject",
            "url": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635a94cf0f436d5624456ba5.jpg",
            "height": 576,
            "width": 1024
        }],
                        "associatedMedia": [
                                                        {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f842785517070df282.jpg",
                    "description": "Dmitry the Grandson as depicted on an Orthodox emroidery made by his mother Elena."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f842785517070df283.jpg",
                    "description": "Fedor Godunov"
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f942785517070df284.jpg",
                    "description": "Boris Godunov watches his son Fedor study. A 19th-century picture."
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f942785517070df285.jpg",
                    "description": "Marina Mniszech and her son Ivan as depicted by Leon Jan Vychulkovsky, a 19th-century Polish artist"
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f942785517070df286.jpg",
                    "description": "Emperor Ivan VI"
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94fa42785517070df287.jpg",
                    "description": "Vasily Mirovich Standing over the Body of Ivan VI at Schlusselburg Fortress. Ivan Tvorozhnikov, 1884"
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94fa42785517070df288.jpg",
                    "description": "Tsarevich Alexey"
                }
                                            ,                {
                    "@type": "ImageObject",
                    "contentUrl": "https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94fa42785517070df289.jpg",
                    "description": "Tsarevich Alexey, 1915-1916, Mogilev"
                }
                                    ],
                "author":
                    [
                                    {
                        "@type": "Person",
                        "name": "Georgy Manaev"
                    }                            ],
                "datePublished": "2022-11-01T12:48:35+03:00",
        "dateModified": "2022-11-01T12:48:35+03:00",
        "publisher": {
            "@type": "Organization",
            "name": "Russia Beyond",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.rbth.com/rbth/img/logo/png/60x60_red.png"
            }
        },
        "description": "These children of Russian royals didn’t have time to actually rule, but, nevertheless, fell victims to the constant power struggles. "
    }
    </script><div class="layout"><div class="layout__wrapper"><header class="layout__header"><div class="header" id="app-header"><div class="header__wrapper"><div class="header__logo"><div class="logo"><div class="logo__cover logo__cover_header"><a href="/"></a></div><div class="logo__content logo__content_header"><a href="/"></a></div></div></div><div class="header__langs"><div class="buttons"><div class="buttons__langs-menu buttons__langs-menu_header">
                English
            </div></div><div class="nav"><div class="nav__wrapper nav__wrapper_langs_header"><ul class="nav__row nav__row_langs_header"><li class="nav__item nav__item_langs_header"><a href="https://id.rbth.com">Bahasa Indonesia</a></li><li class="nav__item nav__item_langs_header"><a href="https://de.rbth.com">Deutsch</a></li><li class="nav__item nav__item_langs_header"><a href="https://www.rbth.com">English</a></li><li class="nav__item nav__item_langs_header"><a href="https://es.rbth.com">Español</a></li><li class="nav__item nav__item_langs_header"><a href="https://fr.rbth.com">Français</a></li><li class="nav__item nav__item_langs_header"><a href="https://hr.rbth.com">Hrvatski</a></li><li class="nav__item nav__item_langs_header"><a href="https://it.rbth.com">Italiano</a></li><li class="nav__item nav__item_langs_header"><a href="https://br.rbth.com">Português</a></li><li class="nav__item nav__item_langs_header"><a href="https://si.rbth.com">Slovenščina</a></li><li class="nav__item nav__item_langs_header"><a href="https://kr.rbth.com">Korean</a></li><li class="nav__item nav__item_langs_header"><a href="https://jp.rbth.com">日本語</a></li><li class="nav__item nav__item_langs_header"><a href="https://bg.rbth.com">Български</a></li><li class="nav__item nav__item_langs_header"><a href="https://mk.rbth.com">Македонски</a></li><li class="nav__item nav__item_langs_header"><a href="https://rs.rbth.com">Српски</a></li><li class="nav__item nav__item_langs_header"><a href="https://ru.rbth.com">По-русски</a></li></ul></div></div></div><div class="header__nav">    <div class="nav">
        <ul class="nav__row nav__row_header">
                    <li class="nav__item nav__item_header">
                <a href="/lifestyle">
                    Lifestyle
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/arts">
                    Culture
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/travel">
                    Travel
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/education">
                    Education
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/business">
                    Business
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/history">
                    History
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/science-and-tech">
                    Science & Tech
                </a>
            </li>
                    <li class="nav__item nav__item_header">
                <a href="/russian-kitchen">
                    Russian Kitchen
                </a>
            </li>
                </ul>
    </div>
</div></div></div></header><div class="layout__content"><div class="control-width control-width_padding"><div class="rows"><div class="adfox-banner-slot"><div id="adfox_166005584166917666"></div><div id="adfox_16600558884169906"></div></div><div class="rows__wrapper rows__wrapper_short-story"><div class="rows__column rows__column_short-story rows__column_short-story_left"><div class="article"><div class="article__wrapper article__wrapper_short"><div class="article__head  article__head_short"><div class="article__head-content article__head-content_short"><h1>5 Russian heirs who died because of their royal ancestry (PICS)</h1><div class="article__category article__category_short"><a href="/history">
            History
        </a></div><div class="article__date article__date_short"><time class="date ">
            


             Nov 01 2022
        </time></div><div class="article__author article__author_short"><a href="/author/georgy-manaev">
                    Georgy Manaev
                </a></div><div class="article__tags article__tags_short"><div class="tags"><div class="tags__wrapper tags__wrapper_short"></div></div></div></div><div class="article__cover article__cover_short"><img class="article__cover-image" alt="Fyodor, Ivan, Alexey – the misfortunate heirs to the Russian throne..." src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/article/635a94cf0f436d5624456ba5.jpg"></div></div><div class="article__copyright article__copyright_short"><p>Fyodor, Ivan, Alexey – the misfortunate heirs to the Russian throne...</p>
Public Domain
    </div><div class="social-wrapper"><div class="social-container social-container_top"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><div class="button-rotator" id="button-rotator" onload="return {
    text: JSON.parse('\u0022Follow\u0020Russia\u0020Beyond\u0020on\u0022'),
    links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022youtube\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
    lang: JSON.parse('\u0022en\u002DUS\u0022'),
};"></div></div><div class="article__summary article__summary_short"><div class="article__summary-wrapper article__summary-wrapper_short">
            These children of Russian royals didn’t have time to actually rule, but, nevertheless, fell victims to the constant power struggles. 
        </div></div><div class="article__text article__text_short"><h3><strong>1. Dmitry &lsquo;The Grandson&rsquo; Ivanovich, grandson of Ivan III (1483-1509)</strong></h3><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f842785517070df282.jpg" alt="Dmitry the Grandson as depicted on an Orthodox emroidery made by his mother Elena."><div class="copyright"><p>Dmitry the Grandson as depicted on an Orthodox emroidery made by his mother Elena.</p>
Public Domain
            </div></div><p>During his life, Dmitry was an heir to Moscow&rsquo;s throne, but died in prison. Dmitry Ivanovich was born in 1483. He was a son of Ivan the Young, a crown prince of Moscow and grandson to Ivan III, the Grand Prince of Moscow and <a href="https://www.rbth.com/history/333966-when-was-russia-founded">the founder of the Moscow state</a>. In Russian history, he is known as &lsquo;Dmitry Vnuk&rsquo;, literally &lsquo;Dmitry the Grandson&rsquo;.</p><p>In 1490, Ivan the Young, who was then the heir of the Moscow throne, suddenly became ill. A foreign doctor invited from Venice promised with his life to heal the heir, but failed and was executed by Ivan III, with Ivan the Young eventually dying. Eight years later, in 1498, Dmitry Ivanovich was established as the heir presumptive by his grandfather Ivan III.</p><p>However, Ivan III had other children from his second marriage to <a href="https://www.rbth.com/history/335072-9-european-princesses-who-became-tsarinas">Zoe (Sophia) Palaiologina</a>. Their eldest son Vasiliy Ivanovich was uncle to the heir, Dmitry Ivanovich, and four years his senior. In 1502, Vasiliy managed to become his father&rsquo;s co-ruler, he was crowned as the Grand Prince of Moscow and Vladimir [another major Russian city at the time] and All Russia.</p><p>When Ivan III died in 1505, Vasiliy effectively became the sovereign and put the ill-fated Dmitry Ivanovich in prison, where he died in 1509, at just 25 years of age. We do not know anything about his life and the only picture of Dmitry Ivanovich is on an embroidery supposedly made by his mother.</p><h3><strong>2. Fyodor Godunov (1589-1605)</strong></h3><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f842785517070df283.jpg" alt="Fedor Godunov"><div class="copyright"><p>Fedor Godunov</p>
Public Domain
            </div></div><p>Fyodor was the son of <a href="https://www.rbth.com/history/332954-boris-godunov-unlucky-russian-tsar">Boris Godunov</a>. Boris was the brother of Tsarina Irina, wife of Tsar Fyodor Ioannovich, son of <a href="https://www.rbth.com/arts/history/2016/10/14/7-facts-about-ivan-the-terrible-the-first-russian-tsar_638895">Ivan the Terrible</a>. Tsar Fyodor wasn&rsquo;t much involved in the politics and the ruling process, while Boris Godunov was, in fact, regent of the state. So, after Fyodor Ioannovich died in 1598, the Russian Zemsky Sobor (Assembly of the Land) made Boris the next tsar.</p><p>Even since Fyodor was a little boy, he was treated as a royal person and when, in 1598, his father became tsar, he took part in the coronation ceremony. At nine years old, Fyodor already had his personal state seal. The boy received a good education and took part in the state ceremonies and proceedings.</p><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f942785517070df284.jpg" alt="Boris Godunov watches his son Fedor study. A 19th-century picture."><div class="copyright"><p>Boris Godunov watches his son Fedor study. A 19th-century picture.</p>
Public Domain
            </div></div><p>In April 1605, Boris Godunov suddenly died, right in the middle of a war &ndash; False Dmitry I, aided by the Poles, was aiming to take Moscow. During <a href="https://www.rbth.com/history/332646-5-dreadful-times-in-russian-history">the Time of Troubles</a>, several impostor tsars who claimed to be Dmitry of Uglich, a young son of Ivan IV the Terrible, who died at a young age in 1591, appeared in Russia.</p><p>The 16-year-old Fyodor effectively became the tsar, but he wasn&rsquo;t ready to act like one. He wasn&rsquo;t yet anointed to tsardom, when, in June 1605, he was arrested in the Kremlin &ndash; while False Dmitry I was pronounced the &ldquo;true&rdquo; tsar. Probably the same day, Fyodor Godunov was killed in Moscow along with his mother, Maria Godunova.</p><h3><strong>3. Ivan Dmitriyevich, False Dmitry II&rsquo;s son (1610-1613)</strong></h3><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f942785517070df285.jpg" alt="Marina Mniszech and her son Ivan as depicted by Leon Jan Vychulkovsky, a 19th-century Polish artist"><div class="copyright"><p>Marina Mniszech and her son Ivan as depicted by Leon Jan Vychulkovsky, a 19th-century Polish artist</p>
 Public Domain
            </div></div><p>In 1608, another impostor tsar, False Dmitry II, publicly married Polish noblewoman Marina Mniszech, who was the wife of False Dmitry I, the previous impostor tsar. Although False Dmitry I was evidently murdered and his body on display in Red Square, Marina &ldquo;recognized&rdquo; her &ldquo;miraculously saved&rdquo; husband. They all just wanted to pass as the Moscow rulers very much.</p><p>However, False Dmitry II was murdered in 1610, leaving Marina pregnant. She gave birth to Ivan Dmitrievich days after False Dmitry II&rsquo;s death. Conrad Bussow, a German in Russian service, wrote that the Russian nobles &ldquo;promised to raise [the boy] in secret, so that he would not be killed by the persecutors. And if God grants him life, he would become a sovereign in Russia in the future. She was kept and honored in a royal way at that time.&rdquo;</p><p>In 1613, when Ivan was barely three years old, Marina, who was living with the baby in Kolomna, announced that her son had the rights to the throne. After the Romanovs took the throne, Marina and her son were declared criminals and tried to flee to Astrakhan, but were captured. Marina was thrown into prison, while little Ivan Dmitrievich, who barely understood what was going on, was publicly hanged in Moscow. There is a legend that <a href="https://www.rbth.com/history/334886-5-curses-that-haunted-romanovs">Marina Mniszech actually cursed the Romanovs</a>, because of the hanging of her son.</p><h3><strong>4. Ivan VI, the &lsquo;Russian Iron Mask&rsquo; (1740-1764)</strong></h3><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94f942785517070df286.jpg" alt="Emperor Ivan VI"><div class="copyright"><p>Emperor Ivan VI</p>
Public Domain
            </div></div><p>Ivan VI had very vague rights to the Russian throne. He was born a great-grandson to Ivan V, <a href="https://www.rbth.com/history/332499-two-tsars-ruled-russia">co-ruler with Peter the Great</a>, while Russia was ruled by <a href="https://www.rbth.com/history/333721-ice-palace-russia">Anna Ioannovna</a> (1693-1740), Ivan V&rsquo;s daughter. Anna wanted to keep the throne within the hands of her relatives, so Ivan VI, her niece&rsquo;s son, was declared the next Emperor in Anna&rsquo;s will.</p><p>Soon after Anna Ioannovna died, her niece and Ivan VI&rsquo;s mother, Anna Leopoldovna, declared herself the regent of the throne. She was deposed in 1741 by Elizabeth Petrovna, who sent Anna Leopoldovna and all her family, including the son, to exile to Kholmogory village in the Russian North. In 1746, Anna Leopoldovna died there.</p><p>In 1756, Ivan was transferred to the maximum security <a href="https://www.rbth.com/history/334830-shlisselburg-russian-empires-bastille">Shlisselburg prison</a>, where he was held in solitary confinement, referred to as &ldquo;a certain prisoner&rdquo; and guards were forbidden to speak with him. He knew about his royal origin.</p><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94fa42785517070df287.jpg" alt="Vasily Mirovich Standing over the Body of Ivan VI at Schlusselburg Fortress. Ivan Tvorozhnikov, 1884"><div class="copyright"><p>Vasily Mirovich Standing over the Body of Ivan VI at Schlusselburg Fortress. Ivan Tvorozhnikov, 1884</p>
Public Domain
            </div></div><p>In 1762, <a href="https://www.rbth.com/arts/2016/11/17/what-was-so-great-about-catherine_648575">Catherine the Great</a> visited Ivan VI in his jail and later ordered to kill the prisoner if he attempted to escape. In 1764, <a href="https://www.rbth.com/history/327252-russian-iron-mask">Lt. Vasiliy Mirovich tried to organize Ivan VI&rsquo;s escape</a> from the prison and Ivan was killed while trying to flee.</p><h3><strong>5. Tsarevich Alexey Nikolayevich (1904-1918)</strong></h3><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94fa42785517070df288.jpg" alt="Tsarevich Alexey"><div class="copyright"><p>Tsarevich Alexey</p>
Public Domain
            </div></div><p>Tsarevich Alexey, son of Nicholas II, was Russian Empire&rsquo;s last heir, murdered by the Bolsheviks in Yekaterinburg on July 18, 1918.</p><p>Since his early childhood, it became apparent that Alexey <a href="https://www.rbth.com/history/329002-tsarevich-alexei-russia-house-romanov">was ill with hemophilia</a>, a blood disease he inherited from his mother. The heir&rsquo;s illness made his parents search for help not only among professional doctors, but with <a href="https://www.rbth.com/history/335276-how-magicians-fooled-russian-tsars">charlatans and mediums</a>, as well. However, it appeared that <a href="https://www.rbth.com/history/334967-who-was-grigory-rasputin">Grigoriy Rasputin</a>, despite his shady reputation, could indeed heal the tsarevich or at least make his bleeding stop.</p><div class="cover"><img src="https://mf.b37mrtl.ru/rbthmedia/images/2022.10/original/635a94fa42785517070df289.jpg" alt="Tsarevich Alexey, 1915-1916, Mogilev"><div class="copyright"><p>Tsarevich Alexey, 1915-1916, Mogilev</p>
Public Domain
            </div></div><p>The illness did not, however, affect Alexey&rsquo;s character. He grew up a mischievous boy who didn&rsquo;t like to study and loved the military. As the heir to the throne, Alexey was the Ataman (commander) of all Cossack regiments in the Empire and also was an honorary chief of more than 20 regiments. He loved to spend time with the soldiers. The tsarevich ate porridge and borsch together with the soldiers and was devoid of any arrogance when talking to servants and ordinary people. He also <a href="https://www.rbth.com/history/335151-musical-instruments-russian-tsars">practiced balalaika</a>, an instrument &ldquo;unbecoming&rdquo; for royals, which was maybe why the boy liked it so much.</p><p>Alexey shared all the hardships of the revolution and subsequent exiles with <a href="https://www.rbth.com/arts/history/2017/07/24/10-important-facts-about-the-murder-of-russias-royal-family_809707">his father, mother, sisters and closest servants</a> until the very end, their brutal murder. He was <a href="https://www.rbth.com/history/335037-tsar-nicholas-ii-saint">canonized along with the rest of the Romanov family as passion bearers</a> by the Russian Orthodox Church in 2000.</p><p class="article__text-copyright">
                If using any of Russia Beyond's content, partly or in full, always provide an active hyperlink to the original material. 
            </p></div><div class="article__tags-trends article__tags-trends_short"><a href="/tag/history">
                    Russian history
                </a><a href="/tag/romanov dinasty">
                    romanov dynasty
                </a></div><div class="social-container"
                data-buttons="twitter, reddit, whatsapp, telegram, pinterest"
                data-counters></div><script src="/rbth/view/sharing.min.js?v=3"></script><div class="article__text article__text_short"><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><div class="subscribe"><div class="subscribe__header"><p class="header-title">Subscribe</p><p class="header-subtitle">to our newsletter!</p></div><div class="subscribe__content"><p id="sub-email-label" class="content-text">Get the week's best stories straight to your inbox</p><form class="subscribe__form js-subscribe-form"><div class="subscribe__input-fields"><input class="subscribe__form-input js-subscribe-email" type="email" value="" placeholder="Enter your email" required="" aria-labelledby="sub-email-label"/><input class="subscribe__form-submit" type="submit" value="Submit"></div></form></div></div><script>
    (function () {
        var $subscribe = $('.subscribe');
        var $form = $('.js-subscribe-form');
        var $completeButton = $('.subscribe__form-complete');

        function validateEmail(email) {
            var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }

        if (!$form.length) {
            return;
        }

        var initFormSubmit = function () {
            $form.on('submit', function (event) {
                event.preventDefault();
                $form = $(this);
                var $email = $form.find('.js-subscribe-email');
                var isWeekly = true, isDaily = false;
                var lng = 'en-US';

                if (['pt-BR', 'es-ES', 'fr-FR', 'sr-RS', 'sl-SI'].includes(lng)) {
                    isWeekly = $form.find('#mailingWeekly').is(':checked');
                    isDaily = $form.find('#mailingDaily').is(':checked');
                }

                if(!validateEmail($email)) {
                    if (isWeekly) {
                        $.ajax({
                            type: "GET",
                            dataType: "json",
                            url: 'https://subscribe.rbth.com/subscribe/43f7649a-bef2-4f18-9ef5-78d0b181f49e/' + $email.val() + '?_t=' + (new Date()).getTime(),
                            success: function () {
                                $subscribe.addClass('subscribe_complete');
                                $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text">Check your email to confirm the subscribtion</p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                            },
                            error: function() {
                                $email.val('');
                                alert('An unknown error occurred. Try later.');
                            }
                        });
                    }
                    if (isDaily) {
                        $.ajax({
                            type: "GET",
                            dataType: "json",
                            url: 'https://subscribe.rbth.com/subscribe//' + $email.val() + '?_t=' + (new Date()).getTime(),
                            success: function () {
                                $subscribe.addClass('subscribe_complete');
                                $subscribe.html('<div class="subscribe__header"><p class="header-title">Almost Finished...</p></div><div class="subscribe__content"><p class="content-text"></p><form class="subscribe__form js-subscribe-finished"><input class="subscribe__form-complete" type="submit" value="OK" /></form></div>')
                            },
                            error: function() {
                                $email.val('');
                                alert('An unknown error occurred. Try later.');
                            }
                        });
                    }
                }
            });

        };
        initFormSubmit();

        $completeButton.on('click', function (evt) {
            evt.preventDefault();
            evt.window.location.reload();
        });
    }());
</script></div><div class="follows-channel" id="banner-rotator" onload="return {
            text: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022We\u0027ve\u0020got\u0020more\u0020than\u00202,4\u0020million\u0020followers\u0020on\u0020Facebook.\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            links: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022https\u003A\\\/\\\/www.instagram.com\\\/russiabeyond\\\/\u0022,\u0022facebook\u0022\u003A\u0022https\u003A\\\/\\\/www.facebook.com\\\/russiabeyond\\\/\u0022,\u0022telegram\u0022\u003A\u0022https\u003A\\\/\\\/t.me\\\/russiabeyond\u0022,\u0022twitter\u0022\u003A\u0022https\u003A\\\/\\\/twitter.com\\\/russiabeyond\u0022,\u0022odysee\u0022\u003A\u0022https\u003A\\\/\\\/odysee.com\\\/\u0040russiabeyond\u003A7\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022https\u003A\\\/\\\/rumble.com\\\/RussiaBeyond\u0022,\u0022pinterest\u0022\u003A\u0022https\u003A\\\/\\\/www.pinterest.com\\\/rbth\\\/\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            linkText: JSON.parse('\u007B\u0022instagram\u0022\u003A\u0022\u0022,\u0022facebook\u0022\u003A\u0022Join\u0020them\u0021\u0022,\u0022telegram\u0022\u003A\u0022\u0022,\u0022twitter\u0022\u003A\u0022\u0022,\u0022odysee\u0022\u003A\u0022\u0022,\u0022line\u0022\u003A\u0022\u0022,\u0022zen\u0022\u003A\u0022\u0022,\u0022vk\u0022\u003A\u0022\u0022,\u0022rumble\u0022\u003A\u0022\u0022,\u0022pinterest\u0022\u003A\u0022\u0022,\u0022taringa\u0022\u003A\u0022\u0022\u007D'),
            lang: JSON.parse('\u0022en\u002DUS\u0022')
        };"></div><div class="article__crosslinks article__crosslinks_short"><div class="article__crosslinks-heading article__crosslinks-heading_short">
                        Read more
                    </div><div class="crosslinks"><div class="crosslinks__wrapper"><ul class="crosslinks__list"><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/327252-russian-iron-mask">Russia’s ‘Man in the Iron Mask’: Why was a royal baby sent to die in prison? </a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/334886-5-curses-that-haunted-romanovs">5 curses that haunted the Romanovs</a></div></li><li class="crosslinks__item"><div class="crosslinks__heading"><a href="/history/334967-who-was-grigory-rasputin">Who was ‘mad monk’ Grigory Rasputin in reality?</a></div></li></ul></div></div></div><div class="adfox-banner-slot"><div id="adfox_166005600543321220"></div></div><div class="article__next-article"><div id="app-infinity-scroll-article"></div><div class="next-article-loading"></div><script>
      var currentArticleId = '635a8fedf18d676f0b7e539c';
  </script></div></div></div><script src="/rbth/view/explainer.min.js"></script></div><div class="rows__column rows__column_short-story rows__column_short-story_right"><div class="adfox-banner-slot"><div id="adfox_166005598078458837"></div></div><div id="app-important-news"></div></div></div></div></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script><script>
    window.subscribe = window.subscribe || {};
    window.subscribe = {
        'tr': {
            'lang': 'en-US',
            'title': 'Subscribe',
            'subtitle': "to our free newsletter!",
            'text': "",
            'placeholder': 'Enter your email',
            'button': 'Submit',
            'completeTitle': '',
            'completeSubtitle': 'Done! Check your email to confirm the subscribtion',
            'completeButton': '',
            'mobileTitle': 'Newsletter',
            'urlw': '43f7649a-bef2-4f18-9ef5-78d0b181f49e',
        }
    };
</script><script>
                        var footerCopyright = 'Russia Beyond is a media project of the independent non-commercial organization &quot;TV-Novosti&quot;, 2022. © All rights reserved.',
                            footerSocials = [
                                {icon: 'twitter', href: 'https://twitter.com/russiabeyond'},
                                {icon: 'youtube', href: 'footer.social.youtube.link'},
                                {icon: 'pinterest', href: 'https://www.pinterest.com/rbth/'},
                                {icon: 'linked-in', href: 'https://www.linkedin.com/company/930942/'},
                                {icon: 'rss', href: 'https://www.rbth.com/rss'},
                                {icon: 'yandex-zen', href: 'footer.social.yandex-zen.link'},
                                {icon: 'vk', href: 'footer.social.vk.link'},
                                {icon: 'telegram', href: 'https://t.me/russiabeyond'},
                                {icon: 'line', href: 'footer.social.line.link'},
                                {icon: 'rumble', href: 'https://rumble.com/RussiaBeyond'},
                                {icon: 'odysee', href: 'https://odysee.com/@russiabeyond:7'},
                                {icon: 'taringa', href: 'footer.social.taringa.link'},
                            ]
                    </script><style>
                        .social__link_facebook,
                        .social__link_instagram {
                            display: none !important;
                        }
                    </style><div class="layout__footer"><link rel="stylesheet" href="/rbth/view/css/news_view.css?v=2156234000410123450152"/><link rel="stylesheet" href="/rbth/view/css/sharing.css?v=4239"/><link rel="stylesheet" href="/rbth/view/css/explainer.css?v=12"/><div id="app-footer"></div></div></div></div><script>
        function adsDesktopBillboard() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005584166917666',
                    params: {
                        pp: 'g',
                        ps: 'fyda',
                        p2: 'y',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsMobileBillboard() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_16600558884169906',
                    params: {
                        pp: 'h',
                        ps: 'fyda',
                        p2: 'y',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsSidebanner() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005598078458837',
                    params: {
                        pp: 'g',
                        ps: 'fyda',
                        p2: 'fsyt',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        function adsMobileBanner() {
            window.yaContextCb.push(()=>{
                Ya.adfoxCode.create({
                    ownerId: 258144,
                    containerId: 'adfox_166005600543321220',
                    params: {
                        pp: 'h',
                        ps: 'fyda',
                        p2: 'fsyt',
                        puid1: '',
                        puid2: '',
                        puid3: '',
                        puid4: '',
                        puid5: '',
                        puid63: ''
                    }
                })
            });
        };

        var adsModeIsMobile = false;

        function changeMode(is_mobile) {
            if (adsModeIsMobile && !is_mobile) {
                adsDesktopBillboard();
                adsSidebanner();
            }
            else if (!adsModeIsMobile && is_mobile) {
                adsMobileBillboard();
                adsMobileBanner();
            }
        }

        (function() {
            var throttle = function(type, name, obj) {
                obj = obj || window;
                var running = false;
                var func = function() {
                    if (running) { return; }
                    running = true;
                    requestAnimationFrame(function() {
                        obj.dispatchEvent(new CustomEvent(name));
                        running = false;
                    });
                };
                obj.addEventListener(type, func);
            };

            throttle("resize", "optimizedResize");
        })();

        window.addEventListener("load", function(e) {
            adsModeIsMobile = window.innerWidth <= 768;
            if (adsModeIsMobile) {
                adsMobileBillboard();
                adsMobileBanner();
            }
            else {
                adsDesktopBillboard();
                adsSidebanner();
            }
        });

        window.addEventListener("optimizedResize", function(e) {
            var isMobile = e.target.outerWidth <= 768;
            changeMode(isMobile);
        });
    </script><script>
    window.addEventListener('message', function(event) {
        if (!event.data) {
            return;
        }

        if (event.data.type && event.data.type === "QUIZ_UPDATE_HEIGHT" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            document.getElementById('quiz_' + event.data.payload.quizID).style.height = event.data.payload.height + "px";
        }

        if (event.data.type && event.data.type === "QUIZ_NEXT_QUESTION" && !!document.getElementById('quiz_' + event.data.payload.quizID)) {
            window.scrollTo(0, document.getElementById('quiz_' + event.data.payload.quizID).getBoundingClientRect().top + window.pageYOffset - 25)
        }
    }, false);
</script><div id="app-watches-post"></div><script>
            var watches = {
                nbc : {
                    url: 'https://www.rbth.com/nbc/',
                    publicId: '335547'
                }
            };
        </script><script>
            var categoryID = '103300000000003100325459';
        </script><script defer="defer" src="/rbth/view/news_view.min.js?v=215623400041012365216361"></script><script>
            var langs = JSON.parse('[{"label":"Bahasa Indonesia","url":"https:\/\/id.rbth.com","active":false,"code":"id"},{"label":"Deutsch","url":"https:\/\/de.rbth.com","active":false,"code":"de"},{"label":"English","url":"https:\/\/www.rbth.com","active":true,"code":"www"},{"label":"Espa\u00f1ol","url":"https:\/\/es.rbth.com","active":false,"code":"es"},{"label":"Fran\u00e7ais","url":"https:\/\/fr.rbth.com","active":false,"code":"fr"},{"label":"Hrvatski","url":"https:\/\/hr.rbth.com","active":false,"code":"hr"},{"label":"Italiano","url":"https:\/\/it.rbth.com","active":false,"code":"it"},{"label":"Portugu\u00eas","url":"https:\/\/br.rbth.com","active":false,"code":"br"},{"label":"Sloven\u0161\u010dina","url":"https:\/\/si.rbth.com","active":false,"code":"si"},{"label":"\u65e5\u672c\u8a9e","url":"https:\/\/jp.rbth.com","active":false,"code":"jp"},{"label":"\u0411\u044a\u043b\u0433\u0430\u0440\u0441\u043a\u0438","url":"https:\/\/bg.rbth.com","active":false,"code":"bg"},{"label":"\u041c\u0430\u043a\u0435\u0434\u043e\u043d\u0441\u043a\u0438","url":"https:\/\/mk.rbth.com","active":false,"code":"mk"},{"label":"\u0421\u0440\u043f\u0441\u043a\u0438","url":"https:\/\/rs.rbth.com","active":false,"code":"rs"},{"label":"\u041f\u043e-\u0440\u0443\u0441\u0441\u043a\u0438","url":"https:\/\/ru.rbth.com","active":false,"code":"ru"}]')
            langs = langs.map((lang) => {
                lang.url = window.location.origin.replace(
                    /(https?:\/\/)([a-z0-9]+(?=[.]|[-]))(.*)/g,
                    '$1' + lang.code + '$3'
                );

                return lang;
            });
        </script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-67425480-2', 'auto', 'aggregatedTracker');
            ga('create', 'UA-2697165-1', 'auto');
                ga('set', 'dimension2', 'Georgy Manaev');
            ga('aggregatedTracker.send', 'pageview');
        ga('send', 'pageview');
    </script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '3191649287528706');
    fbq('track', 'PageView');
  </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3191649287528706&ev=PageView&noscript=1"
  /></noscript><!-- End Facebook Pixel Code --><div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Click <a href="/privacy" target="_blank">here</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div><script src='/rbth/view/cookies.min.js?v=2'></script><script type="text/javascript">
          /* CONFIGURATION START */
          var _ain = {
            id: "1317",
            postid: "https://www.rbth.com/history/335547-5-russian-heirs-who-died",
            maincontent: "counters.content-insights.maincontent",
            title: "5 Russian heirs who died because of their royal ancestry (PICS)",
            pubdate: "2022-11-01T12:47:52+03:00",
                     authors: "Georgy Manaev",
                             sections: "History",
                             tags: "Russian history,romanov dynasty",
                  };
          /* CONFIGURATION END */
          (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
          })(document, 'script');
        </script><script>(function(d, s, id) {
	        var js, fjs = d.getElementsByTagName(s)[0];
	        if (d.getElementById(id)) return;
	        js = d.createElement(s); js.id = id;
	        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=350873245081004&version=v2.5";
	        fjs.parentNode.insertBefore(js, fjs);
	    }(document, 'script', 'facebook-jssdk'));</script><script async src="/rbth/js/pushes/notification.js?v=12"></script></body></html>